weekly_community_meeting_4th_may_2016
MINUTES

#gluster-meeting: Weekly Community meeting 4th May 2016

Meeting started by rastar at 12:01:39 UTC (full logs).

Meeting summary

  1. Roll call (rastar, 12:01:55)
  2. Last Weeks AIs (rastar, 12:06:08)
  3. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (rastar, 12:06:20)
    1. agenda is here : https://public.pad.fsfe.org/p/gluster-community-meetings (atinm, 12:08:46)

  4. jdarcy to provide a general Gluster-4.0 status update (rastar, 12:12:25)
    1. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (rastar, 12:13:19)

  5. jdarcy will get more technical and community leads to participate in the weekly meeting (rastar, 12:13:38)
  6. hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting) (rastar, 12:14:55)
    1. http://www.gluster.org/pipermail/maintainers/2016-April/000645.html (ndevos, 12:19:51)
    2. http://www.gluster.org/pipermail/maintainers/2016-April/000679.html (ndevos, 12:20:24)
    3. ACTION: hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting) (rastar, 12:22:20)

  7. amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular. (rastar, 12:22:47)
    1. ACTION: pranithk1 sends out a summary of release requirements, with some ideas (ndevos, 12:50:29)

  8. amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular (ndevos, 12:50:52)
    1. ACTION: amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular (ndevos, 12:52:06)

  9. hagarth will start a discussion on his release-management strategy (ndevos, 12:52:26)
    1. ACTION: hagarth will start a discussion on his release-management strategy (ndevos, 12:53:11)

  10. kshlm to check with reported of 3.6 leaks on backport need (ndevos, 12:53:17)
    1. ACTION: kshlm to check with reported of 3.6 leaks on backport need (ndevos, 12:53:33)

  11. GlusterFS 3.7 (ndevos, 12:53:45)
    1. HELP: 3.7.12 has not been released yet, still needs a volunteer to take this on (ndevos, 12:56:12)

  12. GlusterFS 3.6 (ndevos, 12:56:34)
    1. HELP: 3.6.10 can use a volunteer to help raghu with doing the release (ndevos, 12:57:25)

  13. GlusterFS 3.5 (ndevos, 12:57:34)
    1. GlusterFS 3.5 will be retired when the first 3.8 release is a fact (ndevos, 12:59:26)

  14. GlusterFS 3.8 (ndevos, 12:59:32)
    1. GlusterFS 3.8 has been branched, see http://www.gluster.org/pipermail/gluster-devel/2016-May/049330.html (ndevos, 13:00:03)
    2. GlusterFS 3.8 Release Candidate 1 is to be expected later this week (ndevos, 13:00:25)

  15. Gluster 4.0 (ndevos, 13:01:48)
    1. http://www.gluster.org/pipermail/gluster-devel/2016-May/049375.html (atinm, 13:02:42)
    2. http://www.gluster.org/pipermail/gluster-devel/2016-May/049367.html (jdarcy, 13:02:43)

  16. Announcements / Reminders (ndevos, 13:03:20)
  17. Open Floor (ndevos, 13:03:48)
    1. ACTION: overclk will send an email about maintenance of teh changelog xlator (ndevos, 13:08:19)
    2. ACTION: atinm will send an email about scheduling hangout sessions for 4.0 features (ndevos, 13:08:42)


Meeting ended at 13:09:20 UTC (full logs).

Action items

  1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
  2. hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting)
  3. pranithk1 sends out a summary of release requirements, with some ideas
  4. amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular
  5. hagarth will start a discussion on his release-management strategy
  6. kshlm to check with reported of 3.6 leaks on backport need
  7. overclk will send an email about maintenance of teh changelog xlator
  8. atinm will send an email about scheduling hangout sessions for 4.0 features


Action items, by person

  1. atinm
    1. atinm will send an email about scheduling hangout sessions for 4.0 features
  2. overclk
    1. overclk will send an email about maintenance of teh changelog xlator
  3. pranithk1
    1. pranithk1 sends out a summary of release requirements, with some ideas
  4. UNASSIGNED
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
    2. hagarth to take forward discussion on release and support strategies (onto mailing lists or another IRC meeting)
    3. amye to check on some blog posts being distorted on blog.gluster.org, josferna's post in particular
    4. hagarth will start a discussion on his release-management strategy
    5. kshlm to check with reported of 3.6 leaks on backport need


People present (lines said)

  1. ndevos (100)
  2. rastar (54)
  3. post-factum (30)
  4. kkeithley (24)
  5. atinm (22)
  6. pranithk1 (19)
  7. jdarcy (14)
  8. glusterbot (6)
  9. zodbot (4)
  10. aravindavk (4)
  11. ira (3)
  12. overclk (2)
  13. spalai (2)
  14. anoopcs (1)
  15. skoduri (1)
  16. jiffin (1)
  17. karthik___ (1)
  18. msvbhat (1)
  19. hagarth_ (1)
  20. lpabon (1)
  21. rjoseph (1)


Generated by MeetBot 0.1.4.