weekly_community_meeting
MINUTES

#gluster-meeting: Weekly Community Meeting

Meeting started by kshlm at 15:01:57 UTC (full logs).

Meeting summary

  1. Rollcall (kshlm, 15:02:16)
  2. Next's weeks meeting moderator (kshlm, 15:04:13)
    1. jdacy will host the community meeting on 30/Mar/2016 (kshlm, 15:08:06)

  3. Last weeks AIs (kshlm, 15:08:27)
  4. kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 15:08:40)
    1. ACTION: kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 15:09:16)

  5. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (kshlm, 15:09:34)
    1. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (kshlm, 15:09:50)

  6. msvbhat will add a HOWTO for DiSTAF for developers to write tests (kshlm, 15:10:01)
    1. https://github.com/gluster/distaf/blob/master/docs/HOWTO.md (msvbhat, 15:11:37)
    2. https://github.com/gluster/distaf/blob/master/README.md (msvbhat, 15:11:44)
    3. https://github.com/gluster/distaf/blob/master/docs/HOWTO.md (JoeJulian, 15:12:02)
    4. https://github.com/gluster/distaf/blob/master/README.md (JoeJulian, 15:12:05)
    5. ACTION: msvbhat to announce DiSTAF HOWTO on mailing lists (kshlm, 15:16:15)
    6. ACTION: msvbhat to add links to DiSTAF on the dev workflow page. (kshlm, 15:16:37)

  7. overclk to share notes from DHT2 discussion with jdarcy (kshlm, 15:17:28)
  8. jdarcy to share his notes from his Bangalore discussions with the community (kshlm, 15:18:23)
    1. ACTION: jdarcy to share his notes from his Bangalore discussions with the community (kshlm, 15:18:54)

  9. kshlm to ping jdarcy to share his notes (kshlm, 15:19:07)
  10. ndevos to reach out to packagers about 3.5.9 packaging (kshlm, 15:19:55)
    1. ACTION: ndevos to reach out to packagers about 3.5.9 packaging (kshlm, 15:20:33)

  11. GlusterFS 3.7 (kshlm, 15:20:54)
    1. https://www.gluster.org/pipermail/gluster-devel/2016-March/048845.html (post-factum, 15:23:42)
    2. http://www.gluster.org/pipermail/gluster-devel/2016-March/048845.html (Jiffin, 15:23:49)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1318376#c3 (post-factum, 15:24:09)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1318289 (post-factum, 15:27:07)
    5. http://termbin.com/4nus2 (post-factum, 15:36:53)
    6. AGREED: Stick to 30th for 3.7.10 (kshlm, 15:39:58)
    7. ACTION: kshlm to update hagarth of 3.7.10 date (kshlm, 15:41:31)

  12. GlusterFS 3.6 (kshlm, 15:42:06)
    1. ACTION: kshlm to ask rabhat for an update on 3.6.10 (kshlm, 15:46:09)

  13. GlusterFS 3.5 (kshlm, 15:46:36)
  14. GlusterFS 3.8 & 4.0 (kshlm, 15:57:40)
    1. http://www.gluster.org/pipermail/gluster-devel/2016-March/048847.html (Jiffin, 15:59:26)
    2. https://www.gluster.org/community/roadmap/3.8/ (kshlm, 16:02:23)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1309462 (post-factum, 16:13:30)
    4. https://botbot.me/freenode/gluster/msg/62715406/ (JoeJulian, 16:16:30)


Meeting ended at 16:20:30 UTC (full logs).

Action items

  1. kkeithley to send a mail about using sanity checker tools in the codebase
  2. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
  3. msvbhat to announce DiSTAF HOWTO on mailing lists
  4. msvbhat to add links to DiSTAF on the dev workflow page.
  5. jdarcy to share his notes from his Bangalore discussions with the community
  6. ndevos to reach out to packagers about 3.5.9 packaging
  7. kshlm to update hagarth of 3.7.10 date
  8. kshlm to ask rabhat for an update on 3.6.10


Action items, by person

  1. jdarcy
    1. jdarcy to share his notes from his Bangalore discussions with the community
  2. kshlm
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
    2. kshlm to update hagarth of 3.7.10 date
    3. kshlm to ask rabhat for an update on 3.6.10
  3. msvbhat
    1. msvbhat to announce DiSTAF HOWTO on mailing lists
    2. msvbhat to add links to DiSTAF on the dev workflow page.
  4. UNASSIGNED
    1. kkeithley to send a mail about using sanity checker tools in the codebase
    2. ndevos to reach out to packagers about 3.5.9 packaging


People present (lines said)

  1. kshlm (159)
  2. post-factum (40)
  3. atinm (31)
  4. msvbhat (27)
  5. jdarcy (24)
  6. JoeJulian (18)
  7. shyam (11)
  8. Jiffin (10)
  9. skoduri (8)
  10. glusterbot (5)
  11. amye (4)
  12. overclk (3)
  13. zodbot (3)


Generated by MeetBot 0.1.4.