gluster_bug_triage
MINUTES

#gluster-meeting: Gluster Bug Triage

Meeting started by skoduri at 12:00:25 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (skoduri, 12:00:39)

  1. Roll Call (skoduri, 12:00:39)
  2. kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state (skoduri, 12:02:27)
    1. bugs against "mainline" in NEW state were addressed when 3.7 branched out (skoduri, 12:04:52)

  3. hagarth start/sync email on regular (nightly) automated tests (skoduri, 12:05:03)
  4. msvbhat will look into using nightly builds for automated testing, and will report issues/success to the mailinglist (skoduri, 12:06:32)
    1. nightly builds are used in CentOS CI upstream regression testing (skoduri, 12:09:30)

  5. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions (skoduri, 12:10:00)
    1. ACTION: msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions (skoduri, 12:11:08)

  6. msvbhat and ndevos need to think about and decide how to provide/use debug builds (skoduri, 12:11:22)
    1. ACTION: msvbhat and ndevos need to think about and decide how to provide/use debug builds (skoduri, 12:13:02)

  7. msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests (skoduri, 12:13:11)
    1. ACTION: msvbhat provide a simple step/walk-through on how to provide distaf testcases for the nightly rpm tests (skoduri, 12:15:24)
    2. ACTION: ndevos to propose some test-cases for minimal libgfapi test (skoduri, 12:17:42)
    3. there are libgfapi-python tests which run on nightly builds (skoduri, 12:17:56)

  8. Manikandan and Nandaja will update on bug automation (skoduri, 12:18:14)
    1. ACTION: Manikandan and Nandaja will update on bug automation (skoduri, 12:19:04)

  9. Group Triage (skoduri, 12:19:30)
    1. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (skoduri, 12:19:39)

  10. Open Floor (skoduri, 12:30:26)
    1. ACTION: kkeithle to propose a process of closing bugs against *mainline* (skoduri, 12:31:17)


Meeting ended at 12:35:07 UTC (full logs).

Action items

  1. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions
  2. msvbhat and ndevos need to think about and decide how to provide/use debug builds
  3. msvbhat provide a simple step/walk-through on how to provide distaf testcases for the nightly rpm tests
  4. ndevos to propose some test-cases for minimal libgfapi test
  5. Manikandan and Nandaja will update on bug automation
  6. kkeithle to propose a process of closing bugs against *mainline*


Action items, by person

  1. Manikandan
    1. Manikandan and Nandaja will update on bug automation
  2. msvbhat
    1. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions
    2. msvbhat and ndevos need to think about and decide how to provide/use debug builds
    3. msvbhat provide a simple step/walk-through on how to provide distaf testcases for the nightly rpm tests
  3. UNASSIGNED
    1. ndevos to propose some test-cases for minimal libgfapi test
    2. kkeithle to propose a process of closing bugs against *mainline*


People present (lines said)

  1. skoduri (77)
  2. msvbhat (18)
  3. Manikandan (10)
  4. hgowtham (7)
  5. ggarg (5)
  6. zodbot (3)
  7. jiffin (2)
  8. post-factum (1)
  9. ashiq_ (1)
  10. Saravanakmr (1)
  11. glusterbot (1)


Generated by MeetBot 0.1.4.