gluster-meeting
MINUTES

#gluster-meeting Meeting

Meeting started by hagarth at 12:02:24 UTC (full logs).

Meeting summary

  1. Roll Call (hagarth, 12:03:08)
  2. AI review from last week (hagarth, 12:04:26)
    1. - http://www.ovirt.org/Features/GlusterFS-Hyperconvergence (hagarth, 12:07:53)
    2. ACTION: hagarth to open a feature page for (k)vm hyperconvergence (hagarth, 12:08:47)
    3. ACTION: spot to investigate repetitive posts on social networking sites (hagarth, 12:10:32)
    4. ACTION: spot will send out an email with upcoming Gluster events and meetups (hagarth, 12:10:57)
    5. ACTION: spot to reach out to community about website messaging (hagarth, 12:11:13)
    6. ACTION: JustinClift to help spot and jdarcy with wp-admin (hagarth, 12:12:19)
    7. ACTION: hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML. (hagarth, 12:13:47)

  3. GlusterFS 3.6 (hagarth, 12:15:20)
  4. GlusterFS 3.5 (hagarth, 12:18:36)
  5. Gluster 3.4 (hagarth, 12:23:15)
  6. Gluster.next (hagarth, 12:28:43)
  7. 3.7 (hagarth, 12:28:47)
  8. GlusterFS 4.0 (hagarth, 12:31:31)
  9. GSOC 2015 (hagarth, 12:43:07)
  10. Small File Performance (hagarth, 12:48:53)
  11. upcoming talks in conferences (hagarth, 12:56:51)


Meeting ended at 13:00:57 UTC (full logs).

Action items

  1. hagarth to open a feature page for (k)vm hyperconvergence
  2. spot to investigate repetitive posts on social networking sites
  3. spot will send out an email with upcoming Gluster events and meetups
  4. spot to reach out to community about website messaging
  5. JustinClift to help spot and jdarcy with wp-admin
  6. hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML.


Action items, by person

  1. hagarth
    1. hagarth to open a feature page for (k)vm hyperconvergence
    2. hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML.
  2. jdarcy
    1. JustinClift to help spot and jdarcy with wp-admin
  3. UNASSIGNED
    1. spot to investigate repetitive posts on social networking sites
    2. spot will send out an email with upcoming Gluster events and meetups
    3. spot to reach out to community about website messaging


People present (lines said)

  1. hagarth (136)
  2. jdarcy (18)
  3. shyam (17)
  4. ndevos (13)
  5. kkeithley_ (12)
  6. kshlm (10)
  7. purpleidea (9)
  8. JustinCl1ft (4)
  9. krishnan_p (4)
  10. xavih (2)
  11. bene2 (2)
  12. zodbot (2)
  13. dlambrig_ (1)
  14. lalatenduM (1)
  15. partner (1)
  16. atinmu (1)


Generated by MeetBot 0.1.4.