fudcon-planning
MINUTES

#fudcon-planning: Travel subsidy for FUDCon Pune 2015

Meeting started by siddhesh at 09:05:51 UTC (full logs).

Meeting summary

  1. roll call (siddhesh, 09:05:59)
  2. current status (siddhesh, 09:08:29)
    1. https://fedorahosted.org/fudcon-planning/ticket/535#comment:11 (amit, 09:17:29)

  3. https://fedorahosted.org/fudcon-planning/ticket/587 (siddhesh, 09:28:26)
    1. AGREED: provide accommodation for 26 jun (siddhesh, 09:30:25)

  4. https://fedorahosted.org/fudcon-planning/ticket/543 (siddhesh, 09:31:12)
    1. AGREED: partial subsidy of $70 (siddhesh, 09:57:30)

  5. https://fedorahosted.org/fudcon-planning/ticket/544 (siddhesh, 09:57:41)
    1. AGREED: revise ticket to provide accommodation (siddhesh, 10:05:06)

  6. open floor (siddhesh, 10:05:52)
    1. https://fedorahosted.org/fudcon-planning/query?component=FUDCon+Pune+2015&group=status&col=id&col=summary&col=owner&col=type&col=priority&col=resolution&col=time&order=priority (amit, 10:09:31)


Meeting ended at 10:15:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. siddhesh (115)
  2. pjp (57)
  3. amit (48)
  4. Amita (17)
  5. zodbot (12)
  6. mrniranjan (11)


Generated by MeetBot 0.1.4.