fudcon-planning
MINUTES

#fudcon-planning: FUDCon Pune Subsidy Request Review Meeting

Meeting started by amit at 09:41:27 UTC (full logs).

Meeting summary

  1. rollcall (amit, 09:41:52)
  2. review financials (amit, 09:46:08)
  3. https://fedorahosted.org/fudcon-planning/ticket/536 (siddhesh, 09:54:11)
    1. Sahil Sareen (amit, 09:54:54)
    2. AGREED: decline request (siddhesh, 10:01:30)

  4. https://fedorahosted.org/fudcon-planning/ticket/538 (siddhesh, 10:01:43)
    1. Suchakra (siddhesh, 10:01:50)
    2. AGREED: support request for $900 (siddhesh, 10:04:26)

  5. https://fedorahosted.org/fudcon-planning/ticket/541 (siddhesh, 10:05:25)
    1. Mosaab Alzoubi (siddhesh, 10:05:33)
    2. AGREED: for $500 (siddhesh, 10:09:22)

  6. https://fedorahosted.org/fudcon-planning/ticket/543 (siddhesh, 10:10:03)
    1. Pranav Kant (siddhesh, 10:10:10)
    2. AGREED: to provide stay (siddhesh, 10:19:20)

  7. https://fedorahosted.org/fudcon-planning/ticket/544 (siddhesh, 10:19:27)
    1. Giriraj Sharma (siddhesh, 10:19:34)
    2. AGREED: decline (siddhesh, 10:23:21)

  8. https://fedorahosted.org/fudcon-planning/ticket/551 (siddhesh, 10:23:23)
    1. Dennis Gilmore (siddhesh, 10:23:33)
    2. AGREED: defer. amount too large (siddhesh, 10:26:17)

  9. https://fedorahosted.org/fudcon-planning/ticket/589 (siddhesh, 10:28:29)
    1. Izhar Firdaus (siddhesh, 10:28:36)
    2. AGREED: approved for $400 (siddhesh, 10:31:54)

  10. https://fedorahosted.org/fudcon-planning/ticket/560 (siddhesh, 10:32:09)
    1. Jan Rusnacko (siddhesh, 10:32:15)
    2. AGREED: approved for $500 (siddhesh, 10:34:19)

  11. https://fedorahosted.org/fudcon-planning/ticket/602 (siddhesh, 10:35:15)
    1. Jens Petersen (siddhesh, 10:35:21)
    2. AGREED: sponsor stay and consider travel later (siddhesh, 10:37:22)

  12. open floor (amit, 10:37:25)


Meeting ended at 10:38:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. siddhesh (84)
  2. amit (61)
  3. pjp (49)
  4. zodbot (32)
  5. paragan (22)
  6. pravins (13)
  7. praveenkumar (3)
  8. pravin_s (2)
  9. KageSenshi (1)


Generated by MeetBot 0.1.4.