fudcon-planning
LOGS
01:06:28 <ianweller> #startmeeting fudconlawrence
01:06:28 <zodbot> Meeting started Fri Oct 19 01:06:28 2012 UTC.  The chair is ianweller. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:06:28 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:06:35 <ianweller> #chair suehle
01:06:35 <zodbot> Current chairs: ianweller suehle
01:06:45 <suehle> welcome to the meeting! :D
01:06:59 <suehle> #topic hotel
01:07:19 <suehle> I copied the GM of the Springhill on my last email. Funny. That gets you a quick reply.
01:07:27 <ianweller> hah.
01:07:31 <suehle> 1 - We can have the 17th added to the block. No problem.
01:07:33 <ianweller> wonder if that should be SOP for all of our emails now
01:07:48 <suehle> 2 - We can bring in whatever kind of alcohol we want as long as we don't charge for it.
01:07:54 <ianweller> excellent
01:07:59 <suehle> Yeah, the SALES person still hasn't replied. But I talked to the GM.
01:08:04 <ianweller> lol.
01:09:19 <suehle> So we've got what they can give us, which is 15 king rooms and 25 queen/queens
01:09:26 <ianweller> #info hotel block at springhill suites is more than likely go, 17th added to block, alcohol ok
01:09:57 <ianweller> i don't know enough fudcon history wrt hotels to tell if we need another room block at a secondary hotel?
01:10:06 <suehle> #info $119/night with free wifi and breakfast
01:10:17 <ianweller> free breakfast is good. yay :D
01:10:21 <nb> yay
01:10:21 <suehle> well, that should take care of 75 people which is well more than we have right now
01:10:23 <ianweller> i guess internet is important too
01:10:28 <ianweller> yeah true.
01:10:32 <suehle> they also all have pull out sofa beds in case of emergency
01:10:40 <ianweller> ok
01:11:04 <suehle> I also have the contract (not yet returned) to have a party at the hotel on Friday night like in Tempe. I assume we want to do that?
01:11:11 <suehle> The room rental is a big fat $500, which is crazy cheap
01:11:25 <ianweller> no reason not to
01:11:33 <ianweller> do that on friday, have fudpub on satday?
01:11:39 <suehle> Spot and I were thinking we'd pack suitcases of tabletop games, and I'm thinking we bring in CUPCAKE CONSTRUCTION COMPANY
01:11:40 <suehle> yup
01:11:48 <ianweller> +1 to cupcakes
01:11:59 <suehle> #info Friday night party in hotel with games, cupcakes, and awesomeness.
01:12:22 <suehle> we should highly populate the info tags for rbergeron's quick surveying later
01:12:24 <ianweller> i wonder if spot and rbergeron would be okay with being assigned to booze-buying for that
01:12:28 <ianweller> yes
01:12:39 <suehle> yeah, spot and I can handle the booze-buying. we're experts! :D
01:12:46 <suehle> already discussed it1
01:12:49 <ianweller> excellent
01:12:59 <ianweller> #action spot, suehle: friday night booze
01:13:06 <suehle> lol. that sounds... wrong
01:13:25 <suehle> #topic fudpub
01:13:33 <suehle> I wish I had more to say about this. Everywhere is too small or booked.
01:13:40 <ianweller> carp.
01:13:44 <suehle> I think the most promising option is Dave and Buster's, but we'd have to get a charter bus.
01:13:56 <suehle> which is not unpossible, just an extra step and $
01:14:01 <ianweller> yeah
01:14:08 <ianweller> i need to call the bus comapny anyway, we'll talk about that later
01:14:11 <suehle> do you happen to know of such bus services in the area?
01:14:13 <suehle> oh, how handy :)
01:14:17 <ianweller> yeh :)
01:14:18 <suehle> will they do airport runs as well?
01:14:27 <ianweller> we could probably arrange that
01:14:56 <suehle> #action suehle to solidify some actual pricing for D&B and any other possible fudpub options
01:15:10 <ianweller> anything like renting a hall and bringing in catering/alcohol?
01:15:27 <suehle> yeah, there are a couple, but usually their own catering, and they're not cheap
01:15:29 <ianweller> not saying that's what we ought to do, but just looking at options
01:15:32 <ianweller> ah ok
01:15:41 <ianweller> yeah that's what sucks about catering lunches for fudcon, we have to go through KU, no options there
01:15:47 <suehle> I mean, total worst case, another party in the hotel
01:16:10 <ianweller> two hotel parties are equivalent to one fudpub i feel
01:16:18 <ianweller> :)
01:16:37 <suehle> #topic actual FUDCon stuff
01:16:46 <suehle> Robyn mentioned you had a handy dandy checklist from Tempe?
01:16:49 <ianweller> wait, there's a conference part?
01:16:57 <ianweller> uhhhh i have tempe's milestones list from trac
01:17:03 <suehle> yeah, I realized in Paris it's not just alcohol and hotel rooms :D
01:17:05 <ianweller> that i haven't looked at yet
01:17:11 <suehle> link?
01:17:19 <ianweller> it's in the admin part i belivee
01:17:21 <ianweller> believe*
01:17:23 <ianweller> i'll at least paste here
01:17:42 <ianweller> actually no i've got no clue hold on.
01:17:57 <ianweller> custom query time
01:17:59 <ianweller> i can link that
01:18:41 <ianweller> https://fedorahosted.org/fudcon-planning/query?type=!Funding+request&component=FUDCon+Tempe+2011&order=priority&col=id&col=summary&col=component&col=type&col=status&col=priority&col=milestone
01:18:53 <ianweller> those are all the tempe 2011 non-funding request tickets
01:19:34 <suehle> That looks like work!
01:19:37 <ianweller> yep.
01:19:47 <suehle> I'm out. See you there! ...
01:19:49 <ianweller> lol
01:20:06 <ianweller> since i've told you, but it's not publicly logged anywhere, i'll mention what i have done for the actual conference here
01:20:19 <suehle> OK, for now, should we make things we have to actually to-do as info tagged here, and that's a start?
01:20:41 <suehle> or action perhaps
01:20:50 <ianweller> do action items and i'll convert them to tickets post-meeting
01:21:02 <ianweller> i'm gonna mention what i have done
01:21:03 <suehle> #action suehle order food for Friday night party
01:21:14 <suehle> go!
01:21:19 <ianweller> #info we have 10 rooms on campus in learned hall, plus the spahr engineering classroom (200ish seats) for friday morning
01:21:30 <ianweller> which basically locks in friday as barcamp day, which is fine by me
01:21:52 <suehle> that works
01:21:56 <ianweller> #info we have a contact from engineering's IT dept who is looking into things for us
01:22:19 <ianweller> i asked about getting ports unblocked, not sure how much he'll be able to do though
01:22:30 <nb> do they block a lot of ports?
01:22:30 <suehle> #action badges, we should have some
01:22:50 <ianweller> nb: KUGUEST blocks all but 80/443 out, and i told him that was basically unacceptable, and we'd at least need 22, 6667 and 6697
01:23:08 <nb> ouch, hopefully he can get at least those 3 more
01:23:15 <suehle> yeah no kidding
01:23:16 <ianweller> but at the same time, if i have a list of confirmed non-blocked ports, i can at least tell people ahead of time "these are the open ports good luck everybody"
01:23:19 <suehle> there could be a revolt
01:23:26 <suehle> Fedora mutiny
01:24:02 <ianweller> so, fingers crossed, hopefully it doesn't suck
01:24:07 <suehle> we could just tunnel to Oz, where all ports are open...
01:24:18 <ianweller> lol.
01:24:48 <ianweller> also, my contact at KUCE (kim) is looking at parking
01:25:09 <suehle> #action ianweller (friend kim) - parking
01:25:18 <ianweller> #info parking sitrep: friday staff lots are closed, looking into getting permits for the nearby parking garage; saturday and sunday the staff lots are open
01:25:28 <suehle> #action coffee. must have coffee.
01:25:33 <ianweller> yeahhhhh.
01:25:38 <ianweller> which i assume KU catering can handle
01:25:47 <suehle> just making sure it's on the list
01:26:07 <ianweller> and catering is on the list to take care of when we get closer to the conference
01:26:12 <ianweller> probably early december
01:26:22 <ianweller> when we have better estimates on who will be there and how much people's lunches we are paying for
01:26:37 <suehle> #action lunch. buys it. in december.
01:26:48 <ianweller> gonna run down the list of tickets from tempe and copy stuff here that is relevant
01:27:21 <ianweller> suehle: uh back to hotel stuff, do we have a reservation code or something from springhill yet
01:27:41 <ianweller> or are we still in the tentative stage
01:27:50 <suehle> The contract says to tell them "The Fedora Project" but I'm going to see if they can generate a code for us to use online.
01:27:56 <suehle> That's why I haven't added that to the wiki yet.
01:28:03 <ianweller> that would be lovely. because i know we all hate phones
01:28:22 <ianweller> best case scenario is we get a link people can just click
01:28:36 <suehle> I know I do. :)
01:29:24 <ianweller> ok
01:29:34 <ianweller> #action add wiki information for hotel when it is available
01:29:40 <ianweller> #action add wiki information for fudpub when it is available
01:30:04 <ianweller> fudpub action item already exists
01:30:28 <ianweller> #action add wiki information for parking and driving
01:30:38 <ianweller> #action double-check packing list on wiki
01:30:46 <ianweller> #action create area map for wiki
01:31:10 <ianweller> #action see if we can have packages shipped directly to hotel
01:31:18 <ianweller> (if not, we can just ship them to me)
01:31:30 <suehle> #action buses - airport and potentially FUDpub
01:31:44 <suehle> I can't imagine that we can't. I've only ever heard of one hotel saying no, and it was a massively overfull convention thing.
01:31:50 <suehle> #action t-shirts
01:32:04 <ianweller> #action figure out if we want to have a t-shirt alternative, such as fedora-branded power strips, this year
01:32:11 <suehle> #action invite RH video team
01:32:19 <suehle> ^^you can assign that one to me
01:32:22 <ianweller> #action ianweller booklet
01:32:23 <ianweller> ok
01:32:32 <ianweller> #action letter of invitation for international attendees
01:32:41 <ianweller> #action lawrence transit info on wiki
01:32:42 <nb> Maybe Fedora flash drives? although i like power strips too
01:32:54 <ianweller> #info also consider fedora flash drives as a t-shirt alternative
01:33:07 <ianweller> nb: i think the whole "fedora friend finder" joke is going to finally apply to something though :)
01:33:08 <suehle> otoh it's kind of fun "collecting the whole set" so to speak of subsequent years of fudcon tshirts
01:33:23 <suehle> t-shirt alternative: ruby slippers
01:33:26 <ianweller> sigh
01:33:28 <ianweller> :)
01:33:35 <suehle> Sorry, I'll try to make the Oz jokes stop. :)
01:33:54 <suehle> No guarantees. The flying monkeys are bound to escape.
01:34:03 <ianweller> there's some town in kansas with a billboard for going to oz or the yellow brick road or something
01:34:11 <ianweller> i think it's somewhere between salina and hays
01:34:12 <ianweller> wamego?
01:34:16 <suehle> field trip!
01:34:37 <ianweller> yeah, wamego.
01:34:42 <ianweller> between manhattan and topeka
01:34:46 <ianweller> they have the oz museum
01:34:52 <suehle> omg so want to go
01:34:54 <ianweller> http://www.panoramio.com/photo/4212619
01:34:56 <suehle> I wore that movie out as a kid
01:35:25 <ianweller> about an hour and fifteen minute drive
01:35:27 <suehle> how far is wamego?
01:35:34 <suehle> are you psychic now?
01:35:38 <suehle> how do you keep doing that?
01:35:40 <ianweller> magic.
01:36:00 <ianweller> you could take highway 24 the whole way.
01:36:31 <ianweller> anyway
01:36:34 <ianweller> tickets
01:36:42 <ianweller> i need to talk about buses and sponsorship stuff in a bit
01:36:57 <ianweller> #action provide instructions for subsidized people on how airline/hotel costs work
01:37:25 <ianweller> #action ianweller generate badges.csv file from preregistration site
01:37:30 <suehle> #action when acquiring booze, acquire soft drinks for daytime too
01:37:32 <ianweller> #action ianweller buy and print badge inserts
01:37:52 <ianweller> #action ianweller check with KU if bringing our own soda is okay or if we have to buy it from catering
01:38:01 <suehle> aw man good point
01:38:03 <ianweller> which might be cheaper, admittedly, because KU is in cahoots with coke
01:38:07 <ianweller> but at the same time, coke only
01:38:16 <suehle> that's ok :)
01:38:23 <ianweller> well, duh
01:38:41 <ianweller> #action contact design team for fudcon shirt
01:38:56 <ianweller> #action ianweller resopnd to design team about fudcon lawrence logo
01:39:10 <suehle> it should have a flying monkey
01:39:24 <ianweller> we're not holding fudcon in wamego :)
01:39:38 <ianweller> #action printable emergency phone numbers sheet onsite as well as in booklet
01:39:41 <suehle> but but but but
01:39:55 <suehle> is that WAH me go or wa MEE go or what?
01:39:56 <ianweller> #action add learned room numbers to wiki
01:40:10 <suehle> don't add the stupid room numbers... just the learned ones
01:40:17 <ianweller> wah MEE goh
01:40:35 * suehle considers not holding impromptu meetings after 9 pm when she apparently is like an ADD 10-year-old
01:40:40 <ianweller> lol.
01:40:51 <ianweller> well at least we're getting something done
01:40:58 <ianweller> and our silliness is forever logged
01:41:01 <suehle> look, a squirrel!
01:41:10 <nb> ooh shiny
01:41:17 <ianweller> #action announce@lists email with last-minute reminders
01:41:18 <suehle> #topic bus
01:41:21 <ianweller> #action barcamp dry run
01:41:27 <ianweller> and now i'm done
01:41:37 <ianweller> there are two companies in lawrence that will provide buses
01:41:43 <ianweller> mv transportation (relevant name) and first student
01:41:57 <ianweller> mv transportation we would contact through KU on wheels to get a bus
01:42:04 <ianweller> they are public transit buses
01:42:08 <ianweller> first student has school buses
01:42:19 <ianweller> i will be contacting ku on wheels first
01:42:39 <ianweller> that is all i know at this time
01:42:49 <suehle> mv -n fudconners /hotel
01:42:56 <ianweller> yup
01:43:41 <ianweller> #topic sponsorships
01:43:49 <suehle> would be cooler if we could get cp transportation
01:43:57 <suehle> our user list would double!
01:44:01 <ianweller> i feel like we'd have causality issues there though
01:44:13 <suehle> we just can't let them meet themselves on irc
01:44:35 <ianweller> anyway wrt sponsorships
01:44:39 <suehle> ok, sponsorships!
01:44:48 <ianweller> i am having trouble writing more material for the prospectus
01:44:53 <ianweller> and would love help
01:44:55 <ianweller> https://fedoraproject.org/wiki/FUDCon:Lawrence_2013/Sponsor_prospectus
01:45:06 <ianweller> lh suggested adding sponsorship levels which makes things a bit complicated for us
01:45:20 <ianweller> the plan is -- and it's mentioned on that page -- when you agree to sponsor, you will commit to $X
01:45:30 <ianweller> then if we wish to use that $X to pay for an item, we have the company pay it directly
01:46:16 <ianweller> prior to this our sponsors would be listed as sponsors if they paid for anything. there was no separation of recognition based on how much you helped
01:46:24 <suehle> have we done sponsors before?
01:46:28 <ianweller> tempe
01:46:34 <suehle> who sponsored/
01:46:36 <ianweller> we had google and rackspace
01:46:48 <suehle> clearly it made an advertising impression on me
01:46:52 <ianweller> yeah.
01:46:54 <ianweller> lol
01:46:58 <ianweller> well it was only listed in the booklet
01:47:00 <ianweller> not particularly good
01:47:24 <suehle> we can also add "in pre-conference advertising and on our website"
01:47:28 <ianweller> the goal is to turn this text into a niceish PDF to send to people
01:47:39 <ianweller> but i'd like to have that ready to go before november rolls around
01:47:52 <ianweller> i can completely handle making a PDF, i just need majorh elp with the content
01:48:07 <ianweller> i have a nice list of people to hit up in a text file in ~/
01:48:12 <suehle> well, we can't offer free badges... what else can we offer?
01:48:34 <ianweller> yeah.
01:49:07 * suehle goes back through email for other conferences' prospectuses
01:49:11 <suehle> prospecti?
01:49:16 <ianweller> octopuses
01:49:23 <suehle> here's SELF's http://www.southeastlinuxfest.org/self-2012-prospectus.pdf
01:50:14 <ianweller> why is it taking this long to download a 10 MB PDF
01:50:24 <suehle> here's OLF's levels but not prospectus http://ohiolinux.org/sponsorship.html
01:50:45 <suehle> NE offerings: http://northeastlinuxfest.org/?q=node/23
01:51:16 <suehle> we could set up some tables in a room for sponsors to have if they want
01:51:35 <suehle> and the difference between ad in the booklet and just logo
01:51:43 <ianweller> yeah
01:51:46 <ianweller> we could do booklet ads if we wanted
01:52:10 <ianweller> i'd prefer not to but we might have to
01:52:39 <suehle> And if you position yourself as nice local college students, there are probably a couple of bars or restaurants that would throw in an ad for $50 or $100 assuming people have to eat while they're there.
01:52:51 <ianweller> true
01:53:02 <ianweller> but that being said
01:53:12 <ianweller> because we can't directly accept money since we don't have an NPO
01:53:23 <ianweller> at that point it becomes more of a hassle than anything
01:53:31 <suehle> oh yeah. I keep forgetting that part
01:53:35 <ianweller> yeah :(
01:53:41 <suehle> So what are you going to get somebody at a 10k type level to pay for??
01:53:55 <ianweller> well KUCE's fees are $2K
01:54:14 <suehle> unnngghhh
01:54:14 <ianweller> basically i'm thinking if we can get Not Red Hat to pay for fudpub, catering, etc
01:54:23 <suehle> I thought the reason we did this campus thing was because it was generally free!
01:54:25 <ianweller> everything that isn't sponsoring people to get here
01:54:30 <suehle> yeah
01:54:38 <ianweller> suehle: still cheaper than hotels here though
01:54:40 <ianweller> (i looked)
01:54:53 <ianweller> and i think for what they're doing that's fair
01:54:57 <suehle> well then yo ustart thinking of benefits of each sponsorship... "banner at fudpub," "logo on room signs" etf
01:56:51 <ianweller> i'm probably gonna bring the $10K down to $5K though
01:56:55 <ianweller> at the very least
01:57:15 <ianweller> i will probably do ne linux fest's levels
01:57:41 <suehle> I think rather than levels, we should just present options like SELF does. "Party, estimate $x000"  "Conference space, estimate $x000"
01:58:00 <suehle> some companies would be more comfortable sponsoring a room or lunch than booze.
01:58:58 <ianweller> that's what i originally had. i would probably feel more comfortable doing that
01:59:20 <ianweller> so i'll probably revert to that
01:59:32 <ianweller> i am going to need to figure out estimates for that stuff though
01:59:58 <suehle> yup
02:00:33 <ianweller> okay so let's brainstorm all the expenses that sponsors could in theory pay for
02:00:37 <ianweller> so that i can put them on the wiki later
02:00:44 <ianweller> KUCE event space fees, $2K
02:01:04 <suehle> FUDpub... unknown for the moment
02:01:09 <ianweller> catered lunches at event space, unsure on cost (can email kim to ask catering tonight)
02:01:16 <suehle> Friday night I think RH will just have to pick up since we're going to go buy stuff, but that's cool
02:01:20 <suehle> bus
02:01:21 <ianweller> are we going to assume the magic number of 140 for catered lunches and fudpub?
02:01:28 <suehle> seems reasonable
02:01:31 <ianweller> k
02:01:50 <ianweller> actually i think ku catering's pricing is online
02:01:57 <ianweller> - coffee/soda could be sponsored
02:02:00 <suehle> tomorrow once I officially confirm le hotel, we'll send out an announcement saying pls pls pls register if you're coming so we can have a decent idea
02:02:25 <ianweller> off topic, i think i'm going to hotfix the fudcon registration app to have google and yahoo buttons
02:02:42 <suehle> that do what?
02:02:48 <ianweller> go off to google or yahoo for openid logins
02:02:54 <suehle> ooooh
02:02:56 <ianweller> there's a magical url
02:03:04 <ianweller> it's kind of obnoxious
02:03:27 <ianweller> but i just worry that there's a lot of people who don't know what openid is or how to use it
02:03:55 <suehle> so you're going to make it so you have to use openid
02:03:56 <suehle> ?
02:04:00 <ianweller> it already is.
02:04:04 <ianweller> all auth is through openid for it
02:04:10 <ianweller> the FAS login is actually just openid
02:04:21 <suehle> til...
02:04:29 <ianweller> :D
02:04:55 <suehle> wait, I mean "TIL," not "untiiiiiiil *ominous music*"
02:05:09 <ianweller> i got that :D
02:05:41 <suehle> well, this gets us a lot closer to A Plan
02:05:47 <ianweller> suehle: okay any other expenses to put on the wiki?
02:06:01 <ianweller> i have KUCE, fudpub, bus, coffee/soda, catering
02:06:04 <suehle> erm erm erm can't think of anything we haven't named
02:06:23 <suehle> afternoon cookie break if you have a plethora of sponsors leaking out
02:07:19 <ianweller> if we get to that problem we'll come up with things to spend money on
02:07:22 <ianweller> i don't think that will be a problem
02:07:35 <ianweller> #topic anything else
02:07:39 <suehle> I didn't think so :)
02:08:09 <suehle> Paris had and-swag, not instead-swag, come to think of it
02:08:14 <suehle> t-shirts, coasters, and pins
02:08:34 <ianweller> t-shirts. duh.
02:08:46 <suehle> oh hey, you should get a t-shirt sponsor :)
02:09:36 <ianweller> well i'm gonna end this thing and start playing with the wiki and trac for an hour
02:09:40 <ianweller> sound good? :)
02:09:44 <suehle> #endmeeting