fudcon_kl_2012
-
14.03
-
April 19, 2012
-
fudcon-planning
#fudcon-planning Meeting
Meeting started by KageSenshi at 14:03:46 UTC
(full logs).
Meeting summary
- rollcall (KageSenshi, 14:04:05)
- agenda is here :
https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-19
(KageSenshi,
14:05:12)
- announcements (KageSenshi, 14:05:28)
- harish have bought all the tickets , except for
those who are going to buy themselves, and also eltermino
(KageSenshi,
14:05:51)
- eltermino is still missing (KageSenshi,
14:06:05)
- banner, lanyard designs are done, but yet to
get quotes to print them (KageSenshi,
14:07:15)
- Review of actions from last meeting (KageSenshi, 14:08:42)
- last meeting logs :
https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Meeting:2012-04-12
(KageSenshi,
14:08:59)
- we'll be using the lanyard design for
sticker (KageSenshi,
14:09:35)
- ACTION: KageSenshi to
check up with harish on hotel booking status (KageSenshi,
14:11:58)
- ACTION: KageSenshi to
get formal quotes for stuff on saturday (KageSenshi,
14:12:13)
- ACTION: KageSenshi to
check up with gurdip on formal quote for bus service (KageSenshi,
14:13:23)
- open floor (KageSenshi, 14:13:49)
- ACTION: meng will
work on beverage quote this saturday (KageSenshi,
14:14:27)
Meeting ended at 14:17:27 UTC
(full logs).
Action items
- KageSenshi to check up with harish on hotel booking status
- KageSenshi to get formal quotes for stuff on saturday
- KageSenshi to check up with gurdip on formal quote for bus service
- meng will work on beverage quote this saturday
Action items, by person
- KageSenshi
- KageSenshi to check up with harish on hotel booking status
- KageSenshi to get formal quotes for stuff on saturday
- KageSenshi to check up with gurdip on formal quote for bus service
- meng
- meng will work on beverage quote this saturday
People present (lines said)
- KageSenshi (63)
- zodbot (9)
- Alvisyu (7)
- meng (5)
- vinz007 (4)
- yassin_ (2)
- TYSSeries (1)
- jurank_dankkal (1)
Generated by MeetBot 0.1.4.