fudcon_kl_planning
LOGS
13:59:25 <rbergeron> #startmeeting FUDCon_KL_planning
13:59:25 <zodbot> Meeting started Thu Mar  8 13:59:25 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:25 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:59:26 <sweemeng> yes i agree
13:59:30 <sweemeng> eof
13:59:44 <rebelk0de> guys gimme a couple of mins
13:59:48 <rbergeron> #meetingname FUDCon_KL_planning
13:59:48 <zodbot> The meeting name has been set to 'fudcon_kl_planning'
13:59:49 <rebelk0de> phone call
13:59:57 <rbergeron> #topic Roll Call
14:00:05 * jsmith is here
14:00:11 <KageSenshi> .fas izhar
14:00:12 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
14:00:17 <rbergeron> choirboy :)
14:00:21 <meng> .fas seatux
14:00:21 <choirboy> howdy!
14:00:21 <zodbot> meng: seatux 'Meng Shen' <seatux86@gmail.com>
14:00:27 <MavJS> .fas MavJS
14:00:28 <zodbot> MavJS: mavjs 'Ye Myat Kaung' <mavjs01@gmail.com>
14:00:32 <jipang_menjerit> .fas jipang_menjerit
14:00:33 <zodbot> jipang_menjerit: 'jipang_menjerit' Not Found!
14:00:54 <TYSSeries> .fas TYSSeries
14:00:55 <zodbot> TYSSeries: tysseries '' <tys1992@gmail.com>
14:00:57 <lufkin> .fas lufkin
14:00:59 <zodbot> lufkin: 'lufkin' Not Found!
14:01:08 <rebelk0de> .fas rebelk0de
14:01:08 <zodbot> rebelk0de: 'rebelk0de' Not Found!
14:01:15 <rebelk0de> still not found?
14:01:17 <KageSenshi> heh ..
14:01:24 <jipang_menjerit> that's odd
14:01:30 <rbergeron> #info anyone who does not yet have a Fedora account, please get one.
14:01:33 <rebelk0de> i know had the same issue last meeting
14:01:37 <rbergeron> #link https://admin.fedoraproject.org/accounts/
14:01:50 <rebelk0de> rbergeron I do have an account
14:01:50 <rbergeron> (we won't be sorting out the problems if you have them at the moment)
14:01:58 <rebelk0de> but nvm lets focus on meeting
14:01:58 <ALmol> .fas ALmol
14:01:59 <zodbot> ALmol: zalmolksis 'Ion' <vaneam@gmail.com>
14:02:04 <rbergeron> #info tickets can't be assigned without an account name :)
14:02:26 <KageSenshi> yep :)
14:02:38 <rbergeron> okay, I'm going to progress to agenda so we're not behind; feel free to pipe up with your name if you're present still, though
14:02:42 <rbergeron> #topic Agenda
14:02:49 <rbergeron> Okay, so, a few things for today's agenda:
14:03:00 <kaio> hi
14:03:14 <KageSenshi> hi kaio :)
14:03:16 <kaio> .fas me@kaio
14:03:17 <zodbot> kaio: kaio 'Caius Chance (かいお)' <me@kaio.net>
14:03:18 <rbergeron> #info Welcome, Immediate items to verify, Budget planning, Opening of subsidies and figuring out the closing date for subsidies
14:03:33 <jipang_menjerit> .fas jipangmenjerit
14:03:35 <zodbot> jipang_menjerit: jipangmenjerit 'Muhd Syazwan Md Khusaini' <me@syazwan.co.cc>
14:03:39 <tuanta> .fas tuanta
14:03:40 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
14:03:45 <rbergeron> That's about all I have, and I figure that stuff will take about an hour
14:04:16 <rbergeron> so I'll get started
14:04:28 <rbergeron> #topic Welcome to the first KL meeting
14:04:53 <rbergeron> So I just want to say "thank you!" for stepping up and owning this FUDCon, I'm looking forward to working with you guys.
14:04:53 <lufkin> .fas lufkin
14:04:54 <zodbot> lufkin: 'lufkin' Not Found!
14:04:57 <lufkin> again?
14:05:08 <KageSenshi> lufkin, nvm about that for now
14:05:11 <lufkin> alrite
14:05:35 <rbergeron> We have a lot of people in the meeting, so please try to stay on topic. I know there are tons of things we need to accomplish in the next 2 months, so let's try and make meetings as effective as possible.
14:05:39 <rebelk0de> rbergeron glad to be given the chance to host it
14:05:41 <kulll> .fas kulll
14:05:42 <zodbot> kulll: kulll 'khairul anwar' <anwarbaik88@gmail.com>
14:05:51 <rbergeron> kagesenshi: We will be meeting at this time every week between now and FUDCon, correct?
14:06:01 <KageSenshi> rbergeron, yeah
14:06:10 <KageSenshi> its easier to use a standard time
14:06:14 <rbergeron> #info We will be meeting in the same time/same channel every week between now and FUDCon.
14:06:17 <Ck007> .fas Ck007
14:06:18 <zodbot> Ck007: marck007 'Marco Antonio Colmenero' <marcoantonio.colmenero@gmail.com>
14:06:21 * choirboy needs to add this to his calendar then
14:06:27 * kaio will be gone to work by :30
14:06:28 <rbergeron> #info FUDCon KL is set for May 18-20
14:07:00 <rbergeron> It's really important that if you're volunteering for tasks, that you'll be able to do them in a timely manner, so bear that in mind :)
14:07:13 <rebelk0de> ok
14:07:13 <rbergeron> So: Let's get to immediate tasks, shall we?
14:07:18 <rebelk0de> yep
14:07:20 <rbergeron> #topic Immediate tasks
14:07:34 <rbergeron> #action rbergeron to take tasks from this meeting and turn them into tickets
14:08:00 <rbergeron> #info rbergeron has already added Kuala Lumpur to the list of events in trac at https://fedorahosted.org/fudcon-planning/
14:08:06 <rbergeron> Okay. So, first things first:
14:08:28 <rbergeron> Have we moved the bidding page to a more permanent page yet? ie: fedoraproject.org/wiki/FUDCon:Kuala_Lumpur_2012
14:08:41 <KageSenshi> yes
14:08:43 <rbergeron> We want to make sure people understand that it's no longer a bid, and that it's a permanent page.
14:08:44 <KageSenshi> https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012 is up
14:09:02 <KageSenshi> #link https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012
14:09:38 <rbergeron> awesome, thanks
14:09:55 <rbergeron> Okay. So I guess the big things are confirmation of hotel and conference room space, more importantly conference room space.
14:09:55 <KageSenshi> bid have been moved to https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Budget
14:10:25 <rbergeron> Do we know (a) that we have space available, (b) what the names or numbers of the rooms are, (c) how many people each of those rooms hold?
14:10:38 <rebelk0de> rbergeron, Conference room space (venue) has been confirmed
14:10:39 <KageSenshi> rebelk0de is the best person to answer this
14:11:00 <rbergeron> #info conference room space/venue has been confirmed
14:11:00 <gunesh> btw. there are many new hotels in puchong, budget ones, around 68 rm per night
14:11:25 <rbergeron> gunesh: we'll get to that one in a second, let's tackle the conference space real quick
14:11:33 <rbergeron> rebelk0de: do we know how many rooms, their names, etc?
14:12:01 <rebelk0de> Yes, as follows: Friday: 2 large auditoriums - 2 large classrooms
14:12:15 <rebelk0de> Saturday - 2 large auditoriums, 8 classrooms
14:12:17 <rebelk0de> same for sunday
14:12:20 <rebelk0de> names to be provided tomorrow
14:12:50 <rebelk0de> will provide them to KageSenshi
14:12:50 <rbergeron> okay. are you able to confirm how many people each room holds as well, and add those to the wiki?
14:12:56 <rbergeron> or give that info to KageSenshi
14:13:10 <rebelk0de> i'll do an official count and add it to the wiki
14:13:18 <choirboy> Just curious... where is the conference space? Is it at a hotel, or school, or...?
14:13:23 <jipang_menjerit> rebelk0de: send those info to me later, I'll add to the wiki
14:13:26 <KageSenshi> choirboy, its a college
14:13:26 <rebelk0de> this will be done by tomorrow itself - sorry didnt know this info was required
14:13:31 <choirboy> ah, cool, thanks
14:13:37 <rebelk0de> ok jipang_menjerit
14:13:45 <KageSenshi> choirboy, so we get it for free, rebelk0de works there
14:13:50 <choirboy> most excellent!
14:13:55 <rbergeron> #action rebelk0de to provide KageSenshi with Classroom names and capacities for each day, and kagesenshi or jipang_menjerit to add to wiki
14:14:11 <rbergeron> rebelk0de: can you send the information to the fudcon-planning mailing list, so everyone gets the info?
14:14:30 <rebelk0de> sure will do, rbergeron
14:14:32 <rbergeron> rebelk0de: it's helpful so we can add it to the wiki, so people know where to go, etc. and also for if/when we print a booklet.
14:14:53 <rbergeron> #action rebelk0de to send the information to the fudcon-planning mailing list about room capacities, names, etc.
14:15:02 <rbergeron> Okay, so the second thing is hotels.
14:15:14 <rbergeron> We have a few hotels listed; everyone inevitably wants to know where most of the folks are staying, etc.
14:15:31 * KageSenshi pokes MavJS :)
14:15:38 <rbergeron> KageSenshi: I know you guys checked out # of rooms left last week, is that still about the same?
14:16:09 <rbergeron> I have seen some notes about "mass transit" or bussing people around, so I odn' tknow how much of that depends on what hotel we are at, or if we need to have more people at the same hotel, etc.
14:16:32 <MavJS> !
14:16:38 <rbergeron> go ahead
14:16:46 <motionman> howdy partner
14:16:50 <rbergeron> mavjs: yes
14:16:54 <MavJS> last week, i've checked on the hotels.
14:17:11 <MavJS> hotel sri petaling would be a good choice.
14:17:25 <MavJS> as they have the most rooms available between 17-21 May
14:17:30 <kaio> may be can inquire the hotel manager about the % of same period last year
14:17:37 <rebelk0de> rbergeron, Kagesenshi, MavJS - will try to work on the transport bit - try to see where we can pick ppl up from
14:18:03 <sweemeng> !
14:18:07 <rbergeron> okay
14:18:10 <rbergeron> sweemeng: go ahead
14:18:40 <sweemeng> suggestion, make a time and a point to pick up than just hoard people to one hotel
14:18:42 <rbergeron> mavjs, KageSenshi: are we able to get a group code or rate at that hotel?
14:19:00 <sweemeng> because sometime it is easier to just get a hotel in kl, transport within kl is not that bad
14:19:07 <KageSenshi> rbergeron, we will need to check that out again, but we need an estimate of rooms ..
14:19:17 <sweemeng> eof
14:19:24 <MavJS> rbergeron: the hotels are willing to lower the pricing depending on how many are staying.
14:19:27 <MavJS> eof
14:19:32 <choirboy> hotel sri petaling seems to have group rates for conferences: http://www.hotelsripetaling.com.my/promotion.html
14:19:44 <rbergeron> okay, is it a hotel where we'll have to book all the rooms at once, or will people still be able to book their own rooms?
14:19:50 <choirboy> they advertise it on their main page, so they must be open to discounts.
14:19:50 * rbergeron knows it works differently in different places
14:19:52 <KageSenshi> rbergeron, in term of hotel, our main concerns mainly relates to foreign attendees, local attendees usually have their own transport and will stay at their own place
14:20:05 <rbergeron> right
14:20:42 <rbergeron> I would guess that we'll need at least 15 rooms at 1-2 people per room. It may depend on just how much they're willing to discount; if it's not going to be by much, i don't see a ton of point in holding rooms.
14:20:50 <KageSenshi> currently we're estimating around 6 rooms, similar to pune
14:20:55 <rbergeron> We are so close to the event right now that anyone who wants to go is going to have to make their plans immediately
14:21:28 <sweemeng> my advice, do it fast
14:21:32 <KageSenshi> ok
14:21:39 <rbergeron> Okay, well, i suggest maybe we look at the budget and see how many people we think we're going to import, before we settle that number. But can someone call the hotel and see just how much of a discount they'd even give?
14:21:48 <KageSenshi> MavJS, can you check on the discounts possibility tomorrow ?
14:21:50 <rbergeron> maybe based on 5 rooms, 10 rooms, 15 rooms
14:21:54 <rbergeron> options :)
14:22:01 <MavJS> KageSenshi: yes.
14:22:37 <rbergeron> #action mavjs to call and check options on discounts for group bookings
14:22:43 <rbergeron> cool, thank you
14:22:50 <rebelk0de> MavJS - you and I both go to the hotel tomorrow
14:22:55 <rebelk0de> during lunch
14:22:57 <MavJS> rebelk0de: sure. :)
14:22:58 <tuanta> !
14:23:03 <rbergeron> mavjs: can you send a mail with your findings? :)
14:23:07 <rbergeron> tuanta: yes
14:23:15 <MavJS> rbergeron: sure. :)
14:23:19 <tuanta> how about rooms for 3 or 4 ppl, it may be cheaper per person
14:23:23 <tuanta> eof.
14:23:27 <gunesh> !
14:23:49 <rbergeron> tuanta: sure
14:23:50 <rbergeron> gunesh: yes
14:23:53 <gunesh> if i may suggest, its best to get a corporate rate, 2) location KL, Sri Petaling, Puchong. 3) and in short time frame, its would be better to list all available hotels & let our guest pick them appropriately.
14:24:16 <KageSenshi> MavJS, also check on discount rates for the 4 person per room ..
14:24:40 <MavJS> KageSenshi: ok.
14:24:42 <rbergeron> gunesh: i agree to your last point in many ways, I'd just like to check it out, but yes, given the time frame it may be best to just say, "this is where most are staying but good luck" or etc.
14:25:11 <rbergeron> okay, so, let's get going on hotels, and I'll move on to next topic
14:25:12 <gunesh> is this a concern of room availability ?
14:25:48 <rbergeron> gunesh: people generaly wind up wanting to all be in the same hotel as much as possible. that's all.
14:26:02 <rbergeron> it's easier to coordinate, to get people around, and so forth.
14:26:35 <rbergeron> #topic Budget Planning
14:26:38 <rbergeron> Okay, so:
14:27:08 <rbergeron> #info We have at least $15k USD for budget; possibly more (I am confirming before I say anything more)
14:27:14 <rbergeron> But let's plan on $15k for the moment.
14:27:15 <KageSenshi> #link https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Budget#Current_Estimated_Rough_Budget
14:27:50 <rbergeron> KageSenshi: I see there is a 70-person number, is that right?
14:27:55 <KageSenshi> yeap
14:28:04 <KageSenshi> or should we increase?
14:28:07 <rbergeron> is that the number of expected or the number you wish to provide for?
14:28:13 <KageSenshi> number to provide for
14:28:20 <KageSenshi> cutoff point
14:28:24 <rbergeron> What is that number based on, out of curiosity
14:28:51 <KageSenshi> some other fudcon page, which dont quite remember which >.<
14:29:20 <KageSenshi> *which i dont quite remember which
14:29:25 <rbergeron> i mean, north american fudcon has been 150 in the past, I am not sure what Pune's were based off of
14:29:37 <rbergeron> there's no hard nunmer here; it's what each group is comfortable with, what they can afford, etc.
14:30:12 <rbergeron> in any case: it seems that we'd have another $7500 USD left (at least) to provide sponsorship for folks, yes?
14:30:49 <KageSenshi> yes
14:31:15 <KageSenshi> if they buy their tickets early, thats quite a number we can bring in :)
14:31:50 <KageSenshi> as roundtrip for budget airlines around south east asia country is right now around 200-600 usd per person
14:32:07 <rbergeron> okay. so: I would like to suggest that we go ahead and open subsidy requests up starting later today or tomorrow; I will get trac set up for it, and make the announcement, if that's okay?
14:32:14 <KageSenshi> yes
14:32:22 <siDz> sup bitches
14:32:27 <KageSenshi> siDz, oi
14:32:29 <rbergeron> And then we should close the requests pretty soon
14:32:35 <KageSenshi> siDz, meeting is logged
14:32:41 <rbergeron> LOL
14:32:50 <siDz> oh.
14:32:58 <kaio> XD
14:33:03 <KageSenshi> sorry bout that >.<
14:33:22 <bckurera> !
14:33:25 <rbergeron> I am thinking of closing them on March 20.
14:33:27 <siDz> sorry bout that
14:33:29 <siDz> used to it
14:33:39 <rbergeron> So we can go ahead and do a subsidy meeting or two, and we can move forward with purchases.
14:33:40 <sweemeng> off topic, i last remember that 1 lecturer hall in venue can put in more than 70 people
14:33:47 <rbergeron> bckurera: yes
14:34:03 <bckurera> we depend on airasia.com I think
14:34:07 * kaio is going. Cya guys, will check log.
14:34:11 <bckurera> therefore sooner is better
14:34:15 <rebelk0de> it can host more than 150 per hall sweemeng, just need to confirm the exact number of seats
14:34:21 <bckurera> we can get a good price then
14:34:22 <sweemeng> ok
14:34:30 <bckurera> just reminding
14:34:32 <bckurera> eof
14:34:38 <rbergeron> bckurera: well, we'l cross the bridge when we get there :)
14:34:40 <rbergeron> sooner is always better
14:34:41 <meng> bckurera: don't have to, there are other low cost airlines in the region also
14:34:50 <rbergeron> that's how all airlines are :)
14:35:08 <rbergeron> so, March 20, or do we want to close requests sooner?
14:35:26 <KageSenshi> 20th sounds like a good date to me .
14:35:35 <KageSenshi> or maybe extend it a bit ?
14:35:35 <kaio> KageSenshi: ++
14:35:44 <rbergeron> The other important thing is to figure out how we want to prioritize subsidies.
14:35:54 <KageSenshi> or will extending cause problem?
14:35:56 <bckurera> KageSenshi: +1
14:36:07 <rbergeron> the more we extend, the closer we get to higher prices.
14:36:09 <meng> extend a little, need more time to promote and people to plan the week
14:36:11 <KageSenshi> ok
14:36:28 <rbergeron> After we close requests, we need to have at least one or two meetings to decide subsidies
14:36:34 <KageSenshi> maybe the weekend of 25th ?
14:36:40 <rbergeron> and then someone has to book the airfare.
14:36:46 <KageSenshi> ah
14:36:48 <rbergeron> Which can take a lot of effort
14:37:02 <rbergeron> (or people can book their airfare at the price they cited, and get reimbursed)
14:37:06 <KageSenshi> we're going for the method of organizers booking the flight
14:37:24 <KageSenshi> (for pune i bought it first .. then claim)
14:37:41 <KageSenshi> ok .. if we're going that route, then i 20th is a good date ..
14:38:00 <rbergeron> okay, well, that depends. I odn't know how reimbursements work there; is it mostly going to be wire transfers, or paypal, or ?
14:38:18 <KageSenshi> rbergeron, harish prefer paypal, but he can also send western union
14:38:31 <jipang_menjerit> +1 western union
14:38:32 <rbergeron> i don't know that harish is going to be doing all of it.
14:38:38 <tuanta> +1 KageSenshi
14:39:02 <KageSenshi> he's not here, i'm not sure neither >.<
14:39:16 <rbergeron> i can do paypal and western union as well
14:39:49 <rbergeron> okay, well, if poeple can take paypal or western union, i'm okay with them getting reimbursed, provided they have a fedora account, and are doing the items requested (blogging, etc)
14:40:08 <rbergeron> so, back to the date: 20th? or 25th
14:40:35 <meng> claim or what?
14:40:41 <KageSenshi> lets put soft date 20th, hard date 25th
14:40:59 <KageSenshi> and we dont announce the hard date :)
14:41:00 <rbergeron> that's .... confusing, i'd rather have one date.
14:41:08 <rbergeron> well, we just did by having it in a meeting :)
14:41:13 <KageSenshi> haha
14:41:17 <meng> rbergeron: malaysian way
14:41:20 <rbergeron> We need to be able to close them and turn around and start doing subsidies the next day
14:41:24 <KageSenshi> 20th then, and extend if needed :)
14:42:00 <MavJS> +1 on 20th
14:42:02 <rbergeron> #info Subsidies to close on 20th at 23:59:59 UTC
14:42:07 <rbergeron> #info March 20th to be clear
14:42:23 <meng> +1 that
14:42:26 <rbergeron> #action rbergeron to include that information in the blog post for subsidies (after she gets everything in trac properly)
14:42:27 <KageSenshi> +1
14:42:39 <rbergeron> any help / noise you guys can do to help along the way is great, esp. as we approach the closing date.
14:42:51 <rbergeron> blog posts, noting in meetings, etc.
14:42:58 <KageSenshi> yeah,
14:43:28 <rbergeron> okay
14:43:35 <rebelk0de> noted, rbergeron
14:43:37 <rbergeron> I think we have those bits wrapped up.
14:43:44 <rbergeron> #topic Open Floor
14:44:00 <rbergeron> Okay, so, thoughts, other things i've missed, ??
14:44:01 <KageSenshi> #link https://fedoraproject.org/wiki/FUDCon:KualaLumpur_2012/Organization
14:44:08 * rbergeron will go through and start making a bigger list of tickets for tonight
14:44:09 <KageSenshi> our side of the todo list are there
14:44:11 <KageSenshi> :)
14:44:11 <rbergeron> err, tonight
14:44:38 <rbergeron> Are we actually having a website?
14:44:42 <rbergeron> Or do you just mean wiki page
14:44:57 <KageSenshi> rbergeron, at the moment, no, i'll be launching one next week, this weekend is a sprint to set it up
14:45:00 <bckurera> !
14:45:45 <rbergeron> KageSenshi: is the purpose to just provide information or will people register there as well
14:46:41 <KageSenshi> rbergeron, provide information, and registration .. but the registration part is mainly to keep track of registration till the cutoff point ..
14:46:54 <rbergeron> okay, so people have to register on the website, or on the wiki?
14:46:58 <rbergeron> or both?
14:47:04 <KageSenshi> coz, well, people can add themselves in the middle of the wiki
14:47:07 * rbergeron really finds both to be confusing
14:47:22 <KageSenshi> rbergeron, i'll tranfer the wiki registration to the site after its up
14:47:26 <rbergeron> okay
14:47:28 <KageSenshi> the site will be the primary place
14:47:33 <jipang_menjerit> !
14:47:47 <rbergeron> KageSenshi: do you want me to make tickets based on your action list here?
14:47:55 <KageSenshi> rbergeron, sure
14:48:09 * rbergeron notes another thing we'll need to confirm is internet access onsite, and get the details of how to get it on the wiki page
14:48:13 <rbergeron> jipang_menjerit: go ahead
14:48:20 <rbergeron> are you guys working with design team for all of this artwork
14:48:20 <meng> ! KageSenshi :The time+day for the site coding confirm?
14:48:43 <jipang_menjerit> just asking, is there any design outline for logos?
14:48:52 <bckurera> !
14:48:55 <jipang_menjerit> I mean the do's and don't
14:49:15 <KageSenshi> rbergeron, yes .. the promo team will be in charge in gathering the information , and maybe rough design .. and i'll get them to pass to the design team for polish
14:49:16 <rebelk0de> rbergeron I'll provide internet info to KageSenshi
14:49:33 <rbergeron> KageSenshi: okay, excellent
14:49:44 <rbergeron> jipang_menjerit: yes, there are logo guidelines on the wiki page
14:50:09 <rbergeron> http://fedoraproject.org/wiki/Logo/UsageGuidelines
14:50:24 <rbergeron> if there are questions about design and integration with other bits for fudcon logos i would suggest talking with the design team
14:50:27 <rbergeron> on their mailing list
14:50:43 <KageSenshi> jipang_menjerit, bckurera is in design team :)
14:50:55 * bckurera has uploaded one sketch http://publictest04.fedoraproject.org/artboard/post/view/115
14:51:15 <KageSenshi> +1
14:51:29 <jipang_menjerit> KageSenshi: yep..noticed at the impirtant ticket part
14:51:45 <rbergeron> and i'd prefer to see it on the design team mailing list since while i know bckurera is awesome it never hurts to have other eyes on it, or for other design team folks to be aware ofwhat is going on
14:51:45 <jipang_menjerit> I will come out with some design *sort of*
14:52:11 <bckurera> rbergeron : already posted for comments :)
14:52:36 <bckurera> and updated the ticket as well
14:52:46 <KageSenshi> jipang_menjerit, come out with something, and file a ticket for the design .. if you dont have ideas, just pass the informations to the design team, the ninjas there will do their magic :)
14:53:06 <jipang_menjerit> bckurera: not bad
14:53:17 <gunesh> nice design
14:53:30 <lufkin> +1 for that, looking good
14:53:35 <gunesh> need to polish it a little & u have a winner
14:53:50 <rbergeron> aside from design stuff, do we have any other pressing questions, issues, etc?
14:53:51 <meng> pretty transferable for photocopies and cheap for t-shirt printing
14:53:55 <bckurera> just a sketch need to polish it after comments
14:54:02 <KageSenshi> jipang_menjerit, what i mainly expect from the promo group is to get outlines and information .. we can get help for visual designs from the design team
14:54:35 <KageSenshi> rbergeron, 1 from me ..
14:54:47 <jipang_menjerit> noted
14:54:50 <KageSenshi> rbergeron, i believe you are coming for fudcon kl ?
14:55:22 <bckurera> file tickets for each art work, tees, buttons (web) and etc..
14:55:27 <KageSenshi> if yes, can i have one or two keynote topics :) .. would help in the promotional flyers
14:55:36 <bckurera> another important thing is the booklet? any ideas?
14:56:01 <KageSenshi> bckurera, can i have a talk topic from you too? , i'm thinking of highlighting the design team
14:56:50 <bckurera> KageSenshi , sure if there is no one to represent :)
14:56:53 <KageSenshi> just add into the wiki later :)
14:57:15 <rbergeron> KageSenshi: I think so, I am still trying to confirm it. It will likely be me or spot
14:57:27 <jipang_menjerit> bckurera: I got some, but still on idea stages..will update to the ninjas if need help
14:57:28 * KageSenshi hope to highlight the various join.fedoraproject.org groups in the promotional flyers ..
14:58:43 <KageSenshi> rbergeron, ok :)
14:58:50 <rbergeron> KageSenshi: it's just difficult because fudcon KL is 2 weeks after the scheduled release
14:59:08 <bckurera> further banners, posters should be design too, KageSenshi, will the local team handle them?
14:59:25 <rbergeron> and so if we slip by one week - i will be on a plane on release day travelling there
14:59:36 <rbergeron> if we slipped by two weeks - i will be on a plane while travelling home
14:59:40 <KageSenshi> bckurera, the local team will handle the rough design , or just the raw data ..
14:59:57 <KageSenshi> bckurera, we'll need help from the design team to make it beautiful :)
15:00:25 <bckurera> KageSenshi , that great because locals know what exactly they want !
15:00:58 <bckurera> KageSenshi, sure if you need any help let us know
15:01:05 <KageSenshi> rbergeron, yeah .. noticed that fudconkl is quite close to release date :)
15:01:06 <rbergeron> guys: I have to drop off, it's time for me to get my kids to school.
15:01:12 <bckurera> because they say i m the event ninja for APAC :D
15:01:25 <rbergeron> KageSenshi: yeah, it is :)
15:01:38 <KageSenshi> so we can do release party during fudcon!
15:01:45 * KageSenshi adds todo to add that in planning
15:01:52 <meng> save time and effort
15:02:05 <meng> can do during FoodCon?
15:02:07 <KageSenshi> ermm ... i think theres nothing else from me now
15:02:21 <bckurera> KageSenshi I would really like to have a APAC bi-weekly physically if possible
15:02:27 <KageSenshi> and rbergeron will need to send her kids to school :)
15:02:30 <KageSenshi> bckurera, we do
15:02:41 <KageSenshi> bckurera, every other tuesday
15:02:41 <bckurera> KageSenshi thanks :)
15:02:54 * jipang_menjerit have nothing more..except do design, content and PROMO!
15:03:19 <KageSenshi> so .. guess we can end the meeting?
15:03:25 <rebelk0de> yep
15:03:28 <jipang_menjerit> +1
15:03:30 <MavJS> sure.
15:03:32 <gunesh> jipang_menjerit: il help out with the promo / design
15:03:36 <bckurera> one more question before winding up
15:03:37 <KageSenshi> no other chair besides rbergeron , so if she dissappear we cant #endmeeting XD
15:03:40 <bckurera> other meeting are having at the same time next week right?
15:03:42 <jipang_menjerit> gunesh: cool :D
15:04:01 <KageSenshi> bckurera, irc meeting, yes, thursday, 14:00 UTC
15:04:09 <lufkin> i'll send any ideas on design to jipang_menjerit
15:04:19 <bckurera> i am done till the next week !
15:04:35 <KageSenshi> ok :)
15:04:44 <KageSenshi> rbergeron, #endmeeting i guess?
15:04:56 <jipang_menjerit> lufkin: flood me! :P
15:05:12 <KageSenshi> jipang_menjerit, get your vlnts to contribute too .. dont just do it between u two
15:05:19 <KageSenshi> jipang_menjerit, we want new bloods :)
15:05:37 <jipang_menjerit> KageSenshi: that's for sure..later I'll hit them
15:05:43 <KageSenshi> ok :)
15:05:55 <KageSenshi> erm .. /me wonder whether rbergeron still around >.<
15:06:00 <MavJS> KageSenshi: i think we can't #endmeeting :D
15:06:04 <KageSenshi> no other meeting chairs
15:06:05 <KageSenshi> XD
15:06:07 <meng> KageSenshi: she left
15:06:15 <KageSenshi> #endmeeting
15:06:19 * KageSenshi kicks zodbot
15:06:19 <kulll> >.<
15:06:25 <lufkin> aww..
15:06:40 <choirboy> all right, all, I hope I can figure out a good way to join you in KL
15:07:01 <choirboy> I have not been there in over 25 years.
15:07:14 <KageSenshi> choirboy, yeah, hope to see lots of fedorans around :)
15:07:24 <choirboy> air fare from Texas is high though.  :-(
15:07:31 <choirboy> I'll see what I can do.
15:07:35 <FranciscoD> KageSenshi: are you one of the chairs for the meeting?
15:07:37 <choirboy> gotta run, catch you later.
15:07:42 <FranciscoD> I think you need to be, to #endmeeting
15:07:53 <KageSenshi> FranciscoD, nope :)
15:07:56 <KageSenshi> FranciscoD, tried that
15:08:03 <meng> FranciscoD: rbergeron is chair
15:08:09 <KageSenshi> FranciscoD, buzzing #fedora-admin right now
15:08:13 <FranciscoD> aye
15:08:13 <tuanta> lol
15:08:16 <rbergeron> #endmeeting