fudcon_milan
LOGS
15:03:00 <rbergeron> #startmeeting FUDCon Milan
15:03:00 <zodbot> Meeting started Fri Sep  2 15:03:00 2011 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:00 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:03:00 <fcrippa> hi!
15:03:05 <rbergeron> #meetingname FUDCon Milan
15:03:05 <zodbot> The meeting name has been set to 'fudcon_milan'
15:03:11 <rbergeron> #chair fcrippa
15:03:11 <zodbot> Current chairs: fcrippa rbergeron
15:03:14 <rbergeron> anyone else around?
15:03:27 <rbergeron> fcrippa: jsmith is on vacation today.
15:03:48 <fcrippa> lucky him
15:03:50 <fcrippa> :-)
15:03:52 <rbergeron> I am going to be kind of walking back and forth a bit between the computer and getting kids ready for school, so forgive if i'm moving slow.
15:03:58 <rbergeron> no kidding.
15:03:58 <rbergeron> i have taken like 1 day off this year
15:04:11 <rbergeron> need to work on that :) lol
15:04:18 <rbergeron> #topic Status updates
15:04:27 <rbergeron> fcrippa: I think hwe have the hotel situation worked out, right?
15:04:27 <fcrippa> you're not the only one
15:04:28 <fcrippa> ;-)
15:04:45 <fcrippa> yep, let me recap the hotel situation
15:05:07 <fcrippa> we've booked enough rooms in the "UNA Hotel Mediterraneo"
15:05:15 <fcrippa> deposit has been paid
15:05:22 <fcrippa> contract signed
15:05:36 <fcrippa> hotel sent back the documentations for the visa
15:06:03 <fcrippa> we did anyway another agreement
15:06:11 <fcrippa> with a different hotel
15:06:22 <fcrippa> (in case we're going to have more people)
15:06:55 <rbergeron> okay. is that additional agreement signed and everything?
15:07:13 <fcrippa> if you book a room in "Hotel Perugino" (in the wiki) saying you're part of "Fedora Group", you get a discount (same condition of the other hotel: 85 EUR per night, breakfast and wifi included)
15:07:45 <fcrippa> we don't need to sign it
15:07:53 <fcrippa> they are not "reserving" rooms
15:07:53 <rbergeron> cool.
15:07:57 <rbergeron> okay.
15:08:02 <rbergeron> so hotels seem to be set then.
15:08:05 <fcrippa> yep
15:08:09 <rbergeron> excellent
15:08:28 <rbergeron> so I have a few other things I wanted to check on, saw there aren't really tickets for anything in the wiki, but i know you work with the local team closely....
15:08:40 <rbergeron> Are we doing badges? Booklets?
15:08:53 <fcrippa> yep
15:09:03 <fcrippa> samuele and maria are working on that
15:09:08 <fcrippa> (...and tshirt)
15:09:34 <fcrippa> tshirt should be sent to the printing company late next week
15:09:46 <fcrippa> theory are ready, and we already have the quotation
15:09:51 <fcrippa> (2 sides, 2 color)
15:10:02 <fcrippa> 700 EUR for "light" tshirts
15:10:06 <fcrippa> 1100 EUR for "heavy" tshirts
15:10:11 <rbergeron> cool.
15:10:21 <rbergeron> is fudpub, etc. all set?
15:10:25 <fcrippa> I'm not completely sure about the status of the booklet
15:10:43 <fcrippa> I think it's almost ready, but it's better to double check with the designer team for that
15:10:52 <fcrippa> (I'll do that on monday probably)
15:10:55 <fcrippa> yep
15:11:08 <rbergeron> okay.
15:11:10 <fcrippa> fudput + fud for friday, saturday, sunday is already set
15:11:13 <rbergeron> What is outstanding at this point?
15:11:28 <fcrippa> we have time until 2 days to the event to pay the deposit for the food
15:11:31 * rbergeron has to go help kids for a second, i'll brb, feel free to continue talking
15:12:27 <fcrippa> ok
15:12:36 <fcrippa> I called the university
15:12:46 <fcrippa> (to be sure that everything is ok on that side)
15:13:04 <fcrippa> the administrative guys were back (from looooong vacation)
15:13:10 <fcrippa> and they confirmed that everything is fine
15:13:16 <fcrippa> rooms are booked and available for us
15:13:40 <fcrippa> They asked me to prepare (other!!!) paperwork, but nothing really urgent anyway
15:14:41 <rbergeron> okay. how is wireless at the university working?
15:14:44 <fcrippa> I think this is it
15:14:55 <fcrippa> I don't have any other particular news
15:14:59 <fcrippa> well
15:15:04 <fcrippa> that's a good question
15:15:14 <fcrippa> we have the wifi
15:15:22 <fcrippa> and it works perfectly for few people
15:15:44 <fcrippa> I heard some "rumors" about very bad performances when is very crowded
15:15:59 <fcrippa> but anyway "officially" we have free wifi in the university and in the hotels
15:16:17 <rbergeron> good.
15:16:26 <fcrippa> anyway in the university we're going to have access to the "guest" network
15:16:44 <rbergeron> okay. can we possibly put that info on the wiki and webpage?
15:16:45 <fcrippa> only few people will be allowed to use the 'private' network
15:16:47 <rbergeron> jus tso people know what to look for
15:16:57 <fcrippa> (require auth with a valid username of the university)
15:17:03 <fcrippa> that connection should be better
15:17:39 <fcrippa> so if someone needs a high-speed connection (maybe for streaming the event o things like that) wi can use that one
15:17:40 <fcrippa> ok, sure
15:17:53 <fcrippa> I'll do that during the weekend
15:21:00 <rbergeron> okay.
15:21:16 <rbergeron> um.... hmmm.
15:21:33 <rbergeron> so when is the date for ordering shirts?
15:21:39 <rbergeron> are we able to pay it remotely?
15:23:48 <rbergeron> and do we need to before they make the shirts?
15:35:57 <rbergeron> fcrippa? :)
15:43:22 <fcrippa> :-)
15:43:27 <fcrippa> I'm here sorry
15:43:35 <rbergeron> ;)
15:43:41 <fcrippa> unexpected conference call
15:43:45 * rbergeron nods
15:43:56 <fcrippa> (it's "office" time in EMEA) ;-)
15:44:17 <fcrippa> the tshirts company needs 2 weeks to print and delivery
15:44:36 <fcrippa> (probably less, but let's considerer the worse case)
15:44:38 <pandaconstantin> Hi
15:45:00 <rbergeron> when will office time be up? we'll probably have to get them in right away.
15:45:08 <pandaconstantin> I would like to know if I can have invitation paper
15:45:17 <pandaconstantin> in order to get my visa
15:45:43 <fcrippa> we have to recalculate the budget and deice if we prefer high quality (1100 eur) or low quality (700 ear)
15:46:48 <fcrippa> pandaconstantin: what's your name?
15:46:54 <fcrippa> did you already asked for that?
15:47:01 <pandaconstantin> Constantin DRABO
15:47:05 <fcrippa> (I sent a document few days ago for the visa)
15:47:08 <fcrippa> yep
15:47:12 <fcrippa> I think I have it
15:47:16 <rbergeron> fcrippa: is there a place with teh budget somewhere?
15:47:16 <fcrippa> just a second
15:47:26 <rbergeron> or overall budget status
15:48:46 <rbergeron> fcrippa: i am going to go to school very quick - i'll be back in just a few minutes.
15:49:00 <fcrippa> no problem
15:49:04 <fcrippa> but I have to go anyway
15:49:07 <fcrippa> (planning meeting at 5)
15:49:10 <fcrippa> I can't miss it
15:50:35 <pandaconstantin> @fcrippa
15:50:49 <pandaconstantin> did you find the doc , please
15:52:23 <fcrippa> pandaconstantin: yep found
15:52:26 <fcrippa> can you give me your email
15:53:35 <pandaconstantin> panda.constantin@gmail.com
15:55:37 <fcrippa> ok, sent
15:55:45 <fcrippa> ok guys
15:55:55 <fcrippa> any other questions?
15:57:22 <rbergeron> ahh
15:57:34 <rbergeron> fcrippa: is there a budget page?
15:59:06 <fcrippa> rbergeron: I have a shared document on google doc
15:59:10 <fcrippa> but I have to update it a bit
15:59:34 <rbergeron> fcrippa: can you share the link with me?
15:59:38 <rbergeron> so i can at least take a peek
16:02:54 <fcrippa> (let me check the link)
16:03:39 <fcrippa> https://docs.google.com/a/byte-code.com/spreadsheet/ccc?key=0AuyWt8b_1abLdE01TzZNNEYwRFpqZFpzQnZodFV6Z2c&hl=en_GB#gid=0
16:03:45 <fcrippa> this is "high view"
16:04:57 <rbergeron> okay
16:05:04 <rbergeron> cool, thank you.
16:05:15 <rbergeron> tatica: did you have any updates/questions? :)
16:05:37 <tatica> sry, I'm a bit off today; will check tonight through mail list and read logs
16:07:04 <rbergeron> tatica: no problem, just wanted to make sure you / whoever else is helping out with badges or etc. has what they need right now.
16:07:28 <tatica> I don't, so would be useful if fcrippa and samuele mail me with that has been done and what's left
16:07:35 <tatica> thx for the ping
16:07:44 <rbergeron> sure. :)
16:08:00 <rbergeron> #action fcrippa, samuele mail tatica with what is done and what is left
16:08:02 <rbergeron> okay.
16:08:04 <rbergeron> anything else today?
16:08:06 * rbergeron has to go
16:09:03 <pandaconstantin> Sometime ambassy ask flight reservation paper
16:10:19 <rbergeron> pandaconstantin: has your flight been purchased yet?
16:11:21 <pandaconstantin> I plan to do it  this evening
16:11:33 <pandaconstantin> By Air France
16:12:02 <rbergeron> pandaconstantin: it is much easier for us if you can have someone with a credit card book it on the Red Hat side, such as maybe joerg, or jared, or me
16:13:09 <tatica> hmmm fcrippa do you know if Samuele has return from his vacations?
16:13:47 <fcrippa> yes, he's back
16:13:56 <fcrippa> (hi tatica) ;-)
16:14:03 <pandaconstantin> @bergeron
16:14:13 <pandaconstantin> Did not understand
16:14:13 <tatica> oka, I could use his help on a pune task I hadn0t time to finish
16:14:33 <tatica> fcrippa, can you ask him to contact me asap? (mail, irc, anything)
16:15:06 <pandaconstantin> You want to me to provide to you my credit card ? It is that ?
16:15:16 <rbergeron> pandaconstantin: no
16:15:38 <fcrippa> ok!
16:15:39 <rbergeron> pandaconstantin: I am saying I would prefer if Red Hat can purchase the ticket directly, so that reimbursement isn't an issue.
16:15:50 <pandaconstantin> ok
16:16:02 <rbergeron> So if jsmith, kital, or myself can purchase the ticket, it is much easier for finances.
16:16:09 <rbergeron> on one of our credit cards.
16:16:12 <pandaconstantin> So I let Redhat purchase
16:16:20 <pandaconstantin> Thanks
16:16:47 <rbergeron> pandaconstantin: can you put the flight information in your ticket?
16:17:01 <fcrippa> tatica: samuele is offline now
16:17:04 <fcrippa> but I sent him an email
16:17:07 <fcrippa> he should reapply soon :-)
16:17:16 <tatica> yeah, np
16:17:22 <tatica> if is before monday will be excellent
16:17:40 <rbergeron> pandaconstantin: and if you can send me (rbergero@redhat.com) and jsmith an email with your full name, date of birth, we will need that as well.
16:18:07 <pandaconstantin> Ok
16:18:14 <pandaconstantin> That
16:18:26 <pandaconstantin> will be done right now
16:18:30 <fcrippa> ok, guys, I have to run now
16:18:40 <fcrippa> hope to see you soon in Milano!!!!
16:18:40 <fcrippa> :-)
16:18:50 <pandaconstantin> I will be there
16:19:18 <rbergeron> pandaconstantin: thanks.
16:19:35 <rbergeron> #action pandaconstantin to send rbergero and jsmith-away email with date of birth, full name
16:19:52 <rbergeron> #action pandaconstantin to add flight information to ticket with dates/locations so ticket can be purchased
16:20:28 <rbergeron> Okay, guys. Thanks for coming
16:20:28 <pandaconstantin> I'm on ...
16:20:44 <rbergeron> #endmeeting