fudcon_pune
LOGS
13:02:36 <jsmith> #startmeeting FUDCon Pune Planning Meeting
13:02:36 <zodbot> Meeting started Fri Aug 26 13:02:36 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:36 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:02:42 <jsmith> #meetingname fudcon_pune
13:02:42 <zodbot> The meeting name has been set to 'fudcon_pune'
13:02:57 <jsmith> #chair jsmith mether
13:02:57 <zodbot> Current chairs: jsmith mether
13:03:13 <jsmith> #topic Roll Call
13:04:11 <mether> .fas mether
13:04:12 <zodbot> mether: sundaram 'Rahul Sundaram' <metherid@gmail.com>
13:04:24 * jsmith is here
13:05:23 * Southern_Gentlem here sorta
13:05:43 <mether> FranciscoD,
13:05:53 <mether> Shrink,
13:05:54 <mether> wyuka,
13:06:47 <mether> Anyway, lets run through the sponsorship requests.  I have confirmed with Amit Shah that we have around 2k left for sponsorship
13:07:26 <wyuka> .fas wyuka
13:07:26 <zodbot> wyuka: wyuka 'Tirtha Chatterjee' <tirtha.p.chatterjee@gmail.com>
13:07:56 <mether> #link https://mether.wordpress.com/2011/08/24/fudcon-india-aug-23rd-2011-face-to-face-meeting-minutes/  fyi
13:08:38 <jsmith> #topic Status updates: Venue
13:10:13 <mether> some info has been added to http://fudcon.fedoraproject.org/APAC/location.html including some pictures taken when we visited the site
13:11:15 <mether> nothing more to add on that
13:11:56 <mether> #link https://secure.flickr.com/photos/shreyankg/sets/72157627366428953
13:16:00 <jsmith> Sorry folks -- I'm having internet problems
13:16:02 <jsmith> Go head and continue on, and I'll do my best to stay connected
13:17:00 <jsmith> mether: Any other status update on the venue at COEP?
13:17:04 <mether> nope
13:17:08 <mether> lets move on
13:17:29 <jsmith> OK
13:17:37 <jsmith> #topic Status updates: Catering
13:18:41 <mether> PJP was talking to some caterers but we don't have any new info on that yet. Perhaps next week.
13:18:55 <jsmith> OK
13:19:09 <jsmith> #info PHP talking to caterers, hoping for updated information next week
13:19:15 <jsmith> #topic Status updates: FUDPub
13:20:43 <mether> Murty is going to inquire with a micro brewery next week ->  http://www.doolally.in/home.html.  Currently we have info from Foster for beer as well.  I should have specific prices by next week
13:21:20 <jsmith> OK.
13:22:00 <mether> currently we have allotted 2k in our budget for this so we should be able to cover the expenses comfortably
13:22:12 <jsmith> OK, good to know
13:22:36 <jsmith> #info Murty is talking wit hthe micro brewery next week.  Should have specific prices next week.  Budget looks to be good.
13:22:53 <jsmith> #topic Status updates: Travel subsidies
13:23:06 <jsmith> We allocated travel subsidies, and all the tickets should be updated
13:23:27 <jsmith> I'm coordinating with Red Hat's CommArch team to figure out who is going to purchase the tickets, etc.
13:23:43 <mether> We have roughly 2k still left.  Anything beyond that would be risky.
13:24:24 <mether> Atleast for travel within India,  people can book and get a refund I think
13:24:52 <jsmith> Yes
13:26:08 <mether> I have done it that way before and have the a/c info of most of the people
13:26:44 <jsmith> OK, sounds good then
13:27:07 <mether> For international travel, let me know whats the procedure when you decide that
13:28:06 <jsmith> OK... I'll work with Harish to figure out if he's purchasing them, or if Robyn or I are purchasing them and transferring to his cost center.
13:28:14 <mether> sure
13:29:03 <jsmith> #topic Status updates: Website
13:30:27 <mether> website is in a "good enough" stage now
13:30:33 <mether> #link http://fudcon.fedoraproject.org
13:30:53 <mether> we update it for Milan as well based on design from tatica
13:31:24 <jsmith> I'm still seeing the Milan Duomo image on the APAC page
13:31:32 <jsmith> I'm assuming that's going to get fixed?
13:31:43 <mether> yeah.  we need to update that and a few things as noted in the f2f meeting mins
13:32:19 <jsmith> OK.
13:32:31 <jsmith> Just wanted to make sure that people were aware of it
13:32:35 <mether> yeah
13:33:18 <mether> tatica, said she will help out on that.  I will talk to her when she is around and get it done
13:33:31 <jsmith> Perfect!
13:33:33 <jsmith> #topic Status Updates: Artwork / Posters / Signs
13:34:22 <mether> we have a poster mostly done.  some contrast fixes needed as per suggestion from mizmo and a t-shirt design has been proposed which needs to be updated as well.  Suchakra is following up on both.
13:34:36 <jsmith> OK, cool.
13:34:57 <jsmith> #info Poster almost done, t-shirt design in progress as well
13:35:10 <mether> banners - we are yet to start and I expect we will 3 to 4 different designs for that.  Again Suchakra will followup on that after the poster and t-shirt design is done
13:35:32 <jsmith> Sounds great
13:35:42 <jsmith> Looks like we're on schedule :-)
13:36:00 <jsmith> #topic Status updates: Hotel
13:37:09 <jsmith> Any status update on the hotel?
13:37:12 <mether> Satya is going to confirm with Cocoon on breakfast timing.  Other than that,  no new updates
13:37:23 <jsmith> OK... let me know if I'll need to sign a hotel contract, etc.
13:37:44 <mether> sure
13:38:03 <jsmith> and once that's all nailed down, we'll want to give attendees clear instructions on how to book their hotel (if booking on their own) or make sure they're on the room list (for subsidized travel)
13:38:57 <mether> yes.  we will get to that after running through the pending travel sponsorship requests
13:39:50 <jsmith> OK, anything else before we dive into subsidy requests?
13:40:06 <jsmith> Oh, I have one other item
13:40:15 <mether> shoot
13:40:15 <jsmith> #topic Status updates: Booklet
13:40:29 <mether> FranciscoD, you around?
13:40:30 <jsmith> We're still a little ways out, but is someone going to be responsible for creating the booklet
13:40:34 <jsmith> ?
13:40:38 <mether> yeah FranciscoD is
13:41:07 <jsmith> OK, cool.
13:41:16 <jsmith> As long as someone is on top of it :-)
13:41:21 <jsmith> #topic Subsidy requests
13:41:26 <mether> I haven't talked to him in a while since he was busy with fedora gsoc work but that is done so he should be free to take that on again
13:41:43 <jsmith> Gimme a second to pull up the spreadsheet and tickets
13:41:48 * jsmith has too many open windows
13:42:32 <jsmith> #info Subsidy tracking spreadsheet is at https://docs.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdHRJNFpGZlhlVWZwR084ejdMOG8yMFE#gid=0
13:42:48 <jsmith> #info Tickets are at https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+India+2011&type=Funding+request&order=priority
13:45:37 <jsmith> OK, looks like the first ticket to review is 204, correct?
13:46:01 <jsmith> #topic Ticket 204: Ayush Kedia
13:46:18 <mether> yeah
13:46:46 <jsmith> Looks like Ayush is asking for ~$300 in airfare plus hotel
13:47:07 <mether> afaik,  He isn't a Fedora contributor.   I am voting against
13:47:51 <jsmith> OK... I don't know Ayush, so I'm +0
13:48:01 <jsmith> Any other votes/comments/concerns?
13:49:23 <mether> I guess not
13:49:27 <jsmith> #agreed not to fund ticket 204 at this time
13:50:12 <jsmith> #topic Ticket 208: Tirtha Chatterjee
13:50:14 <jsmith> #info https://fedorahosted.org/fudcon-planning/ticket/208
13:50:31 <jsmith> Asking for $190 for travel plus hotel room
13:51:04 <mether> he was here earlier but seems to be not around anymore
13:52:36 <jsmith> He seems to be actively blogging, is a GSOC student, etc.
13:52:43 <jsmith> I'm inclined to vote +1 on this one
13:52:52 <rbergeron> +1
13:52:54 <mether> He seems to be active now and then but haven't really seen any consistent contributions in Fedora.  We could fund him if he would accomplish something in the hackfest and help the KDE SIG with better integration in Fedora.
13:53:06 <mether> so +1
13:53:21 <jsmith> OK, sounds good
13:53:23 <jsmith> Any other votes?
13:53:57 <jsmith> #agreed to fund ticket 208 for $190 in travel plus a hotel room
13:54:40 <jsmith> #topic Ticket 209: Kishan Goyal
13:54:48 <jsmith> #info https://fedorahosted.org/fudcon-planning/ticket/209
13:55:46 <jsmith> Asking for lodging plus taxi ride from Mumbai
13:55:48 <mether> Mumbai to Pune.  No big deal.  He has done some work in Fedora before IIRC.  So +1
13:56:19 <mether> not taxi.  train ticket I think
13:56:29 <jsmith> OK
13:56:36 <jsmith> How much should I allocate for the train ticket?
13:56:54 <mether> 20 dollars
13:57:33 <mether> thats what we gave for Harsh Verma and thats the same amount requested in the ticket as well
14:03:46 <mether> jsmith, can we continue
14:04:23 <jsmith> Sorry, lost my internet connection for a second
14:04:24 <jsmith> I'm back now
14:04:44 <jsmith> What's the last line you saw from me?
14:05:04 <mether> how much should I allocate for the train ticket
14:05:55 <jsmith> OK
14:05:58 <jsmith> +1 from me
14:06:03 <jsmith> #agreed to fund ticket 209 for $20 for train ticket, plus a hotel room
14:07:00 <jsmith> Time for international tickets, it seems
14:07:03 <jsmith> First, tickets from APAC
14:07:20 <jsmith> #topic Ticket 212: Mohd Izhar Firdaus Ismail
14:07:26 <jsmith> #info https://fedorahosted.org/fudcon-planning/ticket/212
14:07:48 <mether> yeah.  we can do this.  he is a active contributor.  +1
14:08:32 <jsmith> +1 from me
14:09:30 <mether> I dont about the idea about carrying a bike along but as long as it doesn't cost more, whatever :-)
14:10:06 <jsmith> Yeah...
14:10:12 <jsmith> OK, any other votes/comments/concerns?
14:10:33 <jsmith> #agreed to fund ticket 212 for $440 in travel, plus a hotel room
14:11:00 <jsmith> #topic Ticket 213 Danishka Navin
14:11:13 <jsmith> #info https://fedorahosted.org/fudcon-planning/ticket/213
14:11:20 <jsmith> Asking for $300 in travel, plus a hotel room
14:12:05 <mether> Yeah. Active contributor although mostly on his own remix these days but does Sinhalese L10N work among other things.  +1
14:13:06 <jsmith> OK
14:13:19 <jsmith> Anyone else care to vote/comment?
14:14:11 <rbergeron> I think that sounds fine. +1
14:14:16 <rbergeron> (sorry, in a phone meeting)
14:15:30 <jsmith> #agreed Fund ticket 213 for $300 in travel, plus a hotel room
14:18:43 <jsmith> OK, the only other APAC ticket I can find (unless I'm missing something) is ticket 188
14:18:44 <jsmith> I don't remember exactly what we decided on that last time...
14:18:44 * jsmith goes back to look in the notes
14:18:44 <jsmith> Ah, we agreed to table it, pending more information
14:18:44 <jsmith> It looks like he's created a user page on the wiki since that meeting
14:19:02 <mether> ok
14:20:03 <jsmith> Do we want to revisit that ticket?
14:20:58 <mether> not yet.  Let me talk to Kushal and get his opinion.
14:21:04 <jsmith> OK
14:21:16 <jsmith> Time for international (non-APAC) tickets then
14:22:31 <jsmith> #topic Ticket 186: Marcos Ortiz Valmaseda
14:22:39 <jsmith> This one is an easy no
14:23:01 <mether> yeah
14:23:23 <jsmith> Simply from the standpoint that Red Hat cannot legally fund a Cuban citizen
14:23:50 <mether> Even if we can,  tatica said she hasn't heard of him before either and the justification is just plain wrong.
14:24:00 <jsmith> I agree
14:24:09 <jsmith> #agreed to not fund ticket 186
14:24:25 <tatica> I would like to say that you're incorrect, but both are right
14:24:44 <tatica> 1.- I cannot take responsability for RH legal on this, neither claim that I know this guy
14:25:04 <tatica> I check our list and he has only send 14 mails in the last 4 years (4 of them to ask about events)
14:25:11 <tatica> so, is a -1 from me
14:25:25 <jsmith> OK, thanks for the update tatica :-)
14:25:37 <tatica> np :)
14:25:44 <jsmith> #topic Ticket 195 Abdel Martinez
14:26:11 <jsmith> I'd like to say yes to this one, but Abdel is already being subsidized for FUDCon Milan, and I don't think it's fair to subsidize both
14:26:30 <jsmith> In addition, funding his ticket would put us over budget
14:26:36 <mether> cannot afford it
14:26:40 <mether> sorry
14:27:08 <jsmith> (And, for the record, he applied for a travel subsidy before he knew he was being accepted for Milan)
14:27:23 <jsmith> So I'm a reluctant -1 on this ticket
14:28:58 <jsmith> #topic Any other tickets?
14:29:15 <jsmith> Can everyone please take a moment and help me review the tickets and make sure we haven't forgotten any?
14:29:23 * jsmith is busy updating the spreadsheet
14:33:10 <jsmith> I don't find any missing tickets -- but I seem to have one more line in the spreadsheet than I do tickets :-/
14:33:43 <jsmith> Ah, that's for Jorg Simon, as his ticket was closed :-)
14:34:03 <jsmith> Oh, and Robert Sheck's ticket was closed as well...
14:34:10 <jsmith> That means I'm off by one in the other direction :-(
14:36:41 <mether> jsmith, what do you mean robert's ticket was closed?
14:37:12 <jsmith> mether: We closed the ticket after the ticket was purchased
14:38:34 <mether> ok
14:38:48 * jsmith recounted, and has 23 open tickets (plus two closed tickets for Joerg and Robert), and 25 lines on the spreadsheet
14:38:54 <jsmith> So I think we're good
14:39:01 <jsmith> #topic Any other business?
14:39:18 <mether> thats it
14:39:44 <jsmith> Ok then, thanks again for your time, and we'll catch up again next week
14:40:08 <jsmith> I'll be out next Friday, but hopefully rbergeron or spot can help cover things in my absence
14:40:27 <jsmith> As always, feel free to use the mailing list if you have questions or concerns.
14:40:34 <jsmith> #endmeeting