fudcon_planning
LOGS
13:01:41 <jsmith> #startmeeting FUDCon Pune Planning Meeting
13:01:41 <zodbot> Meeting started Fri Aug  5 13:01:41 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:41 <suchakra> i'm ready
13:01:49 <jsmith> #meetingname fudcon planning
13:01:49 <zodbot> The meeting name has been set to 'fudcon_planning'
13:02:05 <jsmith> #chair mether rbergeron
13:02:06 <zodbot> Current chairs: jsmith mether rbergeron
13:02:14 <jsmith> #topic Roll Call!
13:02:18 * jsmith is here
13:02:26 * tatica too
13:02:38 * suchakra is here too
13:02:47 <FranciscoD> .fas FranciscoD
13:02:48 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
13:04:57 * rtnpro is present
13:06:03 <jsmith> Is mether around?
13:06:11 <mether> yes.  now I am
13:06:19 <jsmith> OK, great!
13:06:30 <jsmith> #topic Status updates
13:06:50 <jsmith> mether, do you want to go ahead and start w/ status updates?
13:07:04 * shravan waves and says hi to all
13:07:09 <Shrink> me here too
13:07:15 <jsmith> Welcome!
13:07:20 <mether> shravan, hello
13:07:30 <Shrink> shravan, Thanks for coming
13:07:30 <suchakra> shravan: you made it at last :)
13:07:35 <mether> shravan is a COEP student
13:07:55 <suchakra> and so is sana
13:08:02 <mether> sana, welcome
13:08:09 <shravan> so what are we discussing today ?
13:08:09 <sana> hi :)
13:08:10 <tatica> :)
13:08:14 <tatica> full house!
13:08:22 <mether> shravan, today is welcoming day for everyone :-)
13:08:29 <shravan> mether: ohh nice :)
13:08:31 <suchakra> don't forget, i'm ex-COEP too :)
13:08:40 <mether> suchakra, ex's dont count
13:08:43 <bckurera> I welcomed some :)
13:08:51 <mether> jsmith, can we discuss sponsorship requests today?
13:09:24 <jsmith> mether: Absolutely... that's next on the agenda
13:09:29 <mether> ok
13:09:40 <jsmith> I just wanted a quick status update first
13:10:08 <shravan> jsmith: routers and networking is in place.
13:10:21 <mether> fudpub plans are not finalized yet.  it will take say 10 days more because Murty was arranging that and he has some personal errands to run first
13:10:41 <mether> fudcon.fp.o has some content but we need to update it further
13:10:49 <jsmith> OK... we have time to plan FUDPub, that's not a huge concern to me at this point
13:10:57 <suchakra> jsmith, mether : poster is almost finalized too
13:10:59 * jsmith saw the website update
13:11:18 <jsmith> mether: Hotel is finalized?  Do they need us to sign a contract?
13:11:57 <mether> jsmith, its a hotel we have done business with regularly. so they dont need a contract and will trust us on our word.  we just need to inform them ahead of time if we dont want any rooms
13:12:11 <jsmith> mether: Perfect :-)
13:12:19 <mether> we have blocked 25 rooms at this point and I dont expect we will need all of them
13:12:40 <jsmith> Any other status updates before we move on to subsidy requests?
13:12:46 <bckurera> 25 rooms means how many beds?
13:13:11 <mether> bckurera, twin occupancy.  so 50 beds
13:13:31 <mether> https://mether.wordpress.com/2011/08/05/fudcon-india-aug-2nd-2011-face-to-face-meeting-minutes/ <- meeting mins for aug 2nd meeting
13:14:07 <bckurera> ok cool
13:14:09 <mether> we are going to meet in COEP tom and get a better idea on what we need to arrange there.  how many banners,  pictures of rooms etc
13:14:15 <jsmith> #info Details from August 2nd face-toface meeting at https://mether.wordpress.com/2011/08/05/fudcon-india-aug-2nd-2011-face-to-face-meeting-minutes/
13:15:14 <suchakra> mether: i had a chat with Prof Abhijit today evening about rooms too
13:15:19 <mether> funnel which is the voting software for talks is now in Fedora.  I will branch in EPEL and file a RFR with infrastructure team this weekend
13:15:30 <jsmith> Awesome
13:15:40 * gomix morning
13:15:45 <mether> thats all the updates from me
13:16:16 <mether> suchakra, ok.  I called him.  his line was busy.  let him know we can meet 10 AM tom
13:16:45 <mether> pjp kushal me and tuxdna will come
13:17:07 <mether> we can move on to sponsor requests now
13:17:21 <suchakra> mether: i'll inform him for sure. also we are going to have 4 normal rooms, two hals (100+ capacity) and one Auditorium (1100 capacity) at our disposal
13:17:37 <jsmith> Thanks for the status updates -- I'm happy to see we're all making good progress
13:17:40 <shravan> suchakra: auditorium is 900 please
13:17:41 <mether> suchakra, fantastic.  we will discuss more tom
13:17:49 <jsmith> #topic Travel subsidies
13:17:57 <jsmith> Ok, now for the fun part of the meeting
13:18:15 <jsmith> Before we dive into the subsidies themselves, I'd like to establish a few ground rules
13:18:36 <jsmith> First, we need to agree on how much money we're going to allocate for subsidies in the first round
13:18:41 <tatica> 20 request so far
13:18:44 <suchakra> shravan: with balcony, its 1100 i think
13:18:57 <jsmith> (assuming you want to do a couple of rounds of subsidy meetings, like other FUDCons have done)
13:19:19 <jsmith> Second, we need to decide which currency we're going to use to track subsidy requests
13:19:46 <jsmith> Third, we need to agree on a priority system for the order in which we evaluate subsidy requests
13:19:59 <jsmith> and then we'll get started on evaluating the tickets
13:20:01 <jsmith> Sound fair?
13:20:05 <mether> sure
13:20:37 <mether> I think we asked people to submit the amount in dollars so we can stick to that for consistency
13:20:44 <jsmith> That works for me
13:21:14 <jsmith> mether: What's the maximum number of US dollars you feel comfortable allocating in today's meeting?
13:21:35 * jsmith will add that to the tracking spreadsheet, so we can gauge how we're doing
13:21:35 <mether> I don't expect we will be able to sponsor a whole lot of international speakers so I would rather go through the requests within India.
13:21:47 <mether> tough guess but I would say 7k dollars
13:21:52 <tatica> !
13:22:04 <jsmith> Yes, that's part three -- typically I suggest that we do folks from India and APAC first, then if there's money left over talk about folks from outside APAC
13:22:13 <jsmith> => tatica
13:22:21 <tatica> I woulg sugest to use the same method other fudcons use, go first with those who request only rooms and then go ahead with travel+rooms
13:22:42 <Southern_Gentlem> +1 tatica
13:22:44 <tatica> or, start with some high-prior person who have an already schedule done within the event
13:22:48 <tatica> eof
13:22:48 <mether> has anyone requested just rooms? Don't think there is any
13:23:18 * tatica checking that right now
13:23:19 <jsmith> Also, I'd suggest that we make sure that people receiving subsidies understand our expectations
13:24:18 <tatica> mether, you're right, all tickets include travel+room
13:24:25 <jsmith> For example, the subsidy only covers specified travel and hotel.  Other expenses (food other than the conference sponsored food, personal items, other transportation) aren't covered.
13:24:29 <FranciscoD> mether: there are people who've said "yes" to "If we can't provide full sponsorship, would partial sponsorship be helpful?"
13:24:42 <jsmith> Also, we expect each subsidized person to blog about their experience at FUDCon
13:25:04 <tatica> lot of blogging....
13:25:17 <FranciscoD> the partial scholarship implies rooms, mostly
13:25:36 <FranciscoD> s/scholarship/sponsorship/
13:25:44 * FranciscoD is back in school apparently
13:25:53 <Southern_Gentlem> FranciscoD,  shared room
13:26:05 <FranciscoD> aye
13:26:09 <mether> jsmith, yes, we can make the expectations clear
13:27:27 <jsmith> OK, any other questions before we get started?
13:27:42 <mether> nope.  lets run with it
13:28:19 <jsmith> #info Subsidy spreadsheet is at https://spreadsheets.google.com/spreadsheet/ccc?key=0AmzMMPA67hiGdHRJNFpGZlhlVWZwR084ejdMOG8yMFE#gid=0
13:28:40 <jsmith> #info list of requests is at https://fedorahosted.org/fudcon-planning/query?status=new&status=assigned&status=reopened&component=FUDCon+India+2011&type=Funding+request&order=priority
13:30:07 * tatica will take care of spreadsheet updates for the meeting (so you can take care of tickets info)
13:30:41 <mether> tatica, thanks
13:30:44 <jsmith> The first two tickets on the list (174 and 202) are from outside of APAC, so I saw we pass on those for now, and revisit later in the meeting
13:31:30 <jsmith> Any comments or objections?
13:31:47 <tatica> +1
13:31:48 <mether> I would note that those two wanted a update quickly since apparently the flight prices can vary quite a bit
13:31:59 <jsmith> Yes, we'll make a decision today on those two tickets
13:32:00 <mether> and they wanted to book early if approved
13:32:04 <mether> ok
13:32:05 <bckurera_> great
13:32:11 <jsmith> I'd just rather look at APAC tickets first
13:32:14 <jsmith> I think that's only fair
13:32:36 <jsmith> (simply due to the higher costs of bringing people from outside APAC)
13:32:55 <mether> Eugene Teo is first then
13:33:01 <jsmith> Next ticket is 173, from Singapore
13:33:13 <jsmith> #topic Ticket 173: Eugene Teo
13:33:33 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/173
13:34:19 <jsmith> May I make a suggestion on this ticket?
13:34:26 <mether> sure
13:34:47 <jsmith> Since Eugene is a Red Hat employee, I suggest we have him see if Red Hat will cover his travel
13:34:56 <jsmith> If not, we can revisit
13:35:08 <mether> I suggested that already but apparently his team doesn't have a travel budget for that quarter
13:35:15 <jsmith> Ah, OK... never mind then.
13:35:24 <jsmith> I just wanted to make sure he'd checked with his team first
13:35:36 <mether> yes.  I did suggest that before he filed the ticket
13:35:41 <mether> It is a substantial cost but I am favor of it since he has a team member in Pune and they are planning to give a talk on how security issues are handled which I think would be a insightful topic and a new subject to many people
13:35:52 <jsmith> +1 from me
13:36:10 <tatica> may I ask the rooms amount per person?
13:36:20 <mether> approx 40 dollars
13:36:28 <tatica> mether, per room or per person?
13:36:33 <mether> per person
13:36:35 <tatica> oka
13:37:08 <jsmith> So, the hotel subsity would be three nights x $40 = $120?
13:37:22 <mether> #link http://www.cocoonpune.com/
13:37:29 <mether> yes
13:38:09 <tatica> oka
13:38:29 <mether> if they come by 3rd evening, wouldn't it be 4 nights?  3, 4, 5, 6
13:38:30 <jsmith> Perfect
13:38:43 <jsmith> Oh, right... four nights x $40 = 160
13:38:50 <mether> yes
13:39:01 <jsmith> Let's plan that way :-)
13:39:24 <bckurera_> yup thats nice
13:39:25 <mether> we are starting quite early on 4th so I have to recommend coming by 3rd
13:39:26 <jsmith> OK, any other votes on this ticket?
13:39:37 <jsmith> Right now, we're at +2
13:39:48 <tatica> +1
13:40:01 <jsmith> (everyone here can vote, by the way...)
13:40:27 <tatica> mether, so for those flying to mumbai is cheaper to take a taxi from there to Pune, right?
13:40:34 <mether> you can vote because you know the person is a good speaker/has a good topic etc or you can vote by the justification given in the ticket
13:40:55 <jsmith> tatica: Yes, I think that's the plan for international visitors
13:40:58 <mether> tatica, very much so.  I have put comparative rates in the wiki
13:41:00 <suchakra> I don't know Eugene but +1 from me after reading the ticket
13:41:03 <bckurera_> Taking a taxi from Mumbai is cheaper
13:41:05 <tatica> oki
13:41:11 <Southern_Gentlem> +1
13:41:12 <jsmith> mether: Remind me what the cost of the taxi is from Mumbai to Pune
13:41:19 <jsmith> mether: So we can account for that
13:41:23 <tatica> so I will add then a taxi from mumbai and not the plain he request to Pune
13:41:28 <tatica> 100us$
13:41:32 <tatica> 4 people, right?
13:41:40 <shravan> bckurera_: it is INR 700 from mumbai to pune KK Travels
13:41:45 <tatica> or 3 (bags)
13:41:56 <mether> less than 100 typically.  yes should be able to accommodate that
13:42:04 <bckurera_> KK travels any website
13:42:11 <tatica> mether, how many can go on a taxi? 4 or 3?
13:42:24 <shravan> tatica: 4
13:42:27 <tatica> oka
13:42:44 <tatica> so lets say that we can only arrange 2 international speakers to arrive at same time (worst case scenario)
13:42:44 <suchakra> I have some contacts of taxis right from airport to venue in pune. Around INR 1100
13:42:50 <shravan> bckurera_: yes ones its finalized i can call them. They will be standing with a welcome card at the airport
13:42:53 <tatica> so I will add 50 for that
13:43:01 <mether> tatica, yes.  I think only the two from Germany might be able to do that
13:43:07 <jsmith> tatica: I think that sounds fair
13:43:27 <tatica> even so, I believe that wait for another person at airport must not be a problem
13:43:57 <mether> tatica, alright.  50 is fine anyway
13:44:24 <tatica> now
13:44:34 <tatica> other idea could be to rent a van and pick them all same day
13:44:48 <tatica> and while they wait, take them to eat or things like that
13:44:54 <tatica> if all can arrive same day
13:45:07 <mether> we can suggest and check whether it will possible
13:45:13 <tatica> nice
13:45:20 <shravan> tatica: yes a van would be nice.
13:45:30 <suchakra> we can reant a taxi with a capacity of 5+ easily
13:45:39 <jsmith> Shall we continue on with tickets?
13:45:42 <mether> yep
13:45:44 <jsmith> #agreed to subsidize ticket #173 for $700 in airfare, $160 in lodging, and $50 in taxi
13:45:45 <tatica> sry
13:45:53 <Shrink> We could talk to KK travels and check if they give us discounts.
13:46:09 <jsmith> #topic Ticket 179 Hiemanshu Sharma
13:46:30 <mether> Shrink, you just volunteered.  so thank you :-)
13:46:38 <Shrink> doh!
13:46:38 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/179
13:47:20 <mether> he has been mostly absent recently but he has been a active contributor for sometime.  so +1 from me
13:47:23 <bckurera_> part of organizing group; so he needs it, ryt
13:47:31 <bckurera_> +1
13:47:36 <jsmith> +1 from me
13:47:45 <tatica> +1
13:47:55 <suchakra> +1 We need him
13:48:06 <mether> we are planning to do a ask fedora hackfest and he has agreed to help with the design and he is doing a fedora gsoc project.  so no brainer.  pretty much
13:48:57 <mether> suchakra, how many rooms does COEP guest hosue have btw that can be used?
13:49:08 <mether> s/hosue/house
13:49:48 <jsmith> Are you saying some people won't need hotel, as they can stay in COEP guest house?
13:49:54 <mether> I think some of the organizing team members can stay over there if it is possible to do so.
13:50:09 <mether> we had talked about it earlier to prof abhijit there but haven't confirmed yet
13:50:26 <mether> so yes jsmith that might be a option
13:50:28 <suchakra> mether: no idea. maybe shravan can throw some light?
13:50:49 <jsmith> OK, let's go ahead and assume that we'll need hotel rooms, and we can always change it later
13:50:52 <shravan> suchakra: wait i will confirm the number and tell you
13:50:55 <jsmith> #agreed to fund ticket #179 for $105 for travel plus hotel
13:51:10 <tatica> question
13:51:16 <tatica> is that fligh directly to Pune?
13:51:32 <jsmith> I'm assuming it was train -- but I could be wrong
13:51:45 <tatica> oka
13:51:50 <tatica> perfect then
13:51:57 <mether> tatica, thats a flight
13:52:04 <jsmith> I'm assuming that folks inside of India are putting travel directly to Pune, and not needing taxi from Mumbai
13:52:08 <suchakra> fight, that was
13:52:10 <jsmith> (hopefully that's a safe assumption)
13:52:12 <tatica> oka
13:52:20 <suchakra> jsmith: not really
13:52:44 <jsmith> OK, then we'll need your help to make sure we account for everyone that'll need taxi rides from Mumbai
13:52:54 <mether> jsmith, I would say generally thats the case but it might be convenient/cheaper for some to come via Mumbai
13:52:57 <bckurera_> For indians it is easy, to come directly to Pune
13:53:07 <jsmith> #topic Ticket #180 Aditya Patawari
13:53:13 <mether> depends on where they are coming from
13:53:16 * kital is here for any question you have
13:53:16 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/180
13:54:05 <jsmith> Aditya is asking for ~$150 for airfare plus a hotel room
13:55:16 <shravan> suchakra: Guest Room info : INR 200 per night. 2 rooms available. Room with AC - 2 beds , Room without AC 3 beds. Can be acquired.
13:55:17 <mether> Aditya did a GSoC project last year and he was in foss.in last year as well but haven't heard much from him.  He seems to be doing some fedora related work on $dayjob (setting up koji for his org etc).  I am inclined to +1 on that basis and encourage him to talk about that in addition to the puppet talk
13:55:31 <jsmith> Right...
13:55:44 <tatica> +1
13:55:50 <bckurera_> another organizer so +1
13:56:01 <jsmith> Any other comments or objections?
13:57:06 <suchakra> +1
13:58:03 <jsmith> #agreed to fund ticket #180 for $150 for airfare plus a hotel room
13:58:27 <jsmith> #topic Ticket #182 Soumya Kanti Chakraborty
13:59:24 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/182
14:00:28 <jsmith> Comments?
14:00:29 <jsmith> Votes?
14:00:41 <mether> not sure about the justification here.  LTTng isn't in Fedora.  I think I will talk to him more and figure out what he wants to do before recommending him  +0 for now
14:00:48 <tatica> I don't see a request for a room there
14:01:36 <mether> I am not sure whether he doesn't want one or he just missed specifying that
14:02:06 <jsmith> Should we postpone this ticket until we get more info?
14:02:08 <mether> he is a friend of Kushal.  I will ask Kushal to talk to him and we can cover this later if that is acceptable
14:02:15 <jsmith> WORKSFORME
14:02:21 <tatica> oka
14:02:34 <bckurera_> lak of info
14:02:43 <jsmith> #agreed to table this request for now, pending further information
14:03:06 <jsmith> #topic Ticket #183 Ratnadeep Debnath
14:03:19 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/183
14:03:59 <mether> I want him in.  He has done some work (identi.ca support for askbot) and he has agreed to help me with the hackfest and he is going to present about transifex where he interned with indifex recently.   +1 from me
14:04:36 <tatica> +1 then
14:05:00 <jsmith> Any other comments/votes/objections?
14:05:12 <bckurera_> Delivers a Talk therefore +1
14:05:24 <mether> he has also been a consistent contributor to web infrastructure.  transmission web interface for instance.  we could use the help
14:05:43 <jsmith> #agreed to fund ticket #183 for $210 for travel plus a hotel room
14:06:17 <jsmith> #topic Ticket 184 Ankur Sinha
14:06:40 <tatica> I say no to FranciscoD
14:06:50 <tatica> xD
14:06:58 <bckurera_> +1
14:07:00 <tatica> just a question about this ticket
14:07:23 <tatica> at first question you say that flight will be 200us$, but at last one mentions 125us$
14:07:30 <tatica> which is the correct price of your flight?
14:07:47 <tatica> https://fedorahosted.org/fudcon-planning/ticket/184
14:07:58 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/184
14:08:08 <mether> FranciscoD, you around to clarify?
14:08:22 <bckurera_> he was, now??
14:08:38 <tatica> yeap :\
14:08:53 <mether> let me quickly look up the price
14:09:34 <mether> around 100 dollars now.  so 125 seems to be enough
14:09:45 <tatica> oki
14:09:50 <mether> i think he has added hotel cost in the first figure
14:10:05 <tatica> ohh, I see
14:10:06 <mether> but lets go with 125.  if he needs more he can say so when he is back
14:10:07 <FranciscoD> ah, my turn!
14:10:08 <FranciscoD> sorry,
14:10:12 <FranciscoD> 125 for the flights
14:10:20 <FranciscoD> I checked up the fares before filing the ticket
14:10:20 <FranciscoD> :)
14:10:45 <tatica> nice
14:11:39 <mether> alright  +1 on the basis of being a active contributor for a long time a gsoc student for fedora medical this year
14:11:48 <tatica> +1
14:11:53 <jsmith> Any other votes/comments/objections?
14:13:06 <jsmith> #agreed to fund ticket 184 for $125 for travel, plus a hotel room
14:13:36 <jsmith> Skipping ticket 186 for now, as it's from outside of APAC
14:13:55 <jsmith> #topic Ticket #187 Buddhika Kurera
14:14:03 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/187
14:14:08 <bckurera_> my turn :)
14:14:34 <mether> the topic of the talk you are giving and the next one seems quite similar.  isn't it?  not your fault.  just saying
14:15:19 <bckurera_> noted
14:16:29 <mether> in any case, the justification for this ticket and the next one has to be that this is the first APAC fudcon essentially  (the one in 2006 in delhi wasn't really structured as one) and bringing people within APAC would help them understand the process and hopefully motivate them to do one in their place in the coming years.
14:16:47 <jsmith> WORKSFORME
14:16:48 <jsmith> +1
14:16:59 <tatica> +1
14:17:09 <bckurera_> I hope you remember initial discussions mether :)
14:17:28 <bckurera_> in APAC biweekly and FAD special meetings
14:17:34 <bckurera_> with harish
14:18:27 <jsmith> Other comments/votes/objections?
14:19:16 <tatica> nop
14:19:29 <bckurera_> should I have to vote> :)
14:19:33 <jsmith> #agreed to fund ticket 187 for $350 in travel plus hotel room
14:19:41 <suchakra> +1 for bckurera_ Arun SAG and FranciscoD
14:20:05 <jsmith> bckurera_: Will you need taxi to/from Mumbai?
14:20:07 * suchakra have to leave urgently. Sorry!
14:20:16 <jsmith> suchakra: No problem
14:20:28 <jsmith> bckurera_: Ah, never mind... now I see the details in the ticket
14:20:31 <tatica> is adirect flight to pune
14:20:32 <jsmith> OK, moving on...
14:20:45 <mether> just a quick clarification
14:20:50 * jsmith holds on
14:21:00 <mether> bckurera_, did you check what the cost was to a flight to mumbai and compare that
14:21:12 <bckurera_> I had no idea mether
14:21:17 <bckurera_> I ll check it
14:21:35 <bckurera_> first I though of comming directly Pune
14:21:38 <mether> would you mind checking that first.  if that is substantially cheaper,  we can arrange a taxi/van as necessary to pick you up
14:21:49 <bckurera_> now as there is a taxi, I can explore and see
14:22:03 <bckurera_> sure mether I ll update
14:22:05 <jsmith> #agreed to have bckurera_ check to see if there's a cheaper option coming into Mumbai
14:22:20 <mether> sure. please do.  we can approve you either way I think
14:22:25 <jsmith> #topic Ticket #188 Shambo Basu
14:22:33 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/188
14:23:09 <jsmith> Shambo is asking for $85 dollars for one-way airfare + hotel
14:23:53 <mether> don't know him and haven't met him I think.  he has been participating in some discussions very recently but otherwise, I have no idea. anyone else know?
14:24:01 <bckurera_> even tough info is less, I think based on the amount we can give +1
14:24:51 <bckurera_> I hope you all know him :)
14:25:01 <mether> kolkatta,  so kushal might be know.  I will table this for now
14:25:12 <jsmith> His wiki user page says "A fan since Fedora Core 3. Nowadays don't get much time to contribute. "
14:25:13 <mether> s/know/aware
14:25:30 <mether> I am not sure he is a contributor
14:25:30 <jsmith> Ok, I have one +1 vote and a vote to table for now
14:26:25 <jsmith> Based on the lack of votes, let's go ahead and table pending more information
14:26:37 <jsmith> #agreed to table this ticket for now, pending more information
14:27:07 <jsmith> #topic Ticket #189 Arun S.A.G
14:27:14 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/189
14:27:42 <jsmith> Arun is asking for $112 for travel + hotel
14:28:15 <mether> +1 active contributor.  is a enthusiastic speaker as seen in foss.in and he will participate in the askbot hackfest + give a talk on django (which he works on as part of his day job)
14:28:33 <bckurera_> +1 as an active contributor
14:29:18 <mether> #link https://admin.fedoraproject.org/pkgdb/users/packages/sagarun
14:30:01 <jsmith> +1 from me based on his packaging work
14:30:25 <jsmith> #agreed to fund ticket #189 for $112 plus hotel room
14:30:59 <jsmith> #topic Ticket #190 Praveen Kumar
14:31:05 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/190
14:31:54 <jsmith> Asking for $110 USD for flight plus hotel room, but is OK with partial subsidy for flight only
14:32:44 <bckurera_> Is he handling funnel thing in FUDcon?
14:32:53 <mether> +1.  #link https://admin.fedoraproject.org/pkgdb/users/packages/kumarpraveen.  active participant.  has helped package askbot and all of funnel and he basically works all day on fedora these days
14:33:05 <jsmith> Awesome
14:33:09 <jsmith> +1 from me
14:33:51 <jsmith> Any other votes?
14:33:53 <bckurera_> great +1 from me then
14:33:55 <tatica> wait
14:33:55 <gomix> +2 ?
14:34:03 <jsmith> gomix: Nice try :-)
14:34:03 <tatica> that's a full for flight?
14:34:14 * gomix really happy with what i see from india comm
14:34:18 * jsmith is voting for full subsidy (flight + hotel)
14:34:23 <tatica> oka
14:34:36 <mether> me too
14:34:45 <tatica> oka, just want to note that
14:34:58 <bckurera_> kushal we were searching you
14:35:10 <tatica> now that kushal is here we could review Shambo Basu ticket
14:35:20 <kushal> yes
14:35:35 <tatica> https://fedorahosted.org/fudcon-planning/ticket/188
14:35:49 <mether> kushal, do you know him?  would vouch for him?
14:36:24 <jsmith> #agreed to fund ticket #190 for $110 travel plus a hotel room
14:36:45 <kushal> mether, nope, never saw him active anywhere other than when I asked for who all are ambassador in India around 2 years back
14:37:19 <kushal> tatica, ^^
14:38:02 <jsmith> #topic Ticket #191 Vaidik Kapoor
14:38:10 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/191
14:38:33 * jsmith notes that we need to move more quickly if we're going to get through all of the tickets today
14:38:58 <mether> no previous history of contributions and never heard of him before but going through his background,  he has done a gsoc on drupal and if he is willing to help out with insight etc, might be worth it
14:39:26 <jsmith> Yeah... seems motivated, if nothing else
14:39:45 <jsmith> Doesn't have a wiki user page :-/
14:39:49 <bckurera_> we have few to go
14:40:14 <mether> yeah.  like I said,  he hasn't been in fedora space at all before.  it is a risk we have to take if we sponsor
14:40:29 <jsmith> Table for now, ask for more information?
14:41:06 <jsmith> Or take the risk?
14:41:25 <kushal> somebody should ask first ?
14:41:33 <FranciscoD> +1 more info
14:41:43 <mether> I think we have all the information. Atleast I looked it up.  we just have to vote based on what we know.  should we sponsor a potential contributor in the future based on his background?  thats the question.  +1 from me on the basis that he might turn up to be a active contributor
14:42:08 <tatica> I guess is not a huge ticket, and motivation can be the key
14:42:09 <FranciscoD> mether: if you've looked him up, I'm a +1 :)
14:42:11 <jsmith> I have no problem with sponsoring a potential contributor, as long as we set expectations appropriately
14:42:16 <kushal> +1 from me in that way
14:42:16 <tatica> we can go wrong, but is not a huge ticket.. so
14:42:19 <tatica> +1 from me
14:42:36 * FranciscoD will head out to fetch dinner now
14:42:37 <jsmith> Let's make sure we communicate to him that he needs to create a user page on the wiki and blog about his experience
14:42:42 <FranciscoD> Thanks folks :)
14:42:55 <jsmith> #agreed to fund ticket #191 for $140 plus a hotel room
14:43:42 <jsmith> #topic Ticket 192 Piyush Saini
14:43:49 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/192
14:44:33 <bckurera_> another organizer, therefore +1
14:44:34 <mether> can't vouch for him.  he has tried to engage in discussions recently after fudcon was announced but I don't know him and he isn't a contributor now.
14:44:43 <jsmith> Piyush is asking for $110 plus hotel, and is OK with a partial subsidy
14:45:15 <bckurera_> he says he is in organizing group :)
14:45:30 <mether> it might be that he needs more guidance on getting started but I am not sure fudcon is the best place for that.
14:45:53 <mether> bckurera_, yep.  he signed up in the wiki but that doesn't mean much on its own
14:45:57 <bckurera_> If not an active contributor I m -1 on this
14:46:27 <bckurera_> even $110 I think we should use for good reason.
14:46:39 <jsmith> We can also consider a partial subsidy -- cover his flight if he covers his own hotel...
14:47:06 <kushal> jsmith, never heard of him before
14:47:15 <bckurera_> no user page too
14:47:32 <tatica> !
14:47:37 <jsmith> => tatica
14:47:57 <tatica> one of the things we need to keep in mind is that sponsorships are not to "motivate people to help", are to "motivate people to help more"
14:48:12 <tatica> so -something- has been going with your contributions if you want to be helped
14:48:17 <bckurera_> tatica rightly said
14:48:38 <jsmith> Ok, so are we agreed not to fund this ticket?
14:48:45 <bckurera_> the sponsorship is for proven contributors we cannt invest on future contribution
14:49:12 <kushal> jsmith, that name is pure random for us, never heard of him anywhere
14:49:19 <jsmith> #agreed not to fund ticket #192
14:49:34 <bckurera_> +1 for not to fund based on "Not an active contributor, and never heard abt him"
14:49:54 <jsmith> #topic Ticket 193 Mahay Alam Khan
14:50:10 <kushal> jsmith, +1 from me on 193
14:50:37 <kushal> jsmith, well known person , working on Fedora/FOSS for a long time
14:50:47 <jsmith> +1 from me as well -- I recognize the name :-)
14:50:51 <tatica> travel seems complicated, can we manage to find him a more easy flight?
14:50:56 <bckurera_> yup same +1
14:51:06 <bckurera_> I can help
14:51:14 <bckurera_> already I have helped some :)
14:51:27 <tatica> oka, pls... already 2 conection flights are complicated... he will be exhausted
14:51:41 <tatica> I will +1 but add a note that we need to help him a bit with the flights schedule :\
14:51:57 <mether> kushal, talk to him if you can and figure out if there is a better option.  there must be
14:51:58 <tatica> beside, he can go taxi from Mumbai
14:52:07 <jsmith> #agreed to fund ticket 193 for $500 USD for travel + hotel room, and will try to help him find less complicated (and perhaps cheaper) flights
14:52:10 <bckurera_> We can take him to Mumbai and then taxi
14:52:32 <bckurera_> I m sure the cost will bring down $500
14:52:32 <jsmith> #topic ticket 194 Heherson Pagcaliwagan
14:52:39 <bckurera_> Dhaka to Mumbai
14:52:42 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/194
14:52:53 <kushal> !
14:52:54 <bckurera_> +1
14:53:04 <jsmith> => kushal
14:53:19 <bckurera_> but its $1000
14:53:47 <kushal> jsmith, on a separate note, are you all waiting for my input on #182 ?
14:54:10 <jsmith> kushal: Yes, I think so
14:54:18 <jsmith> kushal: We'll catch back up with that in a minute
14:54:24 <kushal> jsmith, ok
14:54:24 <bckurera_> she is planning for Pune so comming Mumbai will reduce the amount
14:54:26 * jsmith is trying to finish the remaining tickets quickly
14:54:41 <bckurera_> azenita +1
14:54:44 <mether> plus we need confirmation on whether he needs to a place to stay or not for #182
14:54:59 <bckurera_> azneita +1
14:55:01 <jsmith> Any other votes on azenita?
14:55:03 <kushal> mether, staying in my room
14:55:08 <tatica> bckurera_, can you contact her and ask for a different flight?
14:55:15 <bckurera_> I ll check with azneita to find a better flight
14:55:17 <mether> for #194,  seems a convoluted path again here.  I rather check first if there is a better option before sponsoring this one since the current flight plan is rather costly
14:55:46 <jsmith> #agreed to table ticket 194, pending looking for cheaper flight options
14:56:05 <bckurera_> #action contact azneita and mak and assist with selecting flights
14:56:17 <jsmith> Skipping #195 for a minute, as it's from outside APAC
14:56:39 <jsmith> #topic Ticket 203 Harsh Verma
14:56:47 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/203
14:56:55 <mether> kushal, your choice here
14:57:14 <bckurera_> jsmith mether hope I can use #action and it works :)
14:57:32 <jsmith> #chair bckurera_
14:57:32 <zodbot> Current chairs: bckurera_ jsmith mether rbergeron
14:57:39 <jsmith> bckurera_: Now you can...
14:58:10 <kushal> yevlempy, why your mumbai->pune is costing 4675 ?
14:58:13 <mether> yevlempy, why aren't you catching a train instead of a flight?  it wont save you much time considering security check + luggage collection etc and train is far more cheaper from mumbai
14:58:21 <bckurera_> #action contact azneita (Manila) and mak (Dhaka) and assist with selecting flights
14:58:25 <bckurera_> thanks jsmith
14:58:45 <yevlempy> kushal, mether it was just mentioned in the wiki , i quoted there, will catch a train no problem
14:59:05 <bckurera_> I love to have a train from Colombo to Mumbai ; As I am working with Flights I know how good it is now :)
14:59:10 <mether> yevlempy, ok.  update the ticket with the estimate on that +1 for a train ticket
14:59:17 <yevlempy> mether, sure
14:59:22 <kushal> mether, yevlempy, train travel is around 15USD iirc
14:59:37 <mether> or less.  should be easily affordable
14:59:45 <kushal> jsmith, +1 with train travel
15:00:10 <jsmith> Ok, should we allocate $20 for train travel, just to be safe?
15:00:12 <bckurera_> if train is possible +1 on train
15:00:21 <yevlempy> kushal, mether train would just do fine, will update the ticket
15:00:25 <jsmith> If train doesn't work, we'll re-evalute?
15:00:26 <bckurera_> +1 for $20
15:00:30 <mether> jsmith, sure.  should be more than enough
15:00:40 <kushal> jsmith, it will :)
15:00:46 <jsmith> #agreed to fund ticket 203 for $20 for train, plus a hotel room
15:00:48 <bckurera_> mether train is ok for sure?
15:00:56 <mether> bckurera_, yep.  definitely
15:01:05 <bckurera_> then no problem at all
15:01:09 <jsmith> #topic Ticket #207 Suchakra
15:01:12 <bckurera_> $20 +1
15:01:15 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/207
15:01:20 <bckurera_> +1 for him
15:01:21 <bckurera_> :)
15:01:41 <kushal> jsmith, +1 on 207
15:01:51 <mether> +1 here.  has been around for a while and he is very active with fudcon efforts being a former student of COEP
15:02:21 <bckurera_> same on Fedora Design ML, for the poster
15:02:33 <tatica> no need.. he has been working hard
15:02:36 <tatica> +1
15:04:02 <jsmith> #agreed to fund ticket 207 for $250 for travel plus hotel room
15:04:16 <jsmith> #topic Budget update
15:04:22 <mether> suchakra also said he might be able to come via mumbai and get a cheaper rate
15:04:28 <mether> so will ask him to check that
15:04:33 <mether> even otherwise, it is fine
15:04:41 <jsmith> Ok, at this point, we've allocated $5217 of the $7000 for travel subsidies, leaving us with $1783 remaining
15:05:00 <jsmith> Shall we circle back on the tickets from outside of APAC quickly?
15:05:12 * jsmith notes that the FUDCon Milan meeting needs to start soon
15:05:14 <mether> kushal wanted to give some input on 182?
15:05:26 <bckurera_> +1 for out of APAC
15:05:36 <jsmith> Oh, right.. .let's do #182 quickly
15:05:39 <mether> kushal,  if you around,  do that quickly.  i will give it a minute
15:05:45 <jsmith> #topic Ticket #182 (revisit)
15:05:59 <jsmith> #link https://fedorahosted.org/fudcon-planning/ticket/182
15:06:09 <kushal> I can vouch for #182, he was in EU for more than 1 year for masters, now he is back , he will continue contributing
15:06:17 <kushal> +1
15:06:37 <jsmith> Ok, any other comments/objections?
15:06:59 <mether> no.  I can hold kushal accountable.  so fine by me :-)
15:07:03 <bckurera_> #208 just arrived :)
15:07:26 <kushal> mether, :)
15:07:44 <tatica> #182 needs room?
15:07:54 <kushal> tatica, no, staying in my house
15:08:02 <tatica> oki
15:08:17 <bckurera_> ok then +1 for #182
15:08:54 <jsmith> #agreed to fund ticket 182 for $190 for travel, no hotel
15:09:42 <mether> lets cover outside apac quickly
15:09:49 <mether> how much funds left
15:09:55 <jsmith> $1593 left
15:10:02 <tatica> 1593
15:10:02 <bckurera_> #208?
15:10:24 <jsmith> bckurera_: 208 was after the deadline, so it can wait for the next meeting
15:10:41 <bckurera_> understood jsmith
15:10:41 <jsmith> #topic Ticket 174 Joerg Simon
15:10:48 <kushal> +1
15:10:56 <bckurera_> +1
15:11:17 <jsmith> +1 from me, even though it's expensive
15:11:43 <bckurera_> bringing kital to Pune is a good investment so dnt take the amount
15:11:47 <mether> +1  yeah.  its fairly expensive but he has been a contributor forever and enthusiastic about Fedora India
15:12:30 <jsmith> #agreed to fund $1000 for travel for ticket 174
15:12:38 <jsmith> What about hotel for Joerg?
15:12:41 <jsmith> Do we need to add that too?
15:12:51 <jsmith> kital: You still around?
15:12:56 <mether> yes
15:12:56 <kital> jsmith: yup
15:13:03 <tatica> done
15:13:05 <mether> we got to add in that cost as well
15:13:20 <jsmith> kital: Do you need hotel for Pune as well, or just flight?
15:13:22 <kital> to stay with the others during the fudcon would be great
15:13:33 <jsmith> OK
15:13:35 <jsmith> #undo
15:13:35 <zodbot> Removing item from minutes: <MeetBot.items.Agreed object at 0x1010de0c>
15:13:44 <jsmith> #agreed to fund $1000 for travel for ticket 174, plus hotel room
15:13:46 <kital> i take care for taxi from mumbai and hotel rooms around fudcon myself
15:13:47 <jsmith> Done.
15:14:02 <jsmith> kital: Awesome, thanks :-)
15:14:05 <kital> thanks for supporting my request!
15:14:21 <jsmith> #topic Ticket 202 Robert Scheck
15:14:27 <mether> kital, if we arrange a van or pool in taxi, we can fund you anyway.  that isn't a big cost
15:14:32 <tatica> kital, even so, I will add you to the group of people taking a taxi
15:14:39 <tatica> kital, you might come with the grup in there
15:14:43 <kital> super
15:14:56 <jsmith> I'd love to see Robert there as well, but his ticket puts us over on budget by more than $500
15:14:57 <kital> i will let you know all my steps
15:15:12 <kushal> jsmith, can we get that ?
15:15:21 <kital> jsmith: can i pay the flight with my red hat credit card ?
15:15:29 <jsmith> kital: Go right ahead!
15:15:31 <bckurera_> running out of $$$
15:15:36 <jsmith> kushal: Can we get what?
15:15:44 <kushal> jsmith, that extra $500 ?
15:15:58 <jsmith> kushal: That's totally up to mether -- he's in charge of the budget
15:16:04 <kushal> ok
15:16:11 <bckurera_> should nt we have to keep some $$ for the 2nd round?
15:16:14 * jsmith doesn't have an extra $500 in his back pocket, if that's what you're asking
15:16:33 <kushal> jsmith, hehe :)
15:16:33 <kital> jsmith: ok!
15:16:52 <jsmith> So, I need votes on what to do with this ticket
15:16:59 <jsmith> up/down/table?
15:17:21 <kushal> +1
15:17:24 <mether> I think we can add that budget cost and end this round.  +1 for robert.  we almost never agree on anything but he is a active contributor
15:17:42 <tatica> lol
15:17:49 <kital> partially funding for robert - https://admin.fedoraproject.org/pkgdb/users/packages/robert
15:20:20 <kushal> what happened?
15:20:30 * jsmith is still waiting for more input
15:20:38 <kital> all browsing through roberts packages ;)
15:20:47 * tatica has a 9sec lag :$
15:20:52 <jsmith> Any other votes/comments?
15:21:16 <jsmith> If not, we'll go ahead and fund Robert's ticket + hotel room, and close the meeting
15:21:16 * kital would share the room with robert if that helps
15:21:22 <jsmith> kital: Of course ;-)
15:21:31 <bckurera_> looong meting
15:21:34 <jsmith> kital: But his ticket says that he snores
15:21:35 <mether> kital, yes,   but flight cost is the big item in there.
15:21:39 <bckurera_> 2.30 hrs
15:21:46 <kital> i know how loud it is from rheinfelden ;)
15:21:54 <kital> so i can deal with that
15:22:05 <tatica> lol
15:22:12 <jsmith> kital: Will Robert's ticket be about the same price as yours?
15:22:17 <jsmith> kital: ($1000 USD?)
15:22:48 <kital> jsmith: yep he lives 5 kilometers from my place so i asume we would travel together
15:22:53 <jsmith> Awesome
15:22:57 <bckurera_> normally EU is around $1000
15:23:03 <jsmith> #agreed to fund ticket 202 for $1000 travel plus hotel room
15:23:05 <mether> kital, do inquire if you can get a discount on the flight
15:23:13 <kital> mether: i will
15:23:57 <tatica> -727us$
15:24:13 <jsmith> kital: If the flights for you and robert get to be much more than $1000, will you consider paying for the rooms yourselves?
15:24:49 <kital> jsmith: yep
15:24:58 <jsmith> #topic Any other business?
15:24:59 <kital> 1000$ each you mean
15:25:09 <jsmith> kital: Yes, that was per person :-)
15:25:15 <kital> jsmith: sure
15:25:34 <kital> jsmith: you can count save with the listed money
15:25:40 <jsmith> By way of information, we allocated $7727 USD in this meeting, meaning we're $727 over budget for this subsidy rount
15:25:46 <kital> all what goes above the number will covered ourselve
15:25:47 <jsmith> s/rount/round
15:25:57 <jsmith> But we'll simply subtract that out of the next round
15:26:10 <jsmith> Thanks again everyone for your time -- I know it's been a long meeting
15:26:13 <jsmith> Enjoy your weekend!
15:26:15 <mether> that doesnt leave much room for round 2 i think but let me factor the prices into the budget and see
15:26:17 <tatica> :)
15:26:22 <jsmith> mether: I understand.
15:26:35 <jsmith> If there's nothing else, I'll end the meeting
15:26:37 <mether> alright folks. thanks for your time.
15:26:41 <kushal> bye
15:26:44 <jsmith> #endmeeting