fudcon-planning
LOGS
17:02:30 <mchua> #startmeeting
17:02:30 <zodbot> Meeting started Mon Jan 11 17:02:30 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:30 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:02:50 <mchua> Events FAD planning, planning meeting 1 of 6.
17:03:01 <mchua> #link https://fedoraproject.org/wiki/Events_FAD_2010
17:03:55 * spevack is on the page
17:04:20 <spevack> I have *barely* started putting together the daily schedules.  I'm going to reserve conference rooms now.
17:04:27 <mchua> Thanks, Max.
17:04:52 <mchua> Ok, let's fire up, I'll get the budget stuff out of the way first.
17:04:55 <mchua> #topic budget
17:05:03 <mchua> ...zodbot?
17:05:05 <mchua> anyhoo
17:05:18 <mchua> #info Paul Frields asking for $50 gas-money plus hotel
17:05:20 <mchua> This one is easy.
17:05:22 <mchua> #link http://lists.fedoraproject.org/pipermail/fudcon-planning/2010-January/000454.html
17:05:28 <mchua> Actually, they've just all been easy so far.
17:05:33 <spevack> so it seems
17:05:45 <mchua> #agreed Paul Frields approved for $50 gas + housing
17:06:07 <mchua> No other requests in the pipeline yet, we're still waiting to hear if we get ctyler in person.
17:06:14 <mchua> Onwards to logistics/agenda.
17:06:18 <mchua> #topic logistics/agenda
17:06:30 <mchua> spevack: anything you want to say, anything we can do to help?
17:06:42 <mchua> #link https://fedoraproject.org/wiki/Events_FAD_2010#Goals
17:07:31 <spevack> i think these goals are correct -- my goal is to turn the current wiki page into something that has a daily schedule proposal set
17:08:13 <mchua> The largest question-mark imo right now is how we're going to be doing the FUDCon Live infrastructure work; I need to figure out if anyone from the video project is coming, and if yes, who, and nail out the project gameplan for that with them.
17:08:49 <mchua> The other thing that's a question-mark is how remote particpation for the FAD itself will work (for Yaakov especially) but I think that will make more sense when we figure out what work we're going to be doing on FUDCon Live.
17:09:03 <mchua> #action mchua follow up with Yaakov on what remote-participation infra he needs
17:09:17 <spevack> We now have a 20-person conference room reserved Friday - Sunday
17:09:24 <spevack> w/ phone and projector
17:09:25 <mchua> #action mchua follow up with video project folks on logistics of them joining us in Raleigh
17:09:29 <mchua> Nice.
17:10:09 <mchua> #action mchua continue to ping people about booking airline tickets for the FAD
17:10:15 <spevack> #action spevack get a daily schedule finalized for Events FAD and propose it to list.
17:10:21 <mchua> spevack: that's all I've got for this round.
17:10:27 <spevack> easy enough :)
17:10:44 <mchua> spevack: if you're done too, I'll #endmeeting and send to list.
17:10:54 <mchua> Fast meetings FTW.
17:11:34 <spevack> that was easy! :)
17:11:38 <spevack> we're in fine shape, mel
17:11:46 <mchua> Sweet. Yeah, tight timing but I think we're ok.
17:12:06 <mchua> #info next meeting Thursday 2100-2200 UTC, right here in #fudcon-planning
17:12:10 <mchua> #endmeeting