posse_meeting_1
MINUTES

#foss2serve: POSSE Meeting 1

Meeting started by stoney at 14:00:14 UTC (full logs).

Meeting summary

    1. http://foss2serve.org/index.php/IRC_Meeting_1 contains the agenda for this meeting (stoney, 14:00:57)

  1. Introductions (stoney, 14:01:13)
    1. Stoney Jackson, Western New England University, one of the POSSE organizers (stoney, 14:01:36)
    2. Hi all, I'm Darci Burdge and I'm a faculty member at Nassau Community College in Garden City, New York. I'm one of the organizers of POSSE. (darci, 14:02:07)
    3. Patricia Morreale, Kean University, POSSE attendee (participant), teaching CS (Patricia_, 14:02:53)
    4. Hi, I'm Clif Kussmaul, POSSE organizer and POGIL evangelist, at Muhlenberg College (kussmaul, 14:03:06)
    5. Hi! I'm Lori Postner and I also teach at Nassau Community College (Garden City, NY). I'm one of the POSSE organizers. I'll have to leave the meeting early to go to another meeting. (lorip, 14:03:37)

  2. IRC and Meetbot basics (stoney, 14:05:46)
    1. Stoney Jackson, Western New England University, one of the POSSE organizers (stoney, 14:09:04)
    2. Eva Sofianos, Lehman College CUNY, meeting participant (eva_, 14:09:30)
    3. AGREED: we will use #agree to mark decisions we make during the meeting (stoney, 14:27:07)
    4. you can find more commands on http://meetbot.debian.net/Manual.html (steve1, 14:27:46)
    5. this is good information to have! Thanks for sharing. (Patricia_, 14:28:40)
    6. here's a link to a previous meeting summary https://meetbot-raw.fedoraproject.org/foss2serve/2018-06-15/posse_meeting_3.2018-06-15-15.05.html (darci, 14:28:59)
    7. HELP: (stoney, 14:29:38)

  3. HFOSS projects (stoney, 14:34:54)
    1. https://docs.google.com/spreadsheets/d/1HvgclSLZE4f1fDrw9S7ywP6MrMsAaWjWXATQ3W7H3Wg/edit#gid=0 page for logging Stage 1 comments (stoney, 14:43:47)


Meeting ended at 14:46:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. stoney (123)
  2. darci (20)
  3. Patricia_ (15)
  4. lorip (10)
  5. zodbot (7)
  6. steve1 (6)
  7. eva1 (5)
  8. steve_ (4)
  9. evas (4)
  10. PatriciaII (2)
  11. eva_ (2)
  12. jackson (1)
  13. kussmaul (1)
  14. stoney_ (1)
  15. hislopg (0)
  16. Heidiellis (0)


Generated by MeetBot 0.1.4.