t480_playing
MINUTES

#foss2serve: T480 playing

Meeting started by ghislop at 15:12:28 UTC (full logs).

Meeting summary

    1. (smoon, 15:12:52)

  1. introductions (ghislop, 15:13:29)
    1. I'm Greg Hislop and I teach at Drexel (ghislop, 15:14:35)
    2. I'm Aman Shah. I am Computer Science Student. (Aman123, 15:15:02)
    3. Im Anthony Sangrigoli and Im a CS student (Anthony, 15:15:10)
    4. I'm Benny and I study CS at Drexel (Bennyy, 15:15:18)
    5. I'm Kimee, and I am CS major (kimee, 15:15:27)
    6. I'm Kristófer Másson and I am from Iceland (Kristofer, 15:15:30)
    7. I'm Maeve & I am a senior (Maeve, 15:15:30)
    8. I am paritosh I work at oraiapp.com and study CS (Paritosh, 15:15:34)
    9. I'm Eni Segun and I am a pre-junior CS student (seg23, 15:15:41)
    10. I'm Shelley and I study CS at Drexel (Shelley, 15:15:44)
    11. I'm Shaikh. My name rhymes with Mike. (smoon, 15:15:45)
    12. I'm Zara and I study at Drexel (Zara, 15:15:56)

  2. project work status (ghislop, 15:16:28)
    1. I am working on fixing a CSS bug (Kristofer, 15:16:59)
    2. I am working on a UI/UX bug (Maeve, 15:17:16)
    3. ACTION: Determine whether Pantry for Good has real users (ghislop, 15:18:29)

  3. blockers (ghislop, 15:20:37)


Meeting ended at 15:21:57 UTC (full logs).

Action items

  1. Determine whether Pantry for Good has real users


People present (lines said)

  1. ghislop (11)
  2. zodbot (4)
  3. kimee (4)
  4. Bennyy (3)
  5. smoon (3)
  6. Zara (3)
  7. Paritosh (2)
  8. Aman123 (2)
  9. seg23 (2)
  10. Anthony (2)
  11. Kristofer (2)
  12. Maeve (2)
  13. Shelley (1)


Generated by MeetBot 0.1.4.