irc_1.1
MINUTES

#foss2serve: IRC 1.1

Meeting started by stoney at 13:00:25 UTC (full logs).

Meeting summary

    1. Agenda: http://foss2serve.org/index.php/IRC_Meeting_1 (stoney, 13:00:38)

  1. Introductions (stoney, 13:01:13)
    1. Stoney Jackson, Western New England University, one of the foss2serve team members (stoney, 13:01:44)
    2. (LB, 13:02:14)
    3. Lina Battestilli North Carolina State University, POSSE participant (LB, 13:02:42)
    4. Howard Francis, University of Pikeville, second time POSSE participant (howardf, 13:02:46)
    5. Greg Hislop, Drexel University, also one of the foss2serve team members (hislopg, 13:03:42)
    6. http://foss2serve.org/index.php/IRC_Meeting_1 (stoney, 13:06:09)

  2. IRC (stoney, 13:07:43)
  3. Meetbot (stoney, 13:22:33)
    1. This will be on the summary (stoney, 13:24:00)
    2. ACTION: Before next meeting I promise to do something (stoney, 13:24:20)
    3. AGREED: We have decided to ... (stoney, 13:24:42)
    4. here is a link http://foss2serve.org/ (stoney, 13:25:24)
    5. Stoney Jackson, Western New England University (stoney, 13:26:24)

  4. Discussion of HFOSS projects (stoney, 13:33:17)
    1. http://foss2serve.org/index.php/HFOSS_Communities (hislopg, 13:49:22)
    2. HFOSS signups http://foss2serve.org/index.php/HFOSS_Communities (stoney, 13:50:32)


Meeting ended at 13:57:11 UTC (full logs).

Action items

  1. Before next meeting I promise to do something


People present (lines said)

  1. stoney (164)
  2. LB (24)
  3. bburd (23)
  4. Suhaib (18)
  5. hislopg (16)
  6. Nwokeji001 (14)
  7. howardf (5)
  8. zodbot (4)
  9. stoney_afk (2)
  10. stoney_jackson (1)
  11. stoney_ (1)


Generated by MeetBot 0.1.4.