fzug
MINUTES

#fedora-zh: FZUG

Meeting started by zsun at 13:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (zsun, 13:00:34)
  2. Fedora 26 (zsun, 13:10:19)
    1. Fedora 26 released this Tuesday! (zsun, 13:10:29)
    2. ACTION: CFP for F26 release party (tonghuix[m], 13:19:48)
    3. ACTION: tonghuix CFP for F26 release party (tonghuix[m], 13:21:01)
    4. ACTION: tonghuix set up Release Party for F26 in July 29th (tonghuix[m], 13:50:30)


Meeting ended at 13:58:21 UTC (full logs).

Action items

  1. CFP for F26 release party
  2. tonghuix CFP for F26 release party
  3. tonghuix set up Release Party for F26 in July 29th


Action items, by person

  1. tonghuix
    1. tonghuix CFP for F26 release party
    2. tonghuix set up Release Party for F26 in July 29th


People present (lines said)

  1. zsun (72)
  2. tonghuix[m] (56)
  3. gbraad_ (17)
  4. p4per318 (15)
  5. zodbot (9)
  6. teleboto (6)
  7. kaio (4)
  8. lchh (3)
  9. lch[m] (1)
  10. BadGirl (1)
  11. tonghuix (0)
  12. trustywolf (0)


Generated by MeetBot 0.1.4.