fzug
MINUTES

#fedora-zh: FZUG

Meeting started by zsun at 13:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (zsun, 13:00:48)
    1. topic: Events during LinuxCon (zsun, 13:01:28)

  2. Events (zsun, 13:04:53)
    1. https://docs.google.com/document/d/1sZ4SUPc3FEKCv4W_vSDcyY_fY8c9WV31pq2MX3_slpQ/edit (zsun, 13:08:44)
    2. AGREED: We will not hold standalone Fedora Community Meetup during LinuxCon period (zsun, 13:17:27)
    3. https://getfedora.org/zh_CN/ (gbraad_, 13:44:52)
    4. ACTION: zsun make a community card before educational event (zsun, 13:49:35)
    5. ACTION: zsun try to find some kensington lock to use during LinuxCon (zsun, 14:14:20)
    6. ACTION: zsun find out some community member to help with the slides once gbraad offered the outline (zsun, 14:14:52)
    7. ACTION: gbraad zsun figure out what translation is needed when received the videos for LinuxCon (zsun, 14:15:40)

  3. Opem Floor (gbraad_, 14:19:18)


Meeting ended at 14:21:11 UTC (full logs).

Action items

  1. zsun make a community card before educational event
  2. zsun try to find some kensington lock to use during LinuxCon
  3. zsun find out some community member to help with the slides once gbraad offered the outline
  4. gbraad zsun figure out what translation is needed when received the videos for LinuxCon


Action items, by person

  1. gbraad
    1. zsun find out some community member to help with the slides once gbraad offered the outline
    2. gbraad zsun figure out what translation is needed when received the videos for LinuxCon
  2. zsun
    1. zsun make a community card before educational event
    2. zsun try to find some kensington lock to use during LinuxCon
    3. zsun find out some community member to help with the slides once gbraad offered the outline
    4. gbraad zsun figure out what translation is needed when received the videos for LinuxCon


People present (lines said)

  1. zsun (112)
  2. gbraad_ (96)
  3. bexelbie (58)
  4. zodbot (13)
  5. CyrusYzGTt (6)
  6. teleboto (5)
  7. K410 (4)
  8. pany (3)
  9. BadGirl (3)
  10. gbraad (0)
  11. kaio (0)


Generated by MeetBot 0.1.4.