fzug
LOGS
13:00:10 <zsun> #startmeeting FZUG
13:00:10 <zodbot> Meeting started Fri May  5 13:00:10 2017 UTC.  The chair is zsun. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:10 <zodbot> The meeting name has been set to 'fzug'
13:00:11 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:00:14 <zsun> #topic Roll Call
13:00:23 <zsun> #chair pany gbraad bexelbie
13:00:23 <zodbot> Current chairs: bexelbie gbraad pany zsun
13:00:32 <zsun> anyone else online?
13:00:38 <zsun> .hellomynameis zsun
13:03:13 <pany> .hellomynameis pany
13:04:16 <zsun> 奇怪,bot似乎有问题
13:04:18 <zsun> .hello
13:06:52 <pany> 20:54 bot 掉线了好像
13:07:50 <zsun> 我的客户端显示的是zodbot_先上线,然后服务端把zodbot关闭的
13:08:00 <zsun> 而且刚刚zodbot确实有响应
13:08:02 <zsun> #help
13:08:18 <zsun> ...
13:09:49 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:10:02 <zsun> 啊啊啊啊
13:10:06 <zsun> 延迟这么久!
13:10:18 <zsun> 延迟9分钟
13:11:31 <pany> 呃……
13:11:46 <zodbot> pany: pany 'Pany' <geekpany@gmail.com>
13:11:51 <zodbot> zsun: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
13:12:05 <gbraad> .hello gbraad
13:12:19 <zsun> gbraad:  amazed you are online
13:12:35 <gbraad> i just noticed
13:12:38 <zodbot> gbraad: gbraad 'Gerard Braad (吉拉德)' <me+fedora@gbraad.nl>
13:12:39 <gbraad> was debugging something
13:12:42 <zsun> gbraad: it seems zodbot suffer from long latency
13:12:53 <gbraad> I noticed... wondered if I did something wrong
13:13:00 <zsun> #topic Offline events
13:13:18 <zsun> pany gbraad let's get done to topics
13:13:48 <zsun> gbraad: did not see bexelbie's info yet. So let me just summarize the status first
13:14:03 <gbraad> eh, no ?
13:14:03 <zsun> #info no response for the meetup till now
13:14:19 <zsun> #undo
13:14:19 <zodbot> Removing item from minutes: INFO by zsun at 13:14:03 : no response for the meetup till now
13:15:47 <zsun> #info zsun sent email to cheeselee, tiansworld, lovenemesis about meetup during LinuxCon timeslot, but no response yet
13:16:03 <gbraad> still not? haven't checked today
13:16:20 <gbraad> if not, this means we will just post to the Chinese list and ask more broadly?
13:16:20 <zsun> gbraad: unfortunately yes. Still no response
13:16:48 <zsun> gbraad: ok. I'll do that
13:17:06 <zsun> #action zsun send email to Chinese list about meetup during LinuxCon
13:17:10 <gbraad> if asked on the list, do include the question of what they can contribute
13:17:20 <zsun> ok
13:18:21 <zsun> #link https://lc3china2017.sched.com/event/AVAs/bof-fedora-centos-and-epel-brian-exelbierd-red-hat?iframe=no&w=100%&sidebar=yes&bg=no
13:18:23 <BadGirl> LinuxCon ContainerCon CloudOpen China: BoF: Fedora, CentOS and EPEL - Brian Exe...
13:18:35 <zsun> #info BoF shows in the schedule of LinuxCon Beijing now
13:18:57 <gbraad> can I express something?
13:19:04 <zsun> gbraad: please
13:19:25 <gbraad> I am really disappointed... especially that no reply is given whatsoever.
13:19:40 <kaio> hi
13:19:46 <zsun> hi kaio
13:19:46 <gbraad> i understand that people allocate time according to what they have, but this is telling
13:19:53 <zsun> #chair kaio
13:19:53 <zodbot> Current chairs: bexelbie gbraad kaio pany zsun
13:19:58 <gbraad> as not one, two, but four people did not take any action
13:20:25 <zsun> gbraad:  four? I think it's three
13:20:28 * gbraad ends rant
13:20:49 <gbraad> sorry, typo...
13:21:00 <kaio> zsun, hi
13:21:07 * gbraad glitched wit "may the fourth" still on his mind ;-)
13:21:17 <kaio> everyone of them are in workforce now?
13:21:29 <gbraad> yes
13:21:36 <kaio> so many people are too busy once they graduated
13:21:50 <kaio> (or lost interest)
13:21:51 <gbraad> but a very open ended question, just asking if they would be willing to take part
13:21:54 <gbraad> no commitment
13:22:02 <kaio> ikr
13:22:06 <gbraad> kaio: yes, declining community
13:22:07 * zsun feel disappointed since almost 2015.
13:22:24 <gbraad> some people even left for australia!
13:22:26 <gbraad> ;-)
13:22:34 <gbraad> j/k
13:22:43 <kaio> i had always been in australia XD
13:23:14 <zsun> dayjob matters. But in fact all of us are now working
13:23:29 <kaio> i struggled myself when my daily job wasnt tech
13:23:41 <gbraad> understandable
13:23:55 <kaio> at least we have to get more students to fill the drain
13:23:55 <gbraad> so, zsun, as I suggested, we might have to ask broader
13:23:56 <zsun> (Except Alick, who is no longer in UTC+8 timezone )
13:24:03 <gbraad> it is also good to look for new blood
13:24:14 * kaio agrees gbraad
13:24:29 <kaio> I am in +10
13:24:32 <zsun> gbraad: I'll send out the email. action already marked
13:24:37 <gbraad> but this is why I ask for "how to contribute" as a simple answer can mean a lot
13:24:51 <gbraad> even if they are not an ambassador yet, but looks promising
13:25:08 <kaio> generally dev > linux rel in my thought
13:25:19 <gbraad> yes.
13:25:27 <gbraad> so, anything else we need to discuss?
13:25:27 <kaio> even chinese list is quiet now
13:25:31 <kaio> no
13:25:37 * gbraad is slightly in a hurry.... :-s
13:25:40 <zsun> gbraad: nothing for the topic now
13:25:45 <kaio> this kind of discussion in meeting seems useless
13:25:48 <gbraad> kaio: another painpoint
13:26:04 <zsun> I'll switch to open floor
13:26:09 <zsun> #topic Open Floor
13:26:10 <gbraad> but this can also mean that the other means are sufficient
13:26:19 <kaio> may be need a reconfig on the list
13:26:25 <gbraad> however in the case of China, I do not believe this is the case
13:26:40 <gbraad> kaio: what are you proposing?
13:27:08 <zsun> pany:  LinuxCon你会参加么
13:27:16 <kaio> the usage of mailing list is quite outdated to the current web services tho
13:27:26 <kaio> i have no idea what can be improved atm
13:27:31 <pany> 周几来着?
13:27:40 <zsun> pany: 似乎是周一周二。
13:27:42 <gbraad> kaio: just add an action to discuss this later
13:27:57 <zsun> pany:  June 19-20
13:27:57 <gbraad> but you do make a point
13:28:04 <kaio> at least we were using mailing list in 2005 and now 2017...
13:28:16 <gbraad> hopefully we can change the lists aim, or direct people to other means of communication
13:28:24 <kaio> gbraad, ++
13:28:31 <kaio> +1
13:28:32 <zsun> gbraad: so you mean, figure out other way for communication/promotion?
13:28:40 <kaio> zsun, i think so
13:28:47 <gbraad> yes
13:28:53 <kaio> a form which also can archive
13:28:57 <gbraad> mailinglist and IRC are not always effective
13:29:13 <gbraad> especially in china people are wechat/weixin or weibo driven
13:29:19 <kaio> IRC cannot be archived, mailing list looks messy in communication
13:29:34 <gbraad> is the archival really a need?
13:29:36 <zsun> gbraad: well, I am not really active in wechat/weibo
13:29:47 <kaio> wechat isnt good for archive
13:29:51 <gbraad> it depends on what people discuss if archival is needed
13:30:09 <gbraad> but you are likely to discuss things over and over again...
13:30:20 <gbraad> is that really a problem?
13:30:31 <pany> zsun: 我应该 70% 可以
13:30:47 <zsun> gbraad: so maybe re-active the weibo account from cicku?
13:30:51 <gbraad> since the community is smaller, it is at the moment not a problem to consider (it can scale well)
13:31:00 <gbraad> surely an idea...
13:31:25 <gbraad> also discuss more on wechat. and maybe look into an official fedora channel on it?
13:31:33 <kaio> can we check out how ubuntu-cn communicate?
13:31:51 <zsun> gbraad: Ok. I'll reach out to him during his summer vacation, or  when I am available to TIanjin
13:31:58 <gbraad> OK
13:32:12 <gbraad> he moved to Tianjin?
13:32:26 <zsun> gbraad:  Pany may join LinuxCon, as mentioned above
13:32:32 <gbraad> I figured
13:32:41 <zsun> gbraad: IMO he is studying in Tianjin. But not sure if he graduated or not
13:32:59 <gbraad> OK.
13:33:05 <gbraad> pany: you are more than welcome
13:33:13 <gbraad> if nothing more, I have to run out now....
13:33:16 <kaio> pany, thy
13:33:17 <kaio> thx
13:33:28 <gbraad> kaio: pany zsun thanks
13:33:30 <gbraad> :-)
13:33:31 <kaio> keep in touch on mailing list then
13:33:33 <zsun> gbraad: feel free. Thanks for attending
13:33:34 <kaio> for the moment
13:33:46 <gbraad> we have to use for now
13:33:52 <gbraad> but we will discuss what to do in future
13:33:59 * gbraad afk
13:34:09 <pany> :-)
13:34:12 <zsun> 那我们用中文?
13:34:21 <kaio> 中文來了
13:35:01 <zsun> 我感觉现在要充分发动尚且活跃的人,来扩大Fedora社区了
13:35:03 <kaio> 要不要想辦法重新召集還在活躍的人?
13:35:06 <pany> 我差不多能看懂,但是打字或者说的话可能要想好久
13:35:34 <kaio> 郵件列表不管用,可能要一個一個問。
13:35:40 <zsun> pany: 没关系。用中文就好了。
13:36:11 <zsun> 最近露面比较多的是pany,此外就是lchh
13:36:29 <zsun> lchh最近在翻译方面非常活跃。
13:38:28 * kaio 想起前老闆LLCH
13:38:57 <kaio> 我業餘有在簡中的翻譯,不過自問不專業。
13:39:50 <zsun> 现在我也不太敢在zanata上翻译了,感觉专业术语太多,太难斟酌
13:40:19 <zsun> pany: 你了解微信订阅号的运营等问题么
13:40:21 * gbraad laughs at: "中文來了"\
13:40:39 <pany> 我最近在翻译树莓派的 wiki 页面,不过还有一半没译完
13:40:47 <kaio> gbraad, yeah try to speak like a foreigner :P
13:41:34 <pany> 微信公众号需要身份证开通,并且管理员要在微信钱包中绑定个人名下的银行卡
13:43:02 <zsun> 可能得借助红帽了。。。
13:43:32 <zsun> kaio: 所以你的母语是。。?英语?粤语?
13:45:09 <kaio> zsun, 粤语吧
13:45:21 <zsun> kaio: oh
13:45:40 <kaio> 公眾號的話找 gbraad
13:46:18 <kaio> 這裏還有誰是紅帽也活躍?
13:46:51 <zsun> kaio: 我和gbraad都是刚加入红帽
13:47:13 <kaio> zsun, 原來你也剛入坑。XD
13:47:32 <kaio> zsun, 叫我學長
13:47:46 <zsun> XD 学长好
13:47:55 <kaio> zsun, XD 乖
13:47:59 <zsun> 2333
13:48:09 <kaio> 233
13:48:14 <zsun> 工作了确实能付出的时间少了
13:48:27 <zsun> (虽然在学校的时候也干不了什么
13:48:34 <kaio> zsun, 不過你是紅帽因此能付出的時間比別人多
13:48:55 <kaio> zsun, 最少比其他公司或者非技術行業好
13:49:20 <zsun> 算是吧。感觉跟其他外企差不多。毕竟不是社区岗位,dayjob还是蛮紧迫的,也只是晚上可以做一些社区的事情
13:50:42 <kaio> zsun, 也是,如何外企仍然是中國分部,仍然血汗。
13:51:31 <zsun> 其实各个美资企业在中国的情况差异还是蛮大的
13:52:14 <zsun> 啊这不是我呆的唯一一家美资企业 (
13:52:55 <kaio> zsun, 呵
13:54:40 * zsun 在接电话
14:19:22 <zsun> #endmeeting