fzug
LOGS
13:00:33 <zsun> #startmeeting FZUG
13:00:33 <zodbot> Meeting started Fri Feb 10 13:00:33 2017 UTC.  The chair is zsun. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:33 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:33 <zodbot> The meeting name has been set to 'fzug'
13:00:33 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:00:37 <zsun> #topic Roll Call
13:00:41 <zsun> .hellomynameis zsun
13:00:42 <zodbot> zsun: zsun 'None' <sztsian@gmail.com>
13:01:02 <zsun> #chair gbraad tonghuix bexelbie
13:01:02 <zodbot> Current chairs: bexelbie gbraad tonghuix zsun
13:01:05 <zsun> anyone else online?
13:01:09 <bexelbie> .hello bex
13:01:10 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bex@pobox.com>
13:02:15 <gbraad> .hello gbraad
13:02:16 <zodbot> gbraad: gbraad 'Gerard Braad (吉拉德)' <me+fedora@gbraad.nl>
13:02:31 <zsun> ah, okay, enough people to call this a meeting now ;-)
13:03:12 <zsun> I think we can directly come to the topic
13:03:20 <zsun> #topic Offline Events
13:03:23 <gbraad> all you need is two people...
13:03:57 <zsun> gbraad: if only two people (including me) online within first 15 mintes I will directly close this
13:04:12 <zsun> so let's summary the information
13:04:24 <zsun> * zsun query Fedora APAC about swags for LinuxCon Beijing
13:04:36 <zsun> I did not query, but gnokii comes out to say it..
13:04:53 <zsun> in short it's tight budget again for APAC
13:05:05 <bexelbie> budgets for FY18 have not been set yet by the project
13:05:18 <bexelbie> Also, I don't believe gnokii is the sole decision maker for APAC
13:05:46 <gbraad> I understood that budget was not a topic for us to include directly
13:05:52 <zsun> bexelbie: in fact the wiki he pointed out is decided in our budget planning meeting by many people together, including me
13:05:58 <gbraad> it is more importantto show what we need and then make it work
13:06:09 <zsun> let's get down to LinuxCon at the moment
13:06:13 <gbraad> instead of constratining ourselves and fitting something we do not know
13:06:22 <bexelbie> zsun, I understand ... I am just suggesting that budget is not a blocker in all situations if the rest of the idea is good
13:06:31 <zsun> bexelbie: I agree.
13:06:46 <zsun> zsun contact with Richard Lin to see the roles Huawei acts in LinuxCon Beijing
13:07:34 <zsun> Richard told me that he even don't know who is running the event offline. So it seems Huawei is not the de facto agent
13:07:50 <zsun> * tonghuix contact with someone working in COPU to see the roles of gov  will act in LinuxCon
13:08:03 * gbraad believes we too often block ourselves of thinking in a possibilty by focussing on a budget. first show WHY we need it. impact and results matter
13:08:03 <bexelbie> I believe the Linux Foundation will be acting as their own agent and directly running the event with the help of a local provider for tables, chairs, etc.
13:08:19 <gbraad> bexelbie: I believe so as well
13:08:46 <bexelbie> zsun, I can understand why budget is a concern
13:09:03 <bexelbie> zsun, could you help me understand why knowing who the agent is, is a critical concern over participation?
13:09:05 <gbraad> bexelbie: zsun we need to mention that a lot is unknown as we have just resumed after the Chinese holidays
13:09:24 <zsun> tonghuix told me that COPU responded saying they are tightly working on it. Literally by their reply (in Chinese) I think COPU want to take a bit control on something. Let's just see
13:10:00 <gbraad> zsun: could this be boasting about something they would want to be true?
13:10:20 <zsun> gbraad: possibly
13:10:42 <gbraad> I believe we should not consider this at all. whoever is behind as agent is not relevant.
13:11:02 <zsun> bexelbie Personally I think who is the agent will impact the expected audience.
13:11:06 <zsun> gbraad ^
13:11:10 <bexelbie> zsun, in what way?
13:11:40 <gbraad> zsun: it is more relevant to know if tickets have a cost involved
13:11:43 <zsun> bexelbie if it is by Government agent, the price for entrance may be high
13:11:49 <zsun> yes gbraad
13:12:03 <zsun> #chair Robin_cheese_Lee
13:12:03 <zodbot> Current chairs: Robin_cheese_Lee bexelbie gbraad tonghuix zsun
13:12:09 <gbraad> zsun: which can be a good thing
13:12:18 <bexelbie> zsun, so are you suggesting that we have no interest in talking to people who can avoid a high admission?
13:12:33 * gbraad not suggesting a high cost is... but some cost
13:13:00 <gbraad> I do not see this as an issue either
13:13:02 <zsun> gbraad bexelbie Personally I think they may interest in different things than the general engineers
13:13:10 <bexelbie> zsun, I agree that can change
13:13:16 <zsun> gbraad: I don't see this an issue, but it will impact how we should involve
13:13:26 <bexelbie> I believe we should figure out what message we are interested in sending and then once data is available decide if this is the show for it
13:13:27 <gbraad> are we after the students in this event? or a technical audience?
13:13:37 <zsun> bexelbie I agree
13:13:38 <bexelbie> I do know that this is the first time this event has ever been held
13:13:52 <bexelbie> so I am leaning toward we should try any message because literally no one has experience with it
13:13:54 <bexelbie> aiui
13:14:03 <gbraad> bexelbie: but we can learn from other editions in Asia
13:14:04 <bexelbie> any message, within reason
13:14:16 <zsun> bexelbie in this point I think gbraad knows more than I do. I am in Beijing not long
13:14:27 <bexelbie> gbraad, perhaps.  I understand that the Japanese show is unique amongst the shows world wide .. it is also switching to the Open Source Summit model
13:15:20 <gbraad> from the topics and the event they try to hold, it looks tehnical in nature...
13:15:26 <zsun> I think it's always fine to set up a booth there, if the organizer do not charge us for booth
13:15:48 <gbraad> zsun no cost? think differently
13:15:53 <gbraad> zsun: a valuable cost to make
13:16:10 <gbraad> zsun: if it needs bdget we discuss with bexelbie
13:16:22 <gbraad> if not possible, t=we can work on sharing
13:16:30 <zsun> gbraad: if, I said if. Not sure of it now. I hear event of Linux Foundation in Japan charges a hug a mount of money for a booth
13:16:31 <gbraad> focus on needs
13:16:58 <bexelbie> I suggest we approach this from the perspective of what would cause us to not go ... are there things that we think render the show a bad exercise?  ... If not, lets define what we want to say.  We can also define if we want to be affiliated with other projects or try to stand alone.
13:17:05 <bexelbie> Money is calculated last, imho
13:17:07 <gbraad> 1. we need a booth (how much space, one or two people), etc...
13:17:39 <gbraad> bexelbie: zsun: I suggested to associated with CentOS
13:18:06 <gbraad> gbraad: or with community projects, like Gnome... but this does not look like the audience
13:18:12 <zsun> gbraad that is the  action leave to bexelbie  last meeting
13:18:17 <bexelbie> I have been talking to CentOS about a dojo scheduled at the same time - they are interested but not yet committed fully
13:18:30 <bexelbie> they want to understand how we could work together on it
13:18:42 <bexelbie> they also aren't sure if they want to standalone or be part of hte larger OSAS booth of upstream communities
13:18:46 <gbraad> bexelbie: committing in China has always been an issue as the admin/ops community is very closed in nature
13:18:48 <bexelbie> does that affect our decision ... they asked?
13:19:14 <gbraad> bexelbie: part of OSAS sounds reasonable
13:19:31 <zsun> gbraad bexelbie personally I think it doesn;t matter if CentOS or OSAS. Both should work
13:19:55 <bexelbie> so it sounds like we are good with the idea of the show .. and either having a booth with centos or being in the osas booth
13:20:01 <zsun> this is not a blocker for our decision
13:20:02 <bexelbie> perhaps it would be good to talk messaging?
13:20:02 <gbraad> yes
13:20:19 <bexelbie> from that we can determine how to work with centos on a dojo either as fedora or as individuals?
13:21:09 <gbraad> yes
13:21:14 <gbraad> what do you think zsun
13:21:42 * zsun just reading what is a dojo
13:22:49 <bexelbie> I am curious if we know how large the fedora community in China is
13:22:51 <zsun> I think join as Fedora maybe we can talk about working for CentOS related technologies on Fedora the OS. Or individual is easier as the two are similar
13:23:04 <bexelbie> EPEL is also a good conversatoin potentially
13:23:14 <zsun> bexelbie personally I think Fedora Community in China is not large
13:23:30 <zsun> see IRC meetings is not so active. The mailing list is not active either
13:23:34 <zsun> EPEL sounds great
13:23:47 <gbraad> zsun: bexelbie depends on our way of looking at it.
13:24:02 * bexelbie listens
13:24:09 <gbraad> it is not large, but thsiis due to nature of consuming more than contributing
13:24:51 * zsun agrees with gbraad
13:25:14 <bexelbie> so is there a message around contribution we want to bring out and use/test potentially at this show and with CentOS?
13:25:26 <gbraad> this is why we do not focus on fedora itself, but the tools and technology and contribution we have...
13:25:34 <gbraad> this can reach a larger audience
13:25:57 <bexelbie> can you expand on that gbraad ?
13:27:39 <zsun> gbraad ?
13:27:45 <gbraad> the saying, the OS is a side-effect of the community. but we all know we rely on the communication, experimentation, etc... the way fedora works allows a good agile awy of working.
13:27:56 * gbraad is distracted.
13:28:37 <gbraad> bexelbie: "the open source way", as part of how Fedora works
13:29:06 <gbraad> but a lot of our work in Fedora is strongly in line with what CentOS does. Atomic as an exampkle
13:29:32 <bexelbie> so is this the idea of using Fedora as a platform for contribution to Open Source?
13:29:44 <gbraad> for instance, yes.
13:29:44 <bexelbie> zsun, gbraad is that messaging that will resonate with Chinese?
13:30:15 <gbraad> zsun: WDYT?
13:30:34 * zsun thinking how the audiences may ask
13:30:53 <gbraad> have to move between houses... takes several minutes...
13:30:55 <zsun> I wonder if this is too general as Open SOurce
13:31:44 <bexelbie> zsun, what is the current ambassador strategy in China?
13:31:50 <bexelbie> gbraad, ^^
13:32:20 * zsun struggling to make local Fedora community not die
13:32:36 <bexelbie> fair answer - but are there actions being taken?
13:32:52 <gbraad> bexelbie: raptor-proofing...
13:33:04 <bexelbie> and is the challenge marketing or is the challenge with the actual distribution?
13:33:48 <zsun> bexelbie more marketing I guess.
13:34:03 <gbraad> bexelbie: markting... the message and people to do this
13:34:35 <bexelbie> it seems that as a small group we can fix the message and then use that to grow the people
13:34:37 <zsun> for me it is how to make people interested in Fedora and interested in involving to Fedora
13:34:53 <bexelbie> who is our "competition"?
13:35:05 <gbraad> that is why i am willing a change of message
13:35:19 <gbraad> ubuntu, suse
13:35:31 <zsun> more ubuntu
13:35:38 <zsun> SuSE is not so serious IMO
13:35:52 <bexelbie> the specific ubuntu china spin or ubuntu in general?
13:35:55 <gbraad> but mostly open source as business model
13:35:59 <bexelbie> do we know anything about professional users?
13:36:05 <bexelbie> versus personal users?
13:36:19 <bexelbie> gbraad, what do you mean os as a biz model?
13:37:10 <gbraad> professional users, like ops, are mostly a low paid job and seldom share
13:37:15 <zsun> if mentioning Chinese the language, when users want to search for some help on Linux in Chinese, the most probably answer they will get is for Ubuntu
13:37:53 <bexelbie> zsun, that is regrettably true in English too .. Ubuntu and Arch currently own the search space
13:38:19 <bexelbie> gbraad, if those ops folks became contributors would it help them get better jobs?
13:38:30 <gbraad> bexelbie: there are several groups of open source promotors who focus on open source as a sneaky way to push their friends forwards with a tainted message of open source. nepotism
13:38:46 <gbraad> bexelbie: likely. and this is what I try to get access into for years
13:38:47 <bexelbie> Does Fedora represent greater opportunity to connect outside of China? Is that even wanted? Does Ubuntu do that in China?
13:39:02 <gbraad> bexelbie: that is why I think CentOS can be valuable
13:39:46 <bexelbie> gbraad, then are you thinking of Fedora + CentOS a message like Dev + Ops and Contribution + Production ?
13:39:50 <gbraad> bexelbie: if think that is similar for both. but for ubuntu it feels like a better pay-off... as the community feels larger
13:40:05 <gbraad> bexelbie: yes...
13:40:20 <gbraad> bexelbie: was walking outside just now
13:40:29 * zsun wonders if Chinese really feels like connecting outside of China
13:40:37 <bexelbie> zsun, gbraad do we lead with something like modularity where we can show that innovation is happening and you can join?
13:40:39 <gbraad> bexelbie: but you got the message
13:40:47 <bexelbie> zsun, I have asked myself this a lot when i would routinely visit China
13:40:51 <bexelbie> gbraad, yes
13:41:02 <gbraad> bexelbie: just as containers and kubernetes...
13:41:11 <gbraad> we can provide a container os, atomic
13:41:21 <gbraad> as coreos is not a very big thing her
13:41:24 <gbraad> s/her/here
13:41:40 <gbraad> and ubuntu's focus is not in that space
13:42:00 <bexelbie> Are CentOS and RHEL the dominant production operation systems?
13:42:07 <gbraad> CentOS is
13:42:14 <gbraad> banking, telecom, etc
13:42:21 <zsun> bexelbie centos is. Then Ubuntu I guess
13:42:26 <gbraad> large scale openstack either runs centos or ubuntu
13:42:42 <zsun> gbraad: telecom is a different story for CentOS I guess
13:42:49 * gbraad has worked on a 1000-node project with centos as base OS
13:42:52 <zsun> gbraad: ah you mean ISP
13:43:09 <gbraad> zsun: any company doing service hosting
13:43:15 <bexelbie> so it sounds like tieing the Fedora brand to CentOS is good for us
13:43:24 <gbraad> even alibaba's aliyun os is a centos-derivative
13:43:42 <zsun> gbraad: I see that as ISP not as telecom.
13:44:07 <zsun> gbraad: yep
13:44:07 <zsun> bexelbie yes, seems so
13:44:49 <bexelbie> so if we assume we will partner with CentOS on some kind of a marketing effort
13:44:52 <gbraad> it is an untapped market for the fedora community
13:44:54 <bexelbie> this show, dojo, or whatever
13:44:59 <gbraad> but fedora can be a stepping stone for centos...
13:45:01 <bexelbie> what is our Fedora loves CentOS story?
13:45:45 <gbraad> we create the technology to run in your datacenter ?
13:45:49 <zsun> do we have CentOS community in China...
13:45:56 <gbraad> nope...
13:46:07 <gbraad> related to the fact that Ops is an invisible group...
13:46:17 <zsun> gbraad: the slogan sounds great and interesting
13:46:32 <gbraad> but nearly any openstack, container or whatever company does CentOS
13:46:40 <gbraad> but do not know how to contribute and.or discuss it
13:46:54 <bexelbie> do they want to contribute?
13:47:09 <bexelbie> our story can be "we are the future; we provide EPEL; we teach you to change the world"
13:47:15 <gbraad> they want to know how to fix their deployments
13:47:20 <zsun> so joins CentOS means maybe we join with a invisible community, just partner with their branding in China
13:47:37 <bexelbie> zsun, means we use their name recognition to lift both communities up - perhaps as one
13:47:39 <gbraad> a point of this is the question i often get
13:47:48 <gbraad> a package is not available for CentOS.
13:47:54 <bexelbie> I run Fedora on my desktop; CentOS in production and my apps are on a mix of both + EPEL
13:47:54 <gbraad> can I install the one from suse of fedora?
13:47:59 <zsun> bexelbie yes, and as community this should be fine
13:48:55 <zsun> gbraad: I really want people to tell us what packages they want, then we can package and try get it into Fedora. That should be a great initiative for this event?
13:49:21 * zsun hope mosquito can join us offline during the conference
13:49:41 <bexelbie> zsun's comment reminds me of an old ad for pasta sauce
13:49:50 <gbraad> zsun why offline?
13:49:51 <bexelbie> "It's in there" - meaning everything you can imagine is already included
13:50:18 <zsun> gbraad: seldom see him online, except on Github.
13:50:41 <gbraad> zsun: should try to get him...
13:50:57 <gbraad> zsun: see if he wants to co-speak
13:51:27 <zsun> gbraad: always trying. Not easy as he is not self confidence
13:51:39 <bexelbie> I apologize but I have a hard stop in 9 min ... it sounds like we are at the stage where we want to have a Fedora+CentOS message
13:51:42 <bexelbie> is that correct?
13:51:46 <gbraad> that is why, a two person presentation
13:52:00 <zsun> bexelbie yes
13:52:00 <gbraad> bexelbie: I believe so...
13:52:32 <bexelbie> I'll reach out to the CentOS folks and see if they can try to join us for a meeting - does that sound good?
13:52:35 <gbraad> next step, let's focus on bouncing this message with the rest of the community
13:52:39 <gbraad> ys
13:52:58 <zsun> gbraad: ok
13:53:01 <gbraad> zsun: we should organize a meeting.confcall with the rest on short notice
13:53:21 <bexelbie> +1 to con call with rest of Chinese community and bouncing this idea off of them
13:53:31 * bexelbie doesn't need to be on the call unless it is helpful
13:53:43 <bexelbie> so you can schedule your best time, not mine :)
13:53:44 <gbraad> zsun: no need for bexelbie
13:53:49 <zsun> gbraad: will send out notice soon. And shall we decide it or collect it ?
13:54:01 <zsun> I mean the proper time
13:54:07 <gbraad> bexelbie: would be too much weight behind the message
13:54:16 <gbraad> we have to allow freedom of opinion...
13:54:32 <bexelbie> yes - which is why I am also happy to wait for the community in China to come up with the idea
13:54:50 <bexelbie> but I want us to be able to still act before the CFP closes on 18 March if desired
13:54:53 <bexelbie> or to ask for a booth, etc.
13:54:58 <bexelbie> work with CentOS
13:55:00 <bexelbie> ...
13:55:02 <gbraad> yes
13:55:19 <gbraad> so, let us move faster
13:55:20 <zsun> yes, and thanks
13:55:27 <gbraad> arrange the meeting next week
13:55:40 <gbraad> let's end this meeting soon
13:55:48 <bexelbie> My take away is that I will give you all time to talk as a community and then will hear from you soon
13:55:51 <gbraad> we know what is up to us now
13:55:52 <bexelbie> I won't engage with CentOS yet
13:55:53 <zsun> gbraad: okay.
13:55:54 <bexelbie> sound good?
13:56:02 <gbraad> OK
13:56:07 <zsun> ok
13:56:11 <gbraad> but that means we need to move fast zsun
13:56:21 <bexelbie> I am happy to offer any input and help that is desired .. but I don't want to culturally drown out anyone
13:56:24 <gbraad> we shouldn't let them wait either
13:56:33 <zsun> gbraad: So I think I should figure out a time, instead of collecting a available time for all
13:56:44 <gbraad> zsun: exactly...
13:56:59 <zsun> ok. I'll be the bad guy for this
13:57:13 <gbraad> we
13:57:20 <gbraad> not one person...
13:57:31 <zsun> #action zsun gbraad schedule a time for conference call / meetup with community
13:57:34 <zsun> gbraad: thanks
13:57:48 <bexelbie> thank you both zsun and gbraad
13:57:50 <bexelbie> zsun++
13:57:50 <zodbot> bexelbie: Karma for zsun changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:57:50 <gbraad> do not let us keep you.
13:57:52 <BadGirl> Fedora Badges
13:57:53 <bexelbie> gbraad++
13:57:53 <zodbot> bexelbie: Karma for gbraad changed to 1 (for the f25 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
13:57:54 <BadGirl> [2017-02-10 21:57:52] Posted by z/odbot@fedora-zh already: Fedora Badges
13:58:07 <zsun> thanks bexelbie
13:58:12 <gbraad> :-D
13:58:20 <gbraad> twice karma today
13:58:24 <zsun> so let's end the meeting in 1 minute
13:58:34 <zsun> gbraad: great
13:58:44 <zsun> first krama ever all
13:59:00 <gbraad> we should do this more often
13:59:19 <gbraad> so... I have nothing for open floor
13:59:27 * zsun nothing else
13:59:45 <zsun> end the meeting now
13:59:52 <zsun> #endmeeting