fzug
LOGS
12:15:09 <zsun> #startmeeting FZUG
12:15:09 <zodbot> Meeting started Sun Jul 24 12:15:09 2016 UTC.  The chair is zsun. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:15:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
12:15:09 <zodbot> The meeting name has been set to 'fzug'
12:15:10 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
12:15:14 <zsun> #chair mosquito_
12:15:14 <zodbot> Current chairs: mosquito_ zsun
12:15:21 <zsun> #chair tonghuix
12:15:21 <zodbot> Current chairs: mosquito_ tonghuix zsun
12:15:25 <zsun> #topic Roll Call
12:15:34 * zsun busy just now
12:15:41 <mosquito_> :) 嗯
12:15:48 <zsun> #info topic today: mainly Fedora 24 Release Party
12:16:36 <zsun> #chair zerng07
12:16:37 <zodbot> Current chairs: mosquito_ tonghuix zerng07 zsun
12:17:50 <mosquito_> party 上有什么好主题?
12:18:05 <zsun> #topic Fedora 24 Release Party
12:18:13 <zsun> mosquito_: 正在征集
12:20:15 <zsun> mosquito_: 也许你可以来讲讲中文社区packaging?虽然F22 Connor讲过Koji,但那是去年了
12:22:49 <mosquito_> zsun: 当前的打包流程吗? 可能也就这点可以说了
12:23:08 <zsun> 那次我没仔细听;-)
12:24:00 <zsun> .fasinfo mosquito
12:24:02 <zodbot> zsun: User: mosquito, Name: None, email: sensor.wen@gmail.com, Creation: 2014-08-30, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
12:24:05 <zodbot> zsun: Unapproved Groups: gitchinese-glossary l10n-editor test3
12:24:08 <zodbot> zsun: Approved Groups: cla_fpca cla_done
12:24:22 <zsun>12:25:07 <zsun> .fasinfo zsun
12:25:08 <zodbot> zsun: User: zsun, Name: Ziqian SUN (Zamir), email: sztsian@gmail.com, Creation: 2013-02-02, IRC Nick: zsun, Timezone: Asia/Shanghai, Locale: zh_CN, GPG key ID: , Status: active
12:25:11 <zodbot> zsun: Approved Groups: cla_fpca cla_done openshift-origin cvsl10n ambassadors
12:25:43 <niconiconi> .fasinfo biergaizi
12:25:44 <zodbot> niconiconi: User: biergaizi, Name: 李懿峰, email: biergaizi2009@gmail.com, Creation: 2013-11-29, IRC Nick: biergaizi, Timezone: Asia/Shanghai, Locale: zh_CN, GPG key ID: E88E8D6D, Status: active
12:25:47 <zodbot> niconiconi: Approved Groups: cla_fpca cla_done
12:25:55 <zsun> #chair niconiconi
12:25:55 <zodbot> Current chairs: mosquito_ niconiconi tonghuix zerng07 zsun
12:25:59 <zsun> 原来是盖子
12:26:39 <niconiconi> 好不容易注册到一个 niconiconi(笑
12:26:46 <mosquito_> :)
12:26:46 <zsun> tonghui不在这个会开的比较无奈啊
12:26:55 <niconiconi>12:27:12 <zsun> tonghui是f24 release party Beijing 的event owner
12:28:17 <niconiconi> 据说日期记错了,不然其实应该是这周?
12:28:20 <zsun> tonghuix马上到
12:28:36 <tonghuix> 来了
12:28:39 <zsun> 不不,不是记错了那么简单
12:28:44 <mosquito_> 撒花~
12:29:10 <tonghuix> .fasinfo tonghuix
12:29:11 <zodbot> tonghuix: User: tonghuix, Name: None, email: tonghuix@gmail.com, Creation: 2011-09-29, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
12:29:14 <zodbot> tonghuix: Unapproved Groups: gitcura distribution githomepage gitinstall-guide
12:29:17 <zodbot> tonghuix: Approved Groups: ambassadors cla_fpca cla_done gitarm gitchinese-glossary
12:29:18 <zsun> 是最初觉得这周来得及。结果DVD被海关查了。所以为了保险,决定推迟。刚好遇上红帽这周有事情场地不能用
12:29:42 <niconiconi> 好,可以继续了
12:29:48 <zsun> @tonghuix topic
12:29:52 <tonghuix> niconiconi: 盖子也来参加,就好了
12:29:55 <zsun> 还有swags
12:30:05 <zsun> 这俩必须立即解决了
12:30:22 <tonghuix> topic,目前 zsun 你要不讲F24的新特性,我没时间准备了
12:30:34 <zsun> 我看到你早把我名字列上去了
12:30:36 <tonghuix> 还有啥可讲的?
12:30:54 <tonghuix> 对,主要是先放个占位的
12:31:12 <zsun> 1点半的话,2点可以开始讲,一小时一个,可以有三个topi
12:31:13 <zsun> C
12:31:29 <zsun> 但是新特性绝对没那么多
12:31:29 <tonghuix> 晚点开始,2点?
12:31:37 <niconiconi> 真的要讲这么长时间?
12:31:39 <tonghuix> F24真心没啥新特性
12:32:00 <zsun> 主要fedora的新特性随时加入系统,而不像Ubuntu集中在下一个版本
12:32:12 <tonghuix>12:32:26 <tonghuix> 半滚动了
12:32:48 <zsun> 我到公司去cfp一下?或者我私下问问?
12:33:18 <tonghuix>12:33:25 <niconiconi> 能不能凑点短演讲……
12:33:28 <zsun> 我私下问问吧
12:34:10 <zsun> 可以啊,关键是有没有。且是否跟Linux强相关。APAC强调过几次topic要与活动主题相关。。。
12:34:18 <tonghuix> 估计没啥演讲,就搞个workshop什么的,installfest什么的
12:34:35 <tonghuix> zsun: 不一定非要和fedora严格相关吧
12:34:42 <zsun> installfest肿么搞。。。你觉得新手会来很多么
12:34:52 <zsun> Linux强相关
12:34:58 <tonghuix> 不是给新手,老手自己玩也算
12:35:12 <tonghuix> 哦,linux强相关还是比较好整的
12:35:14 <zsun> Fedora嘛,个人看法是,所讲的内容要在Fedora上有办法使用
12:35:21 <niconiconi> 老手 Installfest 等于测试 Bug 了么(笑
12:35:27 <tonghuix> niconiconi: 对!
12:35:43 <zsun> 像如IRC使用啥的就不好使了。。因为不是Linux强相关
12:36:06 <zsun> Oh no(
12:36:24 <zsun> installfest当作qa,那不会被骂么
12:37:50 <zsun> 所以现在我想, mosquito_ 来hands on 一下打包
12:38:12 <mosquito_> 好~
12:38:27 <zsun> 那就这么定了。。 (似乎是逼你出山了, 2333
12:38:53 <mosquito_> 还有什么 flatpak 什么的也可以说说
12:38:56 <zsun> 另一个我从公司内找找。
12:39:02 <zsun> flatpak你了解么
12:39:15 <zsun> 我暂时没找到flatpak相关的团队
12:39:23 <zsun> 但是我发现了atomic相关的团队
12:39:45 <tonghuix> mosquito_: 这次必须出山了
12:40:03 <tonghuix> zsun: atomic 不就是之前就有吗
12:40:30 <zsun> 我是说,我刚知道在红帽北京就有atomic的工程师
12:40:44 <zsun> 而咱们近年来讲过atomic么
12:42:27 <zsun> 好吧先这么定了。。
12:43:04 <zsun> #action mosquito_ deliver a handson on packaging in Fedora 24 Release Party
12:43:28 <zsun> #action zsun find a topic from Red Hat. Flatpak preferred
12:43:37 <tonghuix> mosquito_: 你会讲打包哈,好期待!
12:43:38 <zsun> any concern?
12:44:17 <zsun> 咱们必须寻找新人了
12:44:31 <tonghuix> 我争取准备个短演讲,可能不是linux强相关,而是GNU/Linux强相关的
12:45:05 <mosquito_> 我总是感觉打包可讲的不多, 虽然细枝末节很多。
12:45:35 <tonghuix> 这样可以拖时间。。。
12:45:43 <zsun> mosquito_: 就拿一个包为例开讲吧。。如果时间用不了,就多讲讲其中的细节,如命名规范啊之类
12:45:47 <tonghuix> 打包做成个简单的workshop呢?
12:46:05 <zsun> tonghuix: 所以我说handson,而没写topic XD
12:46:43 <zsun> 我避免说workshop,因为当时跟办公室行政聊时,说主要活动形式是讲
12:47:20 <tonghuix> 别那么纠结,以前在红帽办公室还焊接过
12:47:26 <zsun> 2333
12:47:36 <tonghuix> niconiconi: 应该在,貌似是今年年初
12:47:47 <zsun> tonghuix:  poster做roll up还是条幅还是写真布
12:47:54 <niconiconi> 无误
12:48:01 <tonghuix> zsun: 我草还没做
12:48:07 <tonghuix> 图案呢?
12:48:10 <zsun> 我自费做了个门帘。。
12:49:12 <zsun> tonghuix:  先想好做什么 (gerard说你可能不会把活动的各种细节都想全面,果然。。
12:49:45 <zsun> 我今天白天本来想自作主张直接联系vendor。结果还是太忙了没顾上
12:50:26 <tonghuix> zsun: 我联系过vendor,等图案
12:50:48 <zsun> 当地的vendor么。以及,条幅还是展板
12:51:00 <zsun> (易拉宝
12:51:49 <tonghuix> 易拉宝
12:52:07 <tonghuix> 我联系的是我家这边的一家,BLUG的都在他这做的
12:52:42 <zsun> https://fedoraproject.org/w/uploads/d/d5/IMAG4841.jpg
12:52:44 <tonghuix> zsun: 关于图案,你有思路了吗?
12:52:55 <zsun> 现有的俩都是这个图
12:53:19 <tonghuix> 那么手工做一个?
12:53:20 <zsun> tonghuix:  南瓜车,清华附近的。80/件。以前都是在他那儿做。送货上门到办公室
12:53:37 <tonghuix> zsun: 这么便宜,我这边要150
12:53:41 <zsun> 这次图我期望是蓝色为主的那
12:53:56 <tonghuix> zsun: 这样,给我加一个task,我手工做一个吧
12:54:01 <zsun> tonghuix: 那还找南瓜车吧。估计涨价也就涨到100
12:54:47 <zsun> tonghuix: 会后跟你协商吧。最好不要自己设计。现在大家盯严了。如果自己设计需要去legal获得logo permission。麻烦
12:56:12 <tonghuix> zsun: 有现成类似的吗?我记得在之前某个人发的report里见过类似图片
12:56:53 <zsun> 我在design-team 文件共享里找呢
12:59:49 <zsun> #action tonghui zsun find source for roll up
12:59:56 <zsun> 先这样把。
12:59:59 <zsun> 其他人还有问题么
13:01:35 <zsun> tonghuix:  似乎是Fedora 22 rp的。。
13:01:48 <zsun> oh no
13:02:01 <tonghuix> 那也可以拿来改改
13:02:10 <zsun> google到的那个蓝色的是Fedora 22 RP Beijing XD
13:03:38 <zsun> svg作者是我:-X
13:03:40 <zsun> https://zsun.fedorapeople.org/pub/design/F22_poster_Beijing_rollup.svg
13:04:23 <tonghuix> 我看了一下,就用这个好了,把文字改一下
13:04:36 <tonghuix> 背景图改一下
13:04:45 <zsun> 不,背景也得改
13:04:46 <zsun>13:06:05 <zsun> 把下面的字都去掉
13:06:14 <zsun> 我先endmeeting了
13:06:19 <tonghuix>13:06:20 <zsun> #endmeeting