fedora-zh
LOGS
13:04:46 <alick> #startmeeting
13:04:46 <zodbot> Meeting started Fri Dec 20 13:04:46 2013 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:04:46 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:04:51 <alick> #topic 报到
13:05:54 <isyangxin>13:06:19 <alick> #chair isyangxin microcai tiansworld dongfengweixiao tonghuix zsun
13:06:19 <zodbot> Current chairs: alick dongfengweixiao isyangxin microcai tiansworld tonghuix zsun
13:07:28 <zsun> .fas zsun
13:07:29 <zodbot> zsun: zsun 'Zamir SUN' <sztsian@gmail.com>
13:07:40 <zsun> 刚刚在调服务器,没看表。。
13:08:00 <microcai> 报道
13:08:08 <endle> 今天人好多啊
13:08:12 <alick> #topic FUDCON APAC 2014 申办
13:08:25 <alick> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_Beijing_2014
13:08:25 <BadGirl> [2013-04-19 21:07:48] Posted by a/lick@fedora-zh already: FUDCon:Bid for Beijing 2014 - FedoraProject
13:08:42 <alick> 上次分配事项:
13:08:50 <dongfengweixiao> here
13:09:13 * alick ZhenboLi 添加欧洲的机票信息 (endle, 13:26:17)
13:09:14 * alick zsun添加美国的机票信息 (zsun, 13:26:52)
13:09:14 * alick alick query libin and Kraks about venue room price (alick, 13:26:53)
13:09:14 * alick dongfengweixiao update hotel info (alick, 13:27:18)
13:09:14 * alick alick fix maps route info for venues (alick, 13:27:36)
13:09:16 <FedoraCmdBot> alick: [防洪] 您的灌水次数 = 1 次(累计 1 次),请在 8 秒后再使用
13:09:16 * alick kaio update cost from Asia and Oceania (alick, 13:31:46)
13:09:16 <dongfengweixiao> 这周我利用时间调查酒店和宾馆
13:09:17 <FedoraCmdBot> alick: [防洪] 您的灌水次数 = 2 次(累计 2 次),请在 9 秒后再使用
13:09:18 <FedoraCmdBot> alick: [防洪] 您的灌水次数 = 3 次(累计 3 次),请在 10 秒后再使用
13:09:28 <alick> FedoraCmdBot: ...
13:09:32 <endle> 这是什么情况?
13:09:53 <dongfengweixiao> 防洪啥意思
13:09:57 * alick 没被封就好
13:10:00 <zsun> 貌似,临时禁用下fedoracmdboot?
13:10:02 <isyangxin> 防洪⊙﹏⊙
13:10:24 <dongfengweixiao> alick: 邮电啥时候细谈?
13:10:35 <zsun> 我已经更新了US
13:10:45 <zsun> US到PEK的机票信息
13:10:53 * alick thank zsun, endle for the work
13:11:16 <alick> 我把场地价格信息也更新了
13:11:30 <alick> #info GNOME.Asia 已经确定在北航开了。
13:11:46 <dongfengweixiao>13:11:53 <zsun> 今晚听US留学的同学说,ana从美国到PEK的机票比AA和国航都便宜
13:11:56 <dongfengweixiao> 到时候我们要围观么
13:12:06 <alick> dongfengweixiao: 北邮的邮件我回复了
13:12:12 <dongfengweixiao>13:12:18 <alick> dongfengweixiao: 那位同学是北邮的么?
13:12:26 <dongfengweixiao> 我看见了,但是什么时候去详谈?
13:12:31 <dongfengweixiao> 你们清华的
13:12:39 <dongfengweixiao> 但是学籍是北邮的
13:12:43 <alick> zsun: 有个价格参考就好,不用特别去找,我想。
13:12:49 <zsun> 可是ana是日本的航空公司。不知道是否有必要更新上去。
13:13:06 <zsun> 好。那我觉得,就不更新了。毕竟不是美国或中国的本土公司
13:13:35 <dongfengweixiao> 住宿费一般从200左右可以起步
13:13:53 <dongfengweixiao> 主要是想要住什么样子的屋子
13:14:21 <dongfengweixiao> 我会用周三参加聚会之前的时间拜访几家店
13:14:36 <Robin_cheese_Lee> 什么店?
13:14:37 <alick> dongfengweixiao: 高校周边不太远的吧
13:14:46 <dongfengweixiao> 酒店和宾馆
13:14:54 <alick> dongfengweixiao: 可以问下有无集体订的折扣什么的。
13:14:56 <dongfengweixiao> 是的,就是看附近的
13:15:10 <dongfengweixiao> 一般都是9折到95折
13:15:30 <alick> #action dongfengweixiao update hotel info
13:15:38 <alick> dongfengweixiao: 有劳了。
13:15:39 <dongfengweixiao> 我建议是尽早有人可以和北邮沟通
13:15:43 <dongfengweixiao> 确定下
13:16:05 <alick> #action kaio  update cost from Asia and Oceania
13:16:11 <alick> dongfengweixiao: 确定什么?
13:16:27 <alick> dongfengweixiao: 感觉邮件里说的比较确定了呀
13:16:58 <dongfengweixiao> 另外就是,下周有发行派对,有和uefi相关的话题,我这里有一份文档,但是我的翻译速度慢,且质量低,谁有兴趣帮忙翻译?
13:17:06 <dongfengweixiao> 主要是价格
13:17:24 <dongfengweixiao> 假如场地价格高 其他的方面肯定是要压缩的
13:17:24 <alick> dongfengweixiao: 价格我回邮件问了。
13:17:47 <zsun> 翻译问题待会儿相关话题时讨论吧
13:17:51 <alick> dongfengweixiao: 如果一周内没有回复我们再问吧。
13:17:57 <dongfengweixiao> okey
13:18:05 <dongfengweixiao> 不过应该不会太贵
13:18:14 <alick> dongfengweixiao: ok
13:18:33 <dongfengweixiao> 而且学校场地要是非盈利性质的应该有足够多的商量的余地
13:19:29 <dongfengweixiao> 具体细节我们也可以周三下午讨论
13:19:42 <alick> dongfengweixiao: 周三晚上诶。
13:19:54 <alick> 下个话题,说relparty?
13:19:59 <dongfengweixiao> 我的意思是稍早到
13:20:04 <dongfengweixiao> okey 换吧
13:20:25 <alick> #action alick query whether budget is necessary for bid
13:20:42 <alick> #topic F20 Release Party
13:20:56 <alick> #link https://fedoraproject.org/wiki/Release_Party_F20_Beijing
13:20:56 <BadGirl> [2013-11-08 21:32:30] Posted by a/lick@fedora-zh already: Release Party F20 Beijing - FedoraProject
13:21:29 <dongfengweixiao> 我邀请了一位maxthon的开发者
13:21:32 <Robin_cheese_Lee> 流程安排怎样?
13:21:35 <alick> dongfengweixiao: 我不太可能很早到的。大概得六点吧。
13:21:37 <dongfengweixiao> 但是他可能去可能不去
13:22:04 <alick> 关于流程啊,我提下我的想法
13:22:20 <alick> 18:00-18:30 注册签到
13:22:30 <alick> 18:30-19:30 吃东西
13:22:54 <alick> 19:30-20:30 主题演讲
13:23:04 <alick> 20:30- 自由讨论
13:23:08 <alick> EOF
13:23:18 <alick> 各位觉得如何?
13:23:47 <dongfengweixiao> 比较okey
13:23:53 <Robin_cheese_Lee> 吃东西和签到混在一起也可以
13:24:04 <dongfengweixiao> 但是我倾向于签到时间缩短
13:24:21 <alick> Robin_cheese_Lee: 现实中估计是混到一起的。写出来只是个guideline
13:24:25 <Robin_cheese_Lee> 要下班赶过来的人,很可能 18:30 也到不了
13:24:26 <dongfengweixiao> 毕竟按照惯例,这个都不是非常正式的签到
13:24:48 <dongfengweixiao> 也好
13:25:05 <Robin_cheese_Lee> 或者有人 18:00 就来到,也不能不给点东西他吃
13:25:21 <alick> 关于签到,我非常希望能够电子签,以避免人工OCR。但是输入法是个烦人的问题。
13:25:43 <alick> Robin_cheese_Lee: 吃的得看订餐外卖情况了,
13:26:01 <alick> Robin_cheese_Lee: 不过可以也带点零食饮料。
13:26:08 <Robin_cheese_Lee> 要自己点自己的东西?
13:26:10 <zsun> 电子签的话,有没有好的方案阿
13:26:26 <dongfengweixiao> 要不建议每人制作一个二维码,然后现场扫描
13:26:40 <zsun> dongfengweixiao: 考虑到很多人可能不会做
13:26:47 <alick> Robin_cheese_Lee: 不用吧。我想的是提前点些皮萨、串什么的。
13:26:56 <zsun> 或者标准不统一导致识别困难?
13:26:57 <Robin_cheese_Lee> alick: 那样好
13:27:14 <Robin_cheese_Lee> 有抽奖环节不?
13:27:24 <dongfengweixiao> 是自信制作,纯文本生成
13:27:58 <zsun>13:28:06 <alick> Robin_cheese_Lee: 没考虑。要么?
13:28:14 <dongfengweixiao> 输入法还好,使用rime,拼音和五笔二笔啥都考虑
13:28:46 <Robin_cheese_Lee> dongfengweixiao: Maxthon 要出 Linux 版?
13:28:51 <alick> dongfengweixiao: 不清楚二维码。我们不可能要求参会者来之前都干什么事的。
13:28:54 <dongfengweixiao> 已经出了
13:29:07 <dongfengweixiao> 那好吧
13:29:16 <alick> dongfengweixiao: 不同人的输入法习惯千差万别,会很不适应。
13:29:24 <alick> dongfengweixiao: 导致签到效率地下。
13:29:36 <Robin_cheese_Lee> dongfengweixiao:13:29:38 <alick> dongfengweixiao: 这是我们在 SFD 时观察到的现象。
13:29:49 <dongfengweixiao> 那使用短信签到?
13:30:06 <dongfengweixiao> 自己在手机上输入,然后发送到某一个号码
13:30:16 <dongfengweixiao> 最后统计?
13:30:22 <alick> #idea 我觉得的妥协办法是用一个平板,iPad 或者 Android pad + 搜狗输入法……
13:30:48 <zsun> agreed。也许这个办法能适应更多人
13:30:54 <alick> dongfengweixiao: 那不是要收费吗。
13:31:06 <dongfengweixiao> 仅仅一毛钱吧
13:31:11 <zsun> (ps,除了我这种在手机上使用手写输入的)
13:32:16 <alick> dongfengweixiao: 那也是钱啊==
13:32:54 <dongfengweixiao> 那……
13:33:08 <dongfengweixiao> 当我挂了吧
13:33:23 <zsun> 我觉得使用平板的办法应该是较理想的了
13:33:23 <isyangxin> 签到是签个真实姓名,FAS id,加邮箱地址?
13:33:38 <dongfengweixiao> 很多人可能没有fas
13:33:43 <dongfengweixiao> 比如我
13:34:04 <dongfengweixiao> 需要maxthon的可以咨询我
13:34:08 <alick> #idea 签到内容越少越好,我的建议是 名字/id,邮箱,两项,不要再多。
13:34:10 <isyangxin> - -
13:34:21 <zsun> fas is optional
13:34:24 <dongfengweixiao>13:34:59 <alick> 平板的问题是,谁有平板到时会带去?
13:35:01 <dongfengweixiao> http://www.rodsbooks.com/efi-bootloaders/secureboot.html
13:35:01 <dongfengweixiao> Linux 下uefi启动和安全启动的信息的
13:35:02 <BadGirl> Managing EFI Boot Loaders for Linux: Dealing with Secure Boot
13:35:13 <Robin_cheese_Lee> 手机怎样自动回短信?
13:35:15 <alick> 我是没有……
13:35:19 <dongfengweixiao> 很多人会带吧
13:35:24 <zsun> 我觉得,有fas的签fas就够了吧。fas包含了足够的信息了。对于没有fas的签其他信息
13:36:07 <Robin_cheese_Lee> tomoe 手写输入法,不知道好不好用
13:36:15 <alick> 我得找个人负责签到啊
13:36:18 <isyangxin> zsun:同意
13:36:21 <zsun> Robin_cheese_Lee: 我们在学校做活动用短信的话,通常都是用短信猫。
13:36:31 <alick> 不能到时随便拉个人吧。
13:36:43 <dongfengweixiao> 我真的觉得短信不错
13:36:45 <zsun> alick: 应该指定一个人负责更好
13:36:49 <isyangxin> alick:没有确定主持人么?
13:37:00 <dongfengweixiao> 进来发短信就可以,都不用聚在一起
13:37:11 <zsun> dongfengweixiao: 我不认为短信的方式足够合理。很多人不是在乎一条短信,而是在乎自己的手机号
13:37:48 <endle> 建议指定一个人,然后再选一个备选的人
13:37:51 <alick> isyangxin: 没有,不用主持人的,到时我招呼着就行。
13:38:25 <Robin_cheese_Lee> 如果有人看着签到,那就不用那么折腾了
13:38:33 <Robin_cheese_Lee> 还可以用 Fedora
13:38:51 <dongfengweixiao> 如此如何,小纸条,建议与会者带一根笔,然后回收小纸条统计信息
13:39:21 <alick> dongfengweixiao: 这还不如进场纸签呢
13:39:34 <zsun> 有点困难吧?在学校我还没有一次成功回收过8成以上的问卷或者活动纸条的呢
13:39:35 <Robin_cheese_Lee> 有人帮忙切一下输入法
13:39:40 <alick> Robin_cheese_Lee: 问题是输入法会有相当比例人不习惯==
13:40:12 <zsun> alick: agreed。我就不习惯ibus,比较习惯fcitx
13:40:12 <Robin_cheese_Lee> alick: 有人负责签到,那就可以帮忙切一下输入法,甚至帮他输
13:40:27 <dongfengweixiao> 我看行
13:40:43 <alick> 真找不到平板的话,就是这种方式了。
13:40:55 <dongfengweixiao> 平板倒是不缺乏
13:41:06 <Robin_cheese_Lee> 平板不用 Fedora,那不好啊
13:41:08 <dongfengweixiao> 但是,是不是需要另外安装软件?
13:41:10 <alick> 这就是我们之前用的感觉有点低效的方式。
13:41:59 <alick> 不过对于relparty人数不太多的活动,还是可以应付的。
13:42:08 <Robin_cheese_Lee> alick:13:42:21 <zsun> relparty这样应该可以。
13:42:35 <Robin_cheese_Lee> 负责签到的人可以轮着来
13:42:39 <isyangxin> 那到时有没有负责拍照留影的(愿意留影的人,留影大合照的)?
13:42:41 <zsun> 对于FUDCon那样的,签到时肯定要有一组人专门负责
13:43:15 <alick> zsun: 那时不用考虑输入法~~~
13:44:17 <zsun> alick: 那时需要考虑语言:-X。。。。
13:44:30 <alick> isyangxin: 如果 libin 去的话,摄像就是他了。
13:44:43 <dongfengweixiao> 看似是小问题,处理起来真困难
13:44:49 <alick> zsun: en
13:45:24 <alick> zsun: 其实也不用,英文好了。有人跟你说中文那就换中文==
13:45:51 <alick> 北京的就到这里
13:45:53 <alick> ?
13:45:57 <zsun> 真到FUDCon时,我肯定会请假去帮忙的
13:46:04 <alick> #link https://fedoraproject.org/wiki/Release_Party_F20_Shanghai
13:46:05 <BadGirl> [2013-11-29 21:35:40] Posted by a/lick@fedora-zh already: Release Party F20 Shanghai - FedoraProject
13:47:08 <alick> 对了,北京的 robin 能什么时候到?能负责签到吗?
13:47:36 <zsun> 貌似上海的program粒度太粗了。。
13:47:53 * alick RobberPhex begin to publicize relparty shanghai (alick, 13:38:23)
13:47:54 <FedoraCmdBot> alick: [防洪] 谢谢,对您的灌水惩罚减刑 1 次,目前 = 4 次,请在 11 秒后再使用
13:47:54 * alick alick RobberPhex attend tomorrow's apac meeting (alick, 13:39:14)
13:47:55 <FedoraCmdBot> alick: [防洪] 您的灌水次数 = 5 次(累计 6 次),请在 12 秒后再使用
13:48:03 <Robin_cheese_Lee> alick: 我也恐怕不能提前到
13:48:16 <alick> FedoraCmdBot: 你歇息去吧==
13:49:10 <alick> #action alick RobberPhex attend tomorrow's apac meeting
13:49:13 <Robin_cheese_Lee> alick: 我也会尽量早点,到保证不了
13:49:18 <zsun> 不知道这个FedoraCmdBot是谁开启的。。。貌似会议期间真的不太友好
13:49:26 <dongfengweixiao> 我应该可以比较早到
13:49:31 <alick> Robin_cheese_Lee: 六点左右能到就成。
13:49:33 <Robin_cheese_Lee> dongfengweixiao: good
13:49:45 <alick> dongfengweixiao: 那带去一个 fedora 电脑?
13:50:07 <dongfengweixiao> 我只有arch的电脑
13:50:14 <dongfengweixiao> 而且不是笔记本
13:50:46 <alick> zsun: 他们貌似没写 program
13:51:12 <zsun> alick: 好吧
13:51:58 <alick> 而且还没看到他们的宣传搞
13:52:30 <dongfengweixiao> 要不我先使用纸登记
13:52:48 <dongfengweixiao> 等有电脑的来了再用电脑~
13:53:17 <alick> dongfengweixiao: 太复杂了。我再找人吧。
13:53:30 <dongfengweixiao> 那好吧
13:54:28 <alick> 下个话题
13:54:38 <alick> #topic L10N
13:55:20 <alick> F20 的主要任务貌似算完成了吧
13:55:52 <alick> 哦,得欢迎 tonghuix 加入翻译团队~~~ 撒花
13:56:03 <zsun> 撒花~~
13:56:09 <Robin_cheese_Lee> 欢迎 撒花
13:56:11 <dongfengweixiao> 撒花
13:56:35 <isyangxin> 欢迎~~
13:56:49 <dongfengweixiao> 你们关心下yumex,翻译需要规范
13:57:03 <dongfengweixiao> 很久没有整理这个项目的翻译了
13:57:22 <dongfengweixiao> http://www.rodsbooks.com/efi-bootloaders/secureboot.html
13:57:22 <BadGirl> [2013-12-20 21:35:03] Posted by d/ongfengweixiao@fedora-zh already: Managing EFI Boot Loaders for Linux: Dealing with Secure Boot
13:57:24 <zsun> 我提一句,近日用abrt时发现一处typo,把“不”写成了“部”。。翻了翻发现abrt的翻译没有审阅就进入fedora 19了?也希望大家提交翻译时注意不要有影响理解的笔误吧
13:57:25 <alick> yumex 是一个上游项目吧?
13:57:27 <isyangxin> tiansworld 好像这几周会议都没说话
13:57:42 <dongfengweixiao> 还有就是这话页面,谁有时间将其翻译
13:57:55 <dongfengweixiao> 是上有项目,不是Fedora
13:58:05 <dongfengweixiao> 但是用户不是还是有些的么
13:58:20 <alick> zsun: 审阅是指 tx 上的审阅功能吗?
13:58:30 <zsun> 恩。
13:58:51 <zsun> 我记得当时发现翻译的状态都是未审阅的
13:59:06 <alick> zsun: 我们现在好像不以审阅为标准。只要翻译的都会进的。
13:59:13 <zsun>13:59:16 <dongfengweixiao>13:59:20 <alick> zsun: 主要是目前审阅率太低。
13:59:25 <dongfengweixiao> yumex貌似也是这样
13:59:26 <zsun> 哦,明白了
13:59:46 <dongfengweixiao> 我看界面没有缺失了
14:00:07 <dongfengweixiao> gnome tweak tools我也提交了bug了
14:00:18 <dongfengweixiao> 关于翻译不足的问题
14:00:29 <dongfengweixiao> 同时提交了po文件了
14:00:50 <alick> 我有个问题啊,https://www.transifex.com/organizations 里勾选“仅显示我的翻译活动。”后一直是零,你们也是这样吗?
14:00:52 <BadGirl> Log in · Transifex
14:01:29 <zsun> 这周忙考试了,没有跟进翻译和bug
14:01:39 <zsun> 我正在登陆。好,慢
14:02:22 <zsun> 我这儿是0
14:02:34 <isyangxin> alick:不是啊
14:03:36 <isyangxin> alick:有翻译过词条就有数的
14:03:56 <dongfengweixiao> tx打开太慢了
14:04:14 <alick> isyangxin: 我给截个图让各位看看
14:04:29 <zsun> tx慢在年初就吐槽过一次了。。
14:04:37 <alick> http://susepaste.org/96284204
14:04:38 <BadGirl> SUSE Paste
14:05:24 <zsun> 我这儿与alick一样。当我选了fedora project后才有数据
14:06:02 <alick> zsun: 我选了 fedora project 也没有
14:07:37 <zsun> http://susepaste.org/8440305
14:07:38 <BadGirl> SUSE Paste
14:08:35 <alick> zsun: 哦,你是指左上角的 Fedora Project
14:08:49 <zsun> 是的
14:09:14 <zsun> 话说,我得回宿舍了。。。
14:09:43 * zsun leaving
14:09:49 <zsun> see you all.
14:09:56 <endle> bye
14:09:56 <alick> zsun: 今天就到这里吧。
14:10:02 <dongfengweixiao> 8
14:10:15 <alick> zsun: thx
14:10:29 <alick> 倒计时 20s
14:10:48 <alick> 5
14:10:50 <alick> 3
14:10:51 <alick> 2
14:10:51 <alick> 1
14:10:55 <alick> #endmeeting