workstation
MINUTES

#fedora-workstation: Workstation WG

Meeting started by stickster at 14:00:43 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 14:00:52)
  2. F26 Change for coredumpctl (stickster, 14:08:57)
    1. (TOPIC: F26 Change for coredumpctl) (stickster, 14:09:15)
    2. https://fedoraproject.org/wiki/Changes/coredumpctl (mcatanzaro, 14:09:31)
    3. ACTION: stickster Find out if there are any folks full time on ABRT atm (stickster, 14:14:37)
    4. ACTION: mcatanzaro move page to "ready for wrangler" status (stickster, 14:22:32)

  3. Branding proposal (stickster, 14:24:05)
    1. (TOPIC: Branding proposal) (stickster, 14:24:12)
    2. https://lists.fedoraproject.org/archives/list/desktop@lists.fedoraproject.org/message/JDTS6HNMQA2VTTQ7C7BAF5ZQC25JL75V/ (stickster, 14:29:35)
    3. ACTION: mclasen start wiki page about the larger branding effort (stickster, 14:42:08)
    4. ACTION: mclasen stickster powwow about designers to rope into effort (stickster, 14:42:28)
    5. https://fedoraproject.org/wiki/Workstation/Branding (mclasen, 14:50:20)

  4. All other business - open floor (stickster, 14:51:49)
    1. (TOPIC: All other business - open floor) (stickster, 14:52:00)
    2. ACTION: stickster hit mailing list to explain meeting schedule going forward, establish a chair for Dec 19 meeting (stickster, 14:55:53)


Meeting ended at 14:57:20 UTC (full logs).

Action items

  1. stickster Find out if there are any folks full time on ABRT atm
  2. mcatanzaro move page to "ready for wrangler" status
  3. mclasen start wiki page about the larger branding effort
  4. mclasen stickster powwow about designers to rope into effort
  5. stickster hit mailing list to explain meeting schedule going forward, establish a chair for Dec 19 meeting


Action items, by person

  1. mcatanzaro
    1. mcatanzaro move page to "ready for wrangler" status
  2. mclasen
    1. mclasen start wiki page about the larger branding effort
    2. mclasen stickster powwow about designers to rope into effort
  3. stickster
    1. stickster Find out if there are any folks full time on ABRT atm
    2. mclasen stickster powwow about designers to rope into effort
    3. stickster hit mailing list to explain meeting schedule going forward, establish a chair for Dec 19 meeting


People present (lines said)

  1. stickster (74)
  2. mclasen (28)
  3. mcatanzaro (17)
  4. cschalle (17)
  5. sgallagh (16)
  6. kalev (12)
  7. juhp_ (12)
  8. zodbot (7)
  9. andreasn (3)
  10. rdieter (2)
  11. pravins (1)
  12. rdieter_work (0)
  13. juhp (0)


Generated by MeetBot 0.1.4.