fedora-websites
MINUTES

#fedora-websites: fedora-websites

Meeting started by ryanlerch at 11:12:02 UTC (full logs).

Meeting summary

  1. bug triage (ryanlerch, 11:12:18)
    1. https://pagure.io/fedora-websites/issue/415 (robyduck, 11:13:10)
    2. ACTION: robyduck to ask mattdm about #415 in the ticket (ryanlerch, 11:14:58)
    3. https://pagure.io/fedora-websites/issue/425 (robyduck, 11:16:17)
    4. https://pagure.io/fedora-websites/issue/425 (ryanlerch, 11:16:19)
    5. https://pagure.io/fedora-websites/issue/439 (robyduck, 11:24:50)
    6. https://pagure.io/fedora-websites/issue/482 (robyduck, 11:27:44)
    7. https://pagure.io/fedora-websites/issue/509 (robyduck, 11:29:50)
    8. https://pagure.io/fedora-websites/issue/520 (robyduck, 11:34:37)
    9. ACTION: robyduck to reach out the de_CH L10n team and decide what to do with ticket 520 (robyduck, 11:43:59)
    10. https://pagure.io/fedora-websites/issue/568 (robyduck, 11:44:31)
    11. https://pagure.io/fedora-websites/issue/569 (robyduck, 11:53:52)
    12. https://pagure.io/fedora-websites/issue/634 (ryanlerch, 11:59:13)
    13. https://pagure.io/fedora-websites/pull-request/655 (ryanlerch, 11:59:39)


Meeting ended at 12:01:21 UTC (full logs).

Action items

  1. robyduck to ask mattdm about #415 in the ticket
  2. robyduck to reach out the de_CH L10n team and decide what to do with ticket 520


Action items, by person

  1. robyduck
    1. robyduck to ask mattdm about #415 in the ticket
    2. robyduck to reach out the de_CH L10n team and decide what to do with ticket 520


People present (lines said)

  1. robyduck (91)
  2. ryanlerch (62)
  3. fm-web (22)
  4. veon_mobile (8)
  5. zodbot (7)


Generated by MeetBot 0.1.4.