fedora_sway_sig_(2022-11-21)
MINUTES

#fedora-sway: Fedora Sway SIG (2022-11-21)

Meeting started by alebastr[m] at 16:00:56 UTC (full logs).

Meeting summary

  1. Roll Call (alebastr[m], 16:01:02)
  2. wlroots update in stable releases - https://gitlab.com/fedora/sigs/sway/SIG/-/issues/14 (alebastr[m], 16:06:15)
    1. ACTION: alebastr should prepare these f37 updates and wlroots compat package along with rawhide. Review Sway when we consider it stable (alebastr[m], 16:26:09)

  3. sway 1.8 pre-release testing (alebastr[m], 16:26:58)
    1. AGREED: Publish Sway release candidates in rawhide and copr. No Sericea test tree for 1.8, we'll provide an instruction for layering the packages to test. (alebastr[m], 16:53:26)

  4. Spin development updates (alebastr[m], 16:54:23)
    1. https://fedorapeople.org/groups/schedule/f-38/f-38-key-tasks.html (alebastr[m], 16:55:45)

  5. Open Floor (alebastr[m], 17:12:39)


Meeting ended at 17:31:23 UTC (full logs).

Action items

  1. alebastr should prepare these f37 updates and wlroots compat package along with rawhide. Review Sway when we consider it stable


People present (lines said)

  1. alebastr[m] (62)
  2. anthr76[m] (43)
  3. jkonecny[m] (29)
  4. Fale[m] (10)
  5. zodbot (8)
  6. philip_rhoades (4)


Generated by MeetBot 0.4.