sway_sig_(2022-10-19)
MINUTES

#fedora-sway: Sway SIG (2022-10-19)

Meeting started by alebastr[m] at 14:01:27 UTC (full logs).

Meeting summary

  1. meeting time (alebastr[m], 14:04:31)
    1. ACTION: alebastr to send a new meeting time survey (alebastr[m], 14:39:30)

  2. Open Floor (alebastr[m], 14:40:01)
    1. https://www.phoronix.com/news/Xfce-4.18-Planning-Begins (dngray[m], 15:04:09)
    2. https://wiki.xfce.org/releng/4.18/roadmap (dngray[m], 15:04:15)


Meeting ended at 15:04:40 UTC (full logs).

Action items

  1. alebastr to send a new meeting time survey


People present (lines said)

  1. anthr76[m] (28)
  2. dngray[m] (26)
  3. alebastr[m] (23)
  4. jkonecny[m] (19)
  5. zodbot (9)
  6. Fale[m] (2)


Generated by MeetBot 0.4.