sway_sig
MINUTES

#fedora-sway: Sway SIG

Meeting started by Fale[m] at 14:03:33 UTC (full logs).

Meeting summary

  1. rollcall (Fale[m], 14:03:46)
  2. Login Manager (Fale[m], 14:07:03)
    1. https://pagure.io/fedora-kde/SIG/issue/183#comment-785566 (anthr76[m], 14:18:35)
    2. https://www.opendesktop.org/p/1272122 (dngray[m], 14:25:02)
    3. https://www.opendesktop.org/p/1312658 (dngray[m], 14:25:02)
    4. https://www.opendesktop.org/p/1272119 (dngray[m], 14:25:02)
    5. https://github.com/MarianArlt (dngray[m], 14:28:43)
    6. https://www.freedesktop.org/software/systemd/man/environment.d.html (Fale[m], 14:31:43)
    7. https://clbin.com/Odn0t is gdm btw (dngray[m], 14:37:59)
    8. ACTION: anthr76 will attempt to make these changes today or tomorrow. (anthr76[m], 15:07:32)

  3. Change Proposal (Fale[m], 15:08:42)
    1. https://fedoraproject.org/w/index.php?title=Changes/Fedora_Sway_Spin (anthr76[m], 15:11:04)
    2. ACTION: anthr76 to submit the Change Proposal before next meeting (Fale[m], 15:18:09)

  4. open floor (Fale[m], 15:18:57)
    1. https://github.com/jan-warchol/selenized/ (dngray[m], 15:36:25)
    2. https://github.com/jan-warchol/selenized/blob/master/the-values.md (dngray[m], 15:37:14)
    3. https://github.com/dngray/dotfiles/blob/main/home/.chezmoiexternal.toml#L10 probably should package that (dngray[m], 15:42:16)


Meeting ended at 15:42:57 UTC (full logs).

Action items

  1. anthr76 will attempt to make these changes today or tomorrow.
  2. anthr76 to submit the Change Proposal before next meeting


People present (lines said)

  1. dngray[m] (154)
  2. anthr76[m] (70)
  3. Fale[m] (54)
  4. alebastr[m] (23)
  5. jkonecny[m] (22)
  6. zodbot (10)
  7. laiot[m] (6)
  8. Alessio[m] (2)


Generated by MeetBot 0.4.