fedora_sway_sig_(2022-08-10)
MINUTES

#fedora-sway: Fedora Sway SIG (2022-08-10)

Meeting started by alebastr[m] at 14:03:31 UTC (full logs).

Meeting summary

  1. Bug 2099901 - Please branch and build sway in epel9 (alebastr[m], 14:06:41)
    1. There are no EL9 desktop users among the SIG and we're not ready to commit to a long-term maintenance of a frozen sway version (1.5) (alebastr[m], 14:25:17)
    2. ACTION: alebastr to reply in the bug and offer unofficial (copr) maintenance/request for assistance (alebastr[m], 14:26:16)

  2. Included software (alebastr[m], 14:27:25)
    1. https://gitlab.com/fedora/sigs/sway/SIG/-/issues/1 (alebastr[m], 14:27:39)
    2. https://pagure.io/fedora-kickstarts/blob/main/f/fedora-i3-common.ks#_26 (defolos, 14:38:00)
    3. ACTION: anthr76 investigate including `simple-scan` (or an alternative scanning utilities) and post results into gitlab ticket (alebastr[m], 15:04:22)
    4. ACTION: alebastr to add `system-config-printer`, `fprintd-pam`, `bolt` to the comps (alebastr[m], 15:10:52)

  3. Name for the ostree spin (alebastr[m], 15:15:59)
    1. https://gitlab.com/fedora/sigs/sway/SIG/-/issues/5 (alebastr[m], 15:16:01)
    2. ACTION: fale to write a blog post about the spin name and share it (alebastr[m], 15:40:45)
    3. AGREED: to make a decision on the next meeting (in 2 weeks) based on the community feedback (alebastr[m], 15:41:43)

  4. Open floor and general progress discussion (alebastr[m], 15:42:16)


Meeting ended at 16:06:20 UTC (full logs).

Action items

  1. alebastr to reply in the bug and offer unofficial (copr) maintenance/request for assistance
  2. anthr76 investigate including `simple-scan` (or an alternative scanning utilities) and post results into gitlab ticket
  3. alebastr to add `system-config-printer`, `fprintd-pam`, `bolt` to the comps
  4. fale to write a blog post about the spin name and share it


People present (lines said)

  1. alebastr[m] (72)
  2. jkonecny[m] (45)
  3. anthr76[m] (43)
  4. defolos (33)
  5. Fale[m] (26)
  6. zodbot (11)
  7. pxl_sg[m] (10)
  8. JackHildebrandt[ (3)
  9. StefanoFiguraret (1)


Generated by MeetBot 0.4.