sway_sig_(2022-06-15)
MINUTES

#fedora-sway: Sway SIG (2022-06-15)

Meeting started by alebastr[m] at 14:05:45 UTC (full logs).

Meeting summary

    1. https://docs.fedoraproject.org/en-US/releases/spins/creating/ (anthr76[m], 14:17:50)
    2. https://pagure.io/fork/alebastr/fedora-comps/commits/sway btw. pagure is a bit awful when you want to develop and review things in a fork - IIUC, you can't even open pull requests to fork (alebastr[m], 14:44:58)
    3. ACTION: anthr76 will continue to look at openQA and update the change proposal from findings in the past couple of weeks (anthr76[m], 15:00:02)
    4. ACTION: alebastr try to finish and upstream necessary sddm patches (alebastr[m], 15:02:34)
    5. ACTION: everyone continue looking at https://pagure.io/fedora-sway/fedora-sway-configs and suggest things you deem necessary for a new user or live environment (alebastr[m], 15:06:52)
    6. ACTION: alebastr better planning and agenda for the next meetings. keep offline and in a task tracker things that can be discussed there (alebastr[m], 15:21:33)


Meeting ended at 15:22:02 UTC (full logs).

Action items

  1. anthr76 will continue to look at openQA and update the change proposal from findings in the past couple of weeks
  2. alebastr try to finish and upstream necessary sddm patches
  3. everyone continue looking at https://pagure.io/fedora-sway/fedora-sway-configs and suggest things you deem necessary for a new user or live environment
  4. alebastr better planning and agenda for the next meetings. keep offline and in a task tracker things that can be discussed there


People present (lines said)

  1. anthr76[m] (41)
  2. alebastr[m] (40)
  3. defolos (10)
  4. zodbot (9)
  5. jsck[m] (7)
  6. Fale[m]1 (6)
  7. philip_rhoades (2)


Generated by MeetBot 0.4.