rolekitweekly
MINUTES

#fedora-server: rolekit (2015-10-06)

Meeting started by sgallagh at 13:01:15 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 13:01:16)
  2. Agenda (sgallagh, 13:04:08)
    1. Agenda Item: Ticket Triage (sgallagh, 13:04:16)

  3. https://github.com/libre-server/rolekit/issues/51 - Implement a CI test framework (sgallagh, 13:07:15)
    1. AGREED: Continuous Integration/Deployment efforts will be a primary focus for the Fedora 24 schedule and we will try to collaborate on this with Fedora QA (+3, 0, -0) (sgallagh, 13:17:46)

  4. Open Floor (sgallagh, 13:17:57)
    1. https://www.reviewboard.org/docs/rbtools/dev/rbt/commands/post/#controlling-guessing-behavior (sgallagh, 13:43:22)
    2. https://github.com/reviewboard/rbtools (sgallagh, 13:55:48)


Meeting ended at 14:01:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (94)
  2. nilsph (52)
  3. twoerner (27)
  4. zodbot (7)


Generated by MeetBot 0.1.4.