red_team
MINUTES

#fedora-security: Red Team

Meeting started by jasoncallaway at 14:01:18 UTC (full logs).

Meeting summary

  1. agenda (jasoncallaway, 14:02:12)
  2. elem update (jasoncallaway, 14:03:27)
    1. https://github.com/fedoraredteam/elem (jasoncallaway, 14:04:59)

  3. exploit curation (jasoncallaway, 14:08:03)
    1. https://trello.com/b/1fbRYkiQ/exploit-curation (jasoncallaway, 14:09:07)

  4. STRIDE (jasoncallaway, 14:10:39)
    1. ACTION: jasoncallaway to determine if STRIDE is license or TM encumbered (jasoncallaway, 14:13:45)

  5. Cyber Test Lab (jasoncallaway, 14:14:21)
    1. https://blog.jasoncallaway.com/2016/11/02/cyber-itl-round-up/ (jasoncallaway, 14:15:21)
    2. https://github.com/fedoraredteam/cyber-test-lab (jasoncallaway, 14:16:02)
    3. https://github.com/fedoraredteam/ctl-results (jasoncallaway, 14:16:47)
    4. ACTION: create function risk scoring system (jasoncallaway, 14:20:14)
    5. ACTION: add a distributed architecture to ctl (jasoncallaway, 14:22:49)

  6. PTES (jasoncallaway, 14:24:01)
    1. http://pentest-standard.readthedocs.io/en/latest/ (jasoncallaway, 14:25:56)
    2. ACTION: circle back with PTES project leadership to migrate official project to GitHub (jasoncallaway, 14:27:39)
    3. ACTION: decide on vis layer -- RTD, GitHub Pages, ASCII Binder, etc (jasoncallaway, 14:27:56)

  7. Reference Architectures (jasoncallaway, 14:28:24)
    1. ACTION: post initial cut at Cyber Range reference architecture (jasoncallaway, 14:29:52)

  8. Pen Tests (jasoncallaway, 14:40:30)
    1. ACTION: nail down timeframe for Eclipse pentest (jasoncallaway, 14:42:11)

  9. Community Development (jasoncallaway, 14:42:24)
    1. https://twitter.com/dotMudge/status/921751325485907968 (jasoncallaway, 14:45:41)
    2. https://jasoncallaway.fedorapeople.org/frt_datasheet.pdf (jasoncallaway, 14:47:03)
    3. ACTION: be sure BSidesDE is on the red-team Fedocal (jasoncallaway, 14:47:36)

  10. Review of previous action items (jasoncallaway, 14:48:03)
    1. ACTION: design and price-out Red Team swag (jasoncallaway, 14:49:19)
    2. https://apps.fedoraproject.org/calendar/red-team/ (jasoncallaway, 14:49:48)
    3. ACTION: check with charcol on ELEM documentation (jasoncallaway, 14:50:55)
    4. ACTION: write up curation crowdsourcing how-to article (jasoncallaway, 14:54:33)


Meeting ended at 14:55:13 UTC (full logs).

Action items

  1. jasoncallaway to determine if STRIDE is license or TM encumbered
  2. create function risk scoring system
  3. add a distributed architecture to ctl
  4. circle back with PTES project leadership to migrate official project to GitHub
  5. decide on vis layer -- RTD, GitHub Pages, ASCII Binder, etc
  6. post initial cut at Cyber Range reference architecture
  7. nail down timeframe for Eclipse pentest
  8. be sure BSidesDE is on the red-team Fedocal
  9. design and price-out Red Team swag
  10. check with charcol on ELEM documentation
  11. write up curation crowdsourcing how-to article


Action items, by person

  1. jasoncallaway
    1. jasoncallaway to determine if STRIDE is license or TM encumbered
  2. UNASSIGNED
    1. create function risk scoring system
    2. add a distributed architecture to ctl
    3. circle back with PTES project leadership to migrate official project to GitHub
    4. decide on vis layer -- RTD, GitHub Pages, ASCII Binder, etc
    5. post initial cut at Cyber Range reference architecture
    6. nail down timeframe for Eclipse pentest
    7. be sure BSidesDE is on the red-team Fedocal
    8. design and price-out Red Team swag
    9. check with charcol on ELEM documentation
    10. write up curation crowdsourcing how-to article


People present (lines said)

  1. jasoncallaway (176)
  2. nsabine (19)
  3. zodbot (3)


Generated by MeetBot 0.1.4.