neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2022-01-17

Meeting started by FranciscoD_ at 13:02:41 UTC (full logs).

Meeting summary

  1. Agenda for today (FranciscoD_, 13:05:15)
    1. New introductions and roll call. (FranciscoD_, 13:05:23)
    2. Tasks from last meeting. (FranciscoD_, 13:05:31)
    3. Open Pagure tickets. (FranciscoD_, 13:05:41)
    4. Package health check. (FranciscoD_, 13:05:50)
    5. Open package reviews check. (FranciscoD_, 13:05:58)
    6. CompNeuro lab compose status check for Fedora 36. (FranciscoD_, 13:06:09)
    7. Neuroscience query of the week (FranciscoD_, 13:06:16)
    8. Next meeting day, and chair. (FranciscoD_, 13:06:25)
    9. Open floor (FranciscoD_, 13:06:32)

  2. New introductions and roll call (FranciscoD_, 13:07:37)
    1. ankursinha (FrancisciD), UTC+0 (London), Packaging, NeuroFedora, Ask Fedora, Fedora Join etc. (FranciscoD_, 13:08:21)
    2. LunaJernberg (bittin) UTC+2 (Sweden), Fedora QA/Swedish Translator (looking around) (bittin, 13:08:58)
    3. major (MeWjOr) UTC+5:30 (India), Packaging, NeuroFedora, pretty much a zombie nowdays :D (MeWjOr, 13:09:55)
    4. Vanessa Christopher (vanessa_kris) UTC +1 (Cameroon) NeuroFedora (vanessa_kris[m], 13:09:56)

  3. Tasks from last meeting (FranciscoD_, 13:13:13)
    1. Minutes from previous meeting are here: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-12-06-13.01.html (FranciscoD_, 13:13:27)
    2. ACTION: FranciscoD_ assign rhbz #2018705 to vanessa_kris as Outreachy task for this week (FranciscoD_, 13:16:03)

  4. Open Pagure tickets (FranciscoD_, 13:18:51)
    1. Please open tickets on pagure and use the "next meeting" tag to mark them for discussion (FranciscoD_, 13:19:10)
    2. Nothing here this time: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (reading list is discussed in a differnt topic) (FranciscoD_, 13:19:24)

  5. Packages health check (FranciscoD_, 13:19:35)
    1. Our packager dashboard is here: https://packager-dashboard.fedoraproject.org/neuro-sig (FranciscoD_, 13:19:42)
    2. Oluyosola Afolabi(Oluyosola) UTC +1 (Nigeria) NeuroFedora (oluyosola[m], 13:22:55)
    3. ACTION: FranciscoD_ make time to update ITK (FranciscoD_, 13:25:54)
    4. ACTION: FranciscoD_ add snakemake update to vanessa_kris 's Outreachy task list for this or next week (FranciscoD_, 13:27:13)

  6. Open package reviews check (FranciscoD_, 13:28:54)
    1. Please head to the fedora-neuro tracker bug here, and click on "advanced fields" to see all the bugs this tracker bug "depends on": https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (FranciscoD_, 13:29:13)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2016779 -> hardeborlaa has submitted this one, I'll ping it (FranciscoD_, 13:30:55)
    3. ACTION: FranciscoD_ complete review for autograd (FranciscoD_, 13:31:38)
    4. ACTION: oluyosola provide update to python-pesto review tickett (FranciscoD_, 13:33:47)
    5. https://src.fedoraproject.org/rpms/python-git-changelog (bittin, 13:34:58)
    6. ACTION: hardeborlaa needs to import this one (approved): https://bugzilla.redhat.com/show_bug.cgi?id=2018238 (FranciscoD_, 13:38:30)
    7. FranciscoD_ set the need-info flag (FranciscoD_, 13:38:40)
    8. https://bugzilla.redhat.com/show_bug.cgi?id=2018705 -> we'll take this up for review this/next week (FranciscoD_, 13:39:05)
    9. FranciscoD_ set needs-info for @Haf on #2019686 (FranciscoD_, 13:40:32)
    10. https://bugzilla.redhat.com/show_bug.cgi?id=2020886 -> we'll review this this/next week (FranciscoD_, 13:40:50)
    11. https://bugzilla.redhat.com/show_bug.cgi?id=2026389 -> I need to make a tweak from the looks of it (FranciscoD_, 13:41:21)
    12. ACTION: FranciscoD_ update #2026389 (FranciscoD_, 13:41:41)
    13. https://bugzilla.redhat.com/show_bug.cgi?id=2034723 -> needs review too, any takers? :) (FranciscoD_, 13:42:03)
    14. ACTION: FranciscoD_ vanessa_kris : see if #2034723 can be put on Outreachy task list this or next week too (FranciscoD_, 13:43:58)
    15. https://bugzilla.redhat.com/show_bug.cgi?id=2041270 (FranciscoD_, 13:44:12)

  7. F36 compose check (FranciscoD_, 13:45:01)
    1. Please check this koji task for the F36 comp neuro image's build status: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (FranciscoD_, 13:45:17)
    2. All green ticks---building nicely! (FranciscoD_, 13:45:28)

  8. Neuroscience query of the week (FranciscoD_, 13:45:40)
    1. Collect anything neuroscience related that may be of general interest here: https://pagure.io/neuro-sig/NeuroFedora/issue/318 (FranciscoD_, 13:46:17)
    2. https://medium.com/the-spike/2021-the-review-of-the-year-in-neuroscience-693abea44cd8 (FranciscoD_, 13:46:34)
    3. https://www.nature.com/articles/s41593-021-00980-9 (FranciscoD_, 13:47:01)
    4. Nonsense correlations in neuroscience (bittin, 13:47:12)
    5. https://www.biorxiv.org/content/10.1101/2020.11.29.402719v3 (bittin, 13:47:14)
    6. Large-scale neural recordings call for new insights to link brain and behavior (bittin, 13:47:29)
    7. omnidapps[m] just got back from a trip and will take on action items in a few weeks (FranciscoD_, 13:49:19)
    8. Plant neuroscience -> journal papers: https://neuroblog.fedoraproject.org/planet-neuroscience/ (FranciscoD_, 13:50:22)
    9. Planet neuroscientists -> people of neuroscience: https://neuroblog.fedoraproject.org/planet-neuroscientists/ (FranciscoD_, 13:50:41)

  9. Next meeting day, and chair (FranciscoD_, 13:52:05)
    1. ACTION: FranciscoD_ add short description to planets describing what they do (FranciscoD_, 13:52:34)
    2. https://libera.ems.host/_matrix/media/r0/download/fedora.im/c6eade4d5894de3824eff426a2b32b303661d86b/s41593-021-00980-9.pdf (bittin, 13:54:41)
    3. AGREED: next meeting on Jan 31 at 1300 UTC (FranciscoD_, 13:55:26)
    4. ACTION: FranciscoD_ write up announcement blog post etc. (FranciscoD_, 13:55:34)
    5. ACTION: FranciscoD_ chair next meeting (FranciscoD_, 13:57:32)

  10. Open floor (FranciscoD_, 13:57:50)


Meeting ended at 14:00:41 UTC (full logs).

Action items

  1. FranciscoD_ assign rhbz #2018705 to vanessa_kris as Outreachy task for this week
  2. FranciscoD_ make time to update ITK
  3. FranciscoD_ add snakemake update to vanessa_kris 's Outreachy task list for this or next week
  4. FranciscoD_ complete review for autograd
  5. oluyosola provide update to python-pesto review tickett
  6. hardeborlaa needs to import this one (approved): https://bugzilla.redhat.com/show_bug.cgi?id=2018238
  7. FranciscoD_ update #2026389
  8. FranciscoD_ vanessa_kris : see if #2034723 can be put on Outreachy task list this or next week too
  9. FranciscoD_ add short description to planets describing what they do
  10. FranciscoD_ write up announcement blog post etc.
  11. FranciscoD_ chair next meeting


Action items, by person

  1. FranciscoD_
    1. FranciscoD_ assign rhbz #2018705 to vanessa_kris as Outreachy task for this week
    2. FranciscoD_ make time to update ITK
    3. FranciscoD_ add snakemake update to vanessa_kris 's Outreachy task list for this or next week
    4. FranciscoD_ complete review for autograd
    5. FranciscoD_ update #2026389
    6. FranciscoD_ vanessa_kris : see if #2034723 can be put on Outreachy task list this or next week too
    7. FranciscoD_ add short description to planets describing what they do
    8. FranciscoD_ write up announcement blog post etc.
    9. FranciscoD_ chair next meeting
  2. oluyosola
    1. oluyosola provide update to python-pesto review tickett
  3. vanessa_kris
    1. FranciscoD_ assign rhbz #2018705 to vanessa_kris as Outreachy task for this week
    2. FranciscoD_ add snakemake update to vanessa_kris 's Outreachy task list for this or next week
    3. FranciscoD_ vanessa_kris : see if #2034723 can be put on Outreachy task list this or next week too


People present (lines said)

  1. FranciscoD_ (144)
  2. bittin (30)
  3. MeWjOr (23)
  4. zodbot (14)
  5. vanessa_kris[m] (13)
  6. oluyosola[m] (4)
  7. omnidapps[m] (1)
  8. vanessa_kris (0)
  9. oluyosola (0)
  10. Oluyosola (0)
  11. Afolabi (0)
  12. Haf (0)
  13. shaane[m] (0)
  14. omnidapps (0)


Generated by MeetBot 0.4.