neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2020-11-02

Meeting started by MeWjOr at 13:01:29 UTC (full logs).

Meeting summary

    1. https://webchat.freenode.net/?channels=#fedora-neuro (FranciscoD, 13:03:11)

  1. Today's Agenda (MeWjOr, 13:03:31)
    1. Announcement e-mail: https://lists.fedoraproject.org/archives/list/neurofedora@lists.fedoraproject.org/thread/VKFCKQUXL3C6OPIJ2F7HFDBVCQB5CSAX/ (MeWjOr, 13:05:16)
    2. introductions and roll call (MeWjOr, 13:05:28)
    3. Tasks from last week's meeting: (MeWjOr, 13:05:34)
    4. Open Pagure tickets (MeWjOr, 13:05:40)
    5. Open NeuroFedora bugs (MeWjOr, 13:05:49)
    6. Koschei packages check (MeWjOr, 13:06:00)
    7. CompNeuro lab compose status check (MeWjOr, 13:06:07)
    8. Neuroscience query of the week (MeWjOr, 13:06:12)
    9. Next meeting day, and chair (MeWjOr, 13:06:18)
    10. open floor (MeWjOr, 13:06:24)

  2. introductions and roll call (MeWjOr, 13:06:53)
    1. Ankur Sinha, FAS: ankursinha, IRC: FranciscoD; NeuroFedora, packaging, fedora-join, Ask Fedora, etc. ; UTC + 0 (FranciscoD, 13:09:32)

  3. Task from the last meeting (MeWjOr, 13:11:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1838564 (MeWjOr, 13:13:14)
    2. https://docs.fedoraproject.org/en-US/packaging-guidelines/#_architecture_build_failures (FranciscoD, 13:14:18)
    3. FTBFS marked for lfpy: https://bugzilla.redhat.com/show_bug.cgi?id=1893723 (MeWjOr, 13:14:34)
    4. ACTION: MeWjOr fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, upstream had to make a fix (MeWjOr, 13:16:21)
    5. FranciscoD purusharths: add koji compose link to the agenda for future meetings --- done (MeWjOr, 13:17:00)
    6. https://docs.fedoraproject.org/en-US/neurofedora/communicating/#_open_meetings (FranciscoD, 13:17:55)
    7. FranciscoD file FTBFS bug for python-mne using Koschei: https://koschei.fedoraproject.org/package/python-mne --- done (MeWjOr, 13:18:05)
    8. ACTION: MeWjOr Work over the update for python-mne (MeWjOr, 13:19:22)
    9. MeWjOr check if release-monitoring.org has been set up for python-odml --- done (MeWjOr, 13:19:38)
    10. ACTION: MeWjOr Fix the deps for python-odml (MeWjOr, 13:20:19)

  4. Open Pagure tickets (MeWjOr, 13:20:55)
    1. https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (MeWjOr, 13:21:04)
    2. https://fosdem.org/2021/news/2020-10-26-devroom-cfp/ (MeWjOr, 13:22:48)
    3. https://pagure.io/neuro-sig/NeuroFedora/issue/392 (MeWjOr, 13:28:56)
    4. ACTION: everyone Think over some ideas as to what we can present at FOSDEM 21 (MeWjOr, 13:31:48)
    5. FOSSDEM mailing lists: https://lists.fosdem.org/mailman/listinfo (FranciscoD, 13:37:13)

  5. NeuroFedora Bugs: https://tinyurl.com/neurofedora-bugs (MeWjOr, 13:39:38)
    1. https://tinyurl.com/neurofedora-bugs (MeWjOr, 13:39:45)

  6. Koschei packages check (MeWjOr, 13:41:46)
    1. neuro-sig packages here: https://koschei.fedoraproject.org/groups/neuro-sig (MeWjOr, 13:42:10)
    2. pydicom: https://bugzilla.redhat.com/show_bug.cgi?id=1838435 (FranciscoD, 13:43:14)
    3. ACTION: FranciscoD Checkout nest at the next meeting if its building fine or not (MeWjOr, 13:47:37)
    4. ACTION: alciregi check on python-pydicom package (FranciscoD, 13:47:45)

  7. CompNeuro lab compose check (MeWjOr, 13:48:40)
    1. https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (MeWjOr, 13:48:48)
    2. https://pagure.io/fedora-kickstarts/pull-request/724 (FranciscoD, 13:49:48)

  8. Neuroscience query of the week (MeWjOr, 13:53:39)
    1. https://pagure.io/neuro-sig/NeuroFedora/issue/318 (MeWjOr, 13:53:58)
    2. https://neuroblog.fedoraproject.org/planet-neuroscientists/ (FranciscoD, 13:55:14)

  9. Next meeting day, and chair (MeWjOr, 13:58:29)
    1. ACTION: bt0 Next meeting, same time in two weeks. bt0 will chair the meet :D (MeWjOr, 14:00:48)

  10. open floor (MeWjOr, 14:01:12)
    1. ACTION: MeWjOr send out the meeting logs and everything else (MeWjOr, 14:01:56)


Meeting ended at 14:02:47 UTC (full logs).

Action items

  1. MeWjOr fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, upstream had to make a fix
  2. MeWjOr Work over the update for python-mne
  3. MeWjOr Fix the deps for python-odml
  4. everyone Think over some ideas as to what we can present at FOSDEM 21
  5. FranciscoD Checkout nest at the next meeting if its building fine or not
  6. alciregi check on python-pydicom package
  7. bt0 Next meeting, same time in two weeks. bt0 will chair the meet :D
  8. MeWjOr send out the meeting logs and everything else


Action items, by person

  1. bt0
    1. bt0 Next meeting, same time in two weeks. bt0 will chair the meet :D
  2. FranciscoD
    1. FranciscoD Checkout nest at the next meeting if its building fine or not
  3. MeWjOr
    1. MeWjOr fix libneurosim: https://bugzilla.redhat.com/show_bug.cgi?id=1864029: WIP, upstream had to make a fix
    2. MeWjOr Work over the update for python-mne
    3. MeWjOr Fix the deps for python-odml
    4. MeWjOr send out the meeting logs and everything else
  4. UNASSIGNED
    1. everyone Think over some ideas as to what we can present at FOSDEM 21
    2. alciregi check on python-pydicom package


People present (lines said)

  1. MeWjOr (137)
  2. FranciscoD (96)
  3. zodbot (17)
  4. achilleas (9)
  5. fm-neuro_ (7)
  6. gicmo (6)
  7. tg-fedneuro (5)
  8. bt0 (0)
  9. zbyszek (0)


Generated by MeetBot 0.1.4.