neurofedora
MINUTES

#fedora-neuro: NeuroFedora 2019-12-10

Meeting started by MeWjOr at 16:01:27 UTC (full logs).

Meeting summary

  1. Agenda Summary (MeWjOr, 16:02:17)
    1. https://lists.fedoraproject.org/archives/list/neuro-sig@lists.fedoraproject.org/thread/LAVUJPHBPZ5IFAPBXGJC2B55UMXI65MT/ (MeWjOr, 16:02:45)
    2. Introductions and roll call (MeWjOr, 16:02:56)
    3. Tasks from last meeting (MeWjOr, 16:03:02)
    4. Pagure tickets (MeWjOr, 16:03:07)
    5. Bugs (MeWjOr, 16:03:13)
    6. Neuroscience query of the week https://pagure.io/neuro-sig/NeuroFedora/issue/318 (MeWjOr, 16:03:59)
    7. Open floor (MeWjOr, 16:04:06)

  2. Introductions and roll call (MeWjOr, 16:04:17)
    1. ankursinha, FranciscoD ; packager, join sig, neurofedora etc (UTC+0) (FranciscoD, 16:04:44)

  3. Tasks from last meeting on 2019-12-03 (MeWjOr, 16:08:45)
    1. Minutes: https://meetbot.fedoraproject.org/fedora-neuro/2019-12-03/neurofedora.2019-12-03-16.00.html (MeWjOr, 16:08:53)
    2. major work on fastavro: https://bugzilla.redhat.com/show_bug.cgi?id=1768267 -- Done (MeWjOr, 16:09:08)
    3. FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/301 as "future meeting" -- Done (MeWjOr, 16:09:23)
    4. FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/250 as "future meeting" -- Done (MeWjOr, 16:09:37)
    5. major privately e-mail FranciscoD their mailing address -- Pending (MeWjOr, 16:10:01)
    6. FranciscoD carry NeuroFedora stickers to India and send them to major -- Pending (MeWjOr, 16:10:14)
    7. FranciscoD update ticket with these details -- Done (MeWjOr, 16:10:24)
    8. FranciscoD follow up witn infra about new ML -- Pending (MeWjOr, 16:11:12)
    9. major send out reminder on Monday -- We are all here.. :P (MeWjOr, 16:11:34)

  4. Pagure tickets (MeWjOr, 16:11:55)
    1. ACTION: FranciscoD announce new ML when it has been set up (FranciscoD, 16:12:00)
    2. Pagure tickets marked for this meeting: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (MeWjOr, 16:12:19)
    3. https://pagure.io/neuro-sig/NeuroFedora/issue/307 -- Ticket for NeuroFedora's presence at FOSDEM (MeWjOr, 16:13:44)
    4. ACTION: major look up and schedule an appointment for Belgium's VISA (MeWjOr, 16:19:02)
    5. ACTION: Comment on mindshare requesting for an early--enough decision on the funding request (MeWjOr, 16:21:08)
    6. https://pagure.io/neuro-sig/NeuroFedora/issue/327 -- Content for the labs webpage for comp neuro (MeWjOr, 16:22:45)
    7. Fedora 32 schedule: https://fedorapeople.org/groups/schedule/f-32/f-32-key-tasks.html (FranciscoD, 16:23:59)
    8. We try and get the material to bcotton before the end of February (FranciscoD, 16:24:51)
    9. ACTION: FranciscoD major create independent tickets for different components of the labs website --- summary, screenshots and cover image (MeWjOr, 16:33:14)

  5. Pagure tickets (MeWjOr, 16:35:25)
  6. Open bugs (MeWjOr, 16:35:46)
    1. Open bugs: https://tinyurl.com/neurofedora-bugs (MeWjOr, 16:35:55)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1771068 -- python-pybids (MeWjOr, 16:37:54)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1743018 -- bug for updating python-sphinx (MeWjOr, 16:38:31)
    4. There's a PR to update to 2.2: https://src.fedoraproject.org/rpms/python-sphinx/pull-request/13 (FranciscoD, 16:39:39)
    5. ACTION: FranciscoD check sphinx 2.2 PR: https://src.fedoraproject.org/rpms/python-sphinx/pull-request/13 (FranciscoD, 16:41:54)

  7. Neuroscience of the week https://pagure.io/neuro-sig/NeuroFedora/issue/318 (MeWjOr, 16:42:56)
    1. https://theconversation.com/dopamine-fasting-an-expert-reviews-the-latest-craze-in-silicon-valley-127646 (FranciscoD, 16:43:24)

  8. Next meeting: time and chair (MeWjOr, 16:47:15)
  9. open-floor (MeWjOr, 16:51:28)
    1. Happy holidayss! 🎇 (FranciscoD, 16:52:01)


Meeting ended at 16:52:41 UTC (full logs).

Action items

  1. FranciscoD announce new ML when it has been set up
  2. major look up and schedule an appointment for Belgium's VISA
  3. Comment on mindshare requesting for an early--enough decision on the funding request
  4. FranciscoD major create independent tickets for different components of the labs website --- summary, screenshots and cover image
  5. FranciscoD check sphinx 2.2 PR: https://src.fedoraproject.org/rpms/python-sphinx/pull-request/13


Action items, by person

  1. FranciscoD
    1. FranciscoD announce new ML when it has been set up
    2. FranciscoD major create independent tickets for different components of the labs website --- summary, screenshots and cover image
    3. FranciscoD check sphinx 2.2 PR: https://src.fedoraproject.org/rpms/python-sphinx/pull-request/13
  2. UNASSIGNED
    1. major look up and schedule an appointment for Belgium's VISA
    2. Comment on mindshare requesting for an early--enough decision on the funding request


People present (lines said)

  1. MeWjOr (118)
  2. FranciscoD (84)
  3. zodbot (14)
  4. fm-neuro (5)
  5. tg-fedneuro (1)
  6. gicmo (1)
  7. alciregi (0)
  8. zbyszek (0)


Generated by MeetBot 0.1.4.