neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2019-12-03

Meeting started by FranciscoD at 16:00:22 UTC (full logs).

Meeting summary

  1. Agenda for today's meeting (FranciscoD, 16:01:04)
    1. Introductions and roll call (FranciscoD, 16:01:13)
    2. Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2019-11-12-15.59.html (FranciscoD, 16:01:24)
    3. Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 16:01:34)
    4. Bugs: https://tinyurl.com/neurofedora-bugs (FranciscoD, 16:01:44)
    5. Neuroscience of the week: https://pagure.io/neuro-sig/NeuroFedora/issue/318 (FranciscoD, 16:01:55)
    6. Next meeting chair, time (FranciscoD, 16:02:00)
    7. Open floor (FranciscoD, 16:02:04)

  2. Introductions and roll call (FranciscoD, 16:02:13)
    1. ankursinha, FranciscoD, BST(UTC+0), packager, join, neurofedora, etc. (FranciscoD, 16:02:34)
    2. major, IST(GMT+5.5), packager, neurofedora, lots more (FranciscoD, 16:03:16)

  3. Tasks from last meeting: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2019-11-12-15.59.html (FranciscoD, 16:05:59)
    1. major work on python-fsl* updates: DONE (FranciscoD, 16:06:22)
    2. major update and send out FOSDEM abstract: DONE + SUBMITTED (FranciscoD, 16:06:38)
    3. bt0 will work on https://bugzilla.redhat.com/show_bug.cgi?id=1768267 (update fastavro): PENDING, but major has taken over the bug so WIP (FranciscoD, 16:07:18)
    4. ACTION: major work on fastavro: https://bugzilla.redhat.com/show_bug.cgi?id=1768267 (FranciscoD, 16:08:13)
    5. Pagure tickets marked "next meeting": https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 16:09:01)

  4. Issue #250: Figure out badges rule to award badge automatically to pagure group members - NeuroFedora - Pagure.io (FranciscoD, 16:09:55)
    1. https://pagure.io/neuro-sig/NeuroFedora/issue/250 (FranciscoD, 16:10:05)
    2. FranciscoD pinged https://pagure.io/fedora-badges/issue/678 again (FranciscoD, 16:11:22)

  5. Issue #301: NeuroFedora brochure - NeuroFedora - Pagure.io (FranciscoD, 16:11:48)
    1. https://pagure.io/neuro-sig/NeuroFedora/issue/301 (FranciscoD, 16:11:56)
    2. Requested the design team for review here: https://pagure.io/design/issue/661 : no responses received there yet (FranciscoD, 16:12:20)
    3. ACTION: FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/301 as "future meeting" (FranciscoD, 16:12:52)
    4. ACTION: FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/250 as "future meeting" (FranciscoD, 16:13:17)

  6. Issue #307: NeuroFedora at FOSDEM 2020. - NeuroFedora - Pagure.io (FranciscoD, 16:13:27)
    1. https://pagure.io/neuro-sig/NeuroFedora/issue/307 (FranciscoD, 16:13:31)
    2. major 's funding request for FOSDEM: https://pagure.io/mindshare/issue/166#comment-614164 (FranciscoD, 16:20:47)
    3. ACTION: major privately e-mail FranciscoD their mailing address (FranciscoD, 16:21:30)
    4. ACTION: FranciscoD carry NeuroFedora stickers to India and send them to major (FranciscoD, 16:21:52)
    5. major submitted NeuroFedora abstract to FOSDEM: waiting on decision (FranciscoD, 16:23:24)
    6. ACTION: FranciscoD update ticket with these details (FranciscoD, 16:23:37)

  7. Issue #323: New neurofedora@lists.fp.o mailing list for discussions only? - NeuroFedora - Pagure.io (FranciscoD, 16:23:58)
    1. https://pagure.io/neuro-sig/NeuroFedora/issue/323 (FranciscoD, 16:24:05)
    2. ACTION: FranciscoD follow up witn infra about new ML (FranciscoD, 16:24:49)

  8. Bugs: https://tinyurl.com/neurofedora-bugs (FranciscoD, 16:25:25)
    1. No extremely urgent bugs (FranciscoD, 16:27:45)

  9. Neuroscience of the week: https://pagure.io/neuro-sig/NeuroFedora/issue/318 (FranciscoD, 16:28:16)
    1. major suggested How Does the Brain Work With Half of it Removed? Pretty Well, Actually | Discover Magazine - https://www.discovermagazine.com/mind/how-does-the-brain-work-with-half-of-it-removed-pretty-well-actually (FranciscoD, 16:28:39)

  10. Next meeting: time and chair (FranciscoD, 16:32:32)
    1. major will chair next meeting: same time on Tuesday (FranciscoD, 16:33:56)
    2. ACTION: major send out reminder on Monday (FranciscoD, 16:34:05)

  11. Open Floor (FranciscoD, 16:34:31)


Meeting ended at 16:43:27 UTC (full logs).

Action items

  1. major work on fastavro: https://bugzilla.redhat.com/show_bug.cgi?id=1768267
  2. FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/301 as "future meeting"
  3. FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/250 as "future meeting"
  4. major privately e-mail FranciscoD their mailing address
  5. FranciscoD carry NeuroFedora stickers to India and send them to major
  6. FranciscoD update ticket with these details
  7. FranciscoD follow up witn infra about new ML
  8. major send out reminder on Monday


Action items, by person

  1. FranciscoD
    1. FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/301 as "future meeting"
    2. FranciscoD tag https://pagure.io/neuro-sig/NeuroFedora/issue/250 as "future meeting"
    3. major privately e-mail FranciscoD their mailing address
    4. FranciscoD carry NeuroFedora stickers to India and send them to major
    5. FranciscoD update ticket with these details
    6. FranciscoD follow up witn infra about new ML
  2. UNASSIGNED
    1. major work on fastavro: https://bugzilla.redhat.com/show_bug.cgi?id=1768267
    2. major send out reminder on Monday


People present (lines said)

  1. FranciscoD (122)
  2. tg-fedneuro (59)
  3. zodbot (8)
  4. gicmo (2)
  5. alciregi (0)
  6. bt0 (0)
  7. zbyszek (0)


Generated by MeetBot 0.1.4.