neurofedora
MINUTES

#fedora-neuro: NeuroFedora - 2019-11-05

Meeting started by FranciscoD at 16:03:35 UTC (full logs).

Meeting summary

  1. Agenda (FranciscoD, 16:04:32)
    1. Introductions and roll call (FranciscoD, 16:05:01)
    2. Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 16:05:12)
    3. Bugs: https://tinyurl.com/neurofedora-bugs (FranciscoD, 16:05:20)
    4. Action items from last meeting (FranciscoD, 16:05:30)
    5. Some neuroscience (FranciscoD, 16:05:43)
    6. Next meeting time/chair (FranciscoD, 16:05:48)
    7. Open floor (FranciscoD, 16:05:52)

  2. Introductions/roll calls (FranciscoD, 16:06:00)
  3. Pagure tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 16:09:02)
    1. Issue #307: NeuroFedora at FOSDEM 2020. - NeuroFedora - Pagure.io: https://pagure.io/neuro-sig/NeuroFedora/issue/307 (FranciscoD, 16:09:26)
    2. Flock slides are neuroscience heavy---need tailoring to target audience (FranciscoD, 16:11:15)
    3. ACTION: MeWjOr note tweaks we require to slides for FOSDEM (FranciscoD, 16:12:20)
    4. 20 minute talk should be sufficient for FOSDEM (FranciscoD, 16:12:39)
    5. Flock slides: https://github.com/neurofedora/2019-flock-neurofedora (FranciscoD, 16:19:43)
    6. OSB workshop slides: https://github.com/neurofedora/201909-OSB-neurofedora (FranciscoD, 16:19:51)
    7. CNS abstract: https://github.com/neurofedora/2019CNS-neurofedora-abstract (FranciscoD, 16:20:02)
    8. ACTION: FranciscoD send edit link to team (FranciscoD, 16:20:24)
    9. Skipping brochure ticket: WIP (FranciscoD, 16:23:09)
    10. Skipping badges ticket: still blocked at badges (FranciscoD, 16:23:21)
    11. Issue #311: Move neuroscience planets to NeuroFedora - NeuroFedora - Pagure.io: https://pagure.io/neuro-sig/NeuroFedora/issue/311 (FranciscoD, 16:23:33)
    12. ACTION: FranciscoD try pelican alias plugin and see what can be done (FranciscoD, 16:34:15)
    13. worse case scenario, we break the URL for some people (FranciscoD, 16:34:37)
    14. ACTION: FranciscoD update ticket with info (FranciscoD, 16:35:23)

  4. NeuroFedora bugs: https://tinyurl.com/neurofedora-bugs (FranciscoD, 16:35:56)
    1. Bugs are in good shape, nothing urgent (FranciscoD, 16:36:39)
    2. Everyone, please keep packaging up tools from our list (FranciscoD, 16:37:50)

  5. Action items from last meeting (FranciscoD, 16:37:57)
    1. FranciscoD tweak abstract draft for FOSDEM -> MeWjOr is taking a look (FranciscoD, 16:38:16)
    2. MeWjOr go through current slide sets -> DONE (FranciscoD, 16:38:25)
    3. MeWjOr ping FOSDEM booth thread asking for someone to take the lead so they can help -> DONE (FranciscoD, 16:38:32)
    4. MeWjOr work on #308 -> DONE: New image has been publicised: https://neuroblog.fedoraproject.org/2019/11/05/neurofedora-computational-neuroscience-iso-image-is-now-available.html (FranciscoD, 16:39:29)

  6. Some neuroscience? (FranciscoD, 16:39:44)
    1. No neuroscience to discuss today :( :( :( (FranciscoD, 16:41:13)

  7. Next meeting chair (FranciscoD, 16:41:22)
    1. ACTION: bt0 to chair next meeting: send reminder on Friday, send out logs after meeting etc (FranciscoD, 16:42:28)
    2. ACTION: FranciscoD send out meeting logs (FranciscoD, 16:42:33)

  8. Open Floor (FranciscoD, 16:42:38)


Meeting ended at 16:45:22 UTC (full logs).

Action items

  1. MeWjOr note tweaks we require to slides for FOSDEM
  2. FranciscoD send edit link to team
  3. FranciscoD try pelican alias plugin and see what can be done
  4. FranciscoD update ticket with info
  5. bt0 to chair next meeting: send reminder on Friday, send out logs after meeting etc
  6. FranciscoD send out meeting logs


Action items, by person

  1. bt0
    1. bt0 to chair next meeting: send reminder on Friday, send out logs after meeting etc
  2. FranciscoD
    1. FranciscoD send edit link to team
    2. FranciscoD try pelican alias plugin and see what can be done
    3. FranciscoD update ticket with info
    4. FranciscoD send out meeting logs
  3. MeWjOr
    1. MeWjOr note tweaks we require to slides for FOSDEM


People present (lines said)

  1. FranciscoD (126)
  2. MeWjOr (45)
  3. zodbot (15)
  4. bt0 (11)
  5. alciregi (0)
  6. LoKoMurdoK (0)
  7. gicmo (0)
  8. zbyszek (0)


Generated by MeetBot 0.1.4.