neurofedora
MINUTES

#fedora-neuro: NeuroFedora 2019-09-19

Meeting started by FranciscoD at 15:00:45 UTC (full logs).

Meeting summary

  1. Agenda summary (FranciscoD, 15:02:23)
    1. https://lists.fedoraproject.org/archives/list/neuro-sig@lists.fedoraproject.org/thread/CF7RE5AC6O2TH5PPOX7KVCQUKDPBTHWI/ (FranciscoD, 15:02:26)
    2. Introductions and roll-call (FranciscoD, 15:02:34)
    3. Tasks from last meeting (FranciscoD, 15:02:40)
    4. Pagure tickets (FranciscoD, 15:02:44)
    5. Bugs (FranciscoD, 15:02:47)
    6. Neuroscience query of the week (FranciscoD, 15:02:56)
    7. Next meeting chair (FranciscoD, 15:03:02)
    8. Open floor (FranciscoD, 15:03:08)

  2. Introductions and roll call (FranciscoD, 15:03:16)
  3. Tasks from last meeting on 12th Sep 2019 (FranciscoD, 15:08:06)
    1. Minutes: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2019-09-12-15.01.html (FranciscoD, 15:08:27)
    2. FranciscoD dan1mal open comps PR: DONE (FranciscoD, 15:08:43)
    3. dan1mal to update their user page on wiki: https://fedoraproject.org/wiki/User:Dan1mal: DONE (FranciscoD, 15:09:10)
    4. FranciscoD submit change proposal: DONE (FranciscoD, 15:09:35)
    5. Change propsal was sent out to devel-announce and devel lists: https://fedoraproject.org/wiki/Changes/Comp_Neuro_Lab (FranciscoD, 15:09:47)
    6. FranciscoD write OSB workshop event report: PENDING, Reassigning (FranciscoD, 15:10:06)
    7. ACTION: FranciscoD write OSB workshop event report (FranciscoD, 15:10:11)
    8. mhough send out logs: DONE (FranciscoD, 15:10:21)

  4. Pagure tickets (FranciscoD, 15:10:53)
    1. Pagure tickets marked for this meeting: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD, 15:11:11)
    2. Issue #250: Figure out badges rule to award badge automatically to pagure group members: https://pagure.io/neuro-sig/NeuroFedora/issue/250 (FranciscoD, 15:11:40)
    3. Issue #678: You're a member of the Neuro Fedora SIG - fedora-badges : https://pagure.io/fedora-badges/issue/678 (FranciscoD, 15:12:07)
    4. riecatnor improved the badge, please give your comments (FranciscoD, 15:12:19)
    5. Improved version of badge: https://pagure.io/fedora-badges/issue/678#comment-597731 (FranciscoD, 15:12:36)
    6. Issue #250: Figure out badges rule to award badge automatically to pagure group members - NeuroFedora - waiting on Badges #678 (FranciscoD, 15:14:06)
    7. Issue #274: Flock: conference reports - NeuroFedora - https://pagure.io/neuro-sig/NeuroFedora/issue/274 (FranciscoD, 15:14:39)
    8. ACTION: FranciscoD close #274 on Monday (FranciscoD, 15:15:14)
    9. Issue #292: A default bibliography manager for inclusion in NeuroFedora groups/image - NeuroFedora - https://pagure.io/neuro-sig/NeuroFedora/issue/292 (FranciscoD, 15:15:31)
    10. BibTeX format and explanations: https://en.wikipedia.org/wiki/BibTeX (FranciscoD, 15:19:18)
    11. https://github.com/zotero I remember this as well... Zotero is a manager, right? (MeWjOr, 15:19:38)
    12. https://www.zotero.org/download/ -> version 5.0 for Linux (FranciscoD, 15:22:15)
    13. https://www.zotero.org/support/dev/client_coding/building_the_standalone_client (FranciscoD, 15:26:16)
    14. ACTION: FranciscoD add zotero and jabref to docs (FranciscoD, 15:29:02)
    15. AGREED: Add zotero + jabref to docs and not work on packaging them up at the moment (FranciscoD, 15:29:19)
    16. https://fedoraproject.org/wiki/Changes/Policy#How_is_a_change_accepted.3F -> next steps here (FranciscoD, 15:33:18)
    17. ACTION: FranciscoD file ticket with infra requesting fedorapeople space to host our test lab image (FranciscoD, 15:35:18)
    18. Next steps for lab image: generate test images (FranciscoD, 15:36:44)
    19. PR#410: Add neuro-fedora related groups and categories - fedora-comps - https://pagure.io/fedora-comps/pull-request/410 -> filed already, waiting for merge (FranciscoD, 15:37:32)
    20. ACTION: FranciscoD poke/ping comps PR in 2 weeks (FranciscoD, 15:38:13)

  5. Open bugs (FranciscoD, 15:38:41)
    1. Open bugs: https://tinyurl.com/neurofedora-bugs (FranciscoD, 15:38:59)
    2. NOTE: All python-fsl* packages must be submitted as a single update (FranciscoD, 15:40:50)

  6. Neuroscience query of the week (FranciscoD, 15:47:42)
  7. Next meeting time and chair (FranciscoD, 15:55:03)
    1. Next meeting will be in a week on 26 September, same time (FranciscoD, 15:56:20)
    2. MeWjOr will chair the next meeting (FranciscoD, 15:56:26)
    3. ACTION: FranciscoD send out meeting logs (FranciscoD, 15:56:37)
    4. ACTION: MeWjOr send out reminder on Tuesday (FranciscoD, 15:56:51)
    5. ACTION: MeWjOr set up agenda---go over pagure tickets and mark ones that need discussing (FranciscoD, 15:57:07)
    6. ACTION: MeWjOr ping folks over telegram an hour or so before the meeting (FranciscoD, 15:57:23)

  8. Open Floor (FranciscoD, 15:57:49)


Meeting ended at 16:03:42 UTC (full logs).

Action items

  1. FranciscoD write OSB workshop event report
  2. FranciscoD close #274 on Monday
  3. FranciscoD add zotero and jabref to docs
  4. FranciscoD file ticket with infra requesting fedorapeople space to host our test lab image
  5. FranciscoD poke/ping comps PR in 2 weeks
  6. FranciscoD send out meeting logs
  7. MeWjOr send out reminder on Tuesday
  8. MeWjOr set up agenda---go over pagure tickets and mark ones that need discussing
  9. MeWjOr ping folks over telegram an hour or so before the meeting


Action items, by person

  1. FranciscoD
    1. FranciscoD write OSB workshop event report
    2. FranciscoD close #274 on Monday
    3. FranciscoD add zotero and jabref to docs
    4. FranciscoD file ticket with infra requesting fedorapeople space to host our test lab image
    5. FranciscoD poke/ping comps PR in 2 weeks
    6. FranciscoD send out meeting logs
  2. MeWjOr
    1. MeWjOr send out reminder on Tuesday
    2. MeWjOr set up agenda---go over pagure tickets and mark ones that need discussing
    3. MeWjOr ping folks over telegram an hour or so before the meeting


People present (lines said)

  1. FranciscoD (152)
  2. MeWjOr (27)
  3. tg-fedneuro (17)
  4. zodbot (12)
  5. zbyszek (8)
  6. mhough (7)
  7. blackfile (2)
  8. alciregi (0)
  9. LoKoMurdoK (0)


Generated by MeetBot 0.1.4.