neurofedora
MINUTES

#fedora-neuro: NeuroFedora 2019-01-11

Meeting started by FranciscoD at 14:00:15 UTC (full logs).

Meeting summary

  1. Roll call (FranciscoD, 14:00:43)
    1. IRC meeting commands: https://fedoraproject.org/wiki/Meeting:Guide (FranciscoD, 14:01:56)

  2. Joining the team (FranciscoD, 14:04:37)
    1. We need package maintainers, testers, doc writers, users---> there are so many ways of getting involved (FranciscoD, 14:05:30)
    2. To help with packaging, please join the neuro-sig FAS group, and then log out and back in to src.fp.o once your membership is approved (FranciscoD, 14:05:49)
    3. To join the group on pagure (where we maintain issues), please drop any of us a ping and we'll add you (FranciscoD, 14:06:10)
    4. Our channels: #fedora-neuro on IRC, https://t.me/NeuroFedora on Telegram, neuro-sig@lists.fp.o is our ML (FranciscoD, 14:07:07)
    5. https://pagure.io/neuro-sig/NeuroFedora -> housekeeping repo (FranciscoD, 14:07:57)
    6. https://pagure.io/neuro-sig/documentation -> documentation repo (FranciscoD, 14:08:05)
    7. Tickets: https://pagure.io/neuro-sig/NeuroFedora/issues?tags=S%3A+Next+meeting (FranciscoD, 14:11:56)
    8. Additional agenda item: prioritise packages so we have some order in which to go about them (FranciscoD, 14:12:36)
    9. Poster at CNS: https://pagure.io/neuro-sig/NeuroFedora/issue/189 (FranciscoD, 14:13:49)
    10. Annual organisation for computational neuroscience conference is at Barcelona in July this year: https://www.cnsorg.org/cns-2019 (FranciscoD, 14:14:18)
    11. Everyone that contributes in any way will be a mentioned in the author list (FranciscoD, 14:14:53)
    12. https://pagure.io/neuro-sig/NeuroFedora/issue/188 -> Own neurofedora.org? (FranciscoD, 14:16:20)
    13. AGREED: Use neuro.fp.o (+5, -0) (FranciscoD, 14:18:28)
    14. https://pagure.io/neuro-sig/NeuroFedora/issue/152 -> Organisational blog on neurofedora.github.io? (FranciscoD, 14:19:08)
    15. We do have a github organisation: https://github.com/neurofedora (FranciscoD, 14:19:26)
    16. AGREED: FranciscoD publish updates on his blog for the time being. Organisational blog to be revisited in the future (+6, -0) (FranciscoD, 14:26:45)
    17. https://pagure.io/neuro-sig/NeuroFedora/issue/8 -> A web location for user-end troubleshooting? (FranciscoD, 14:27:01)
    18. https://neurostars.org/ -> NeuroStars generic troubleshooting form (FranciscoD, 14:29:51)
    19. A list of neuroscience resources is here: https://docs.fedoraproject.org/en-US/neurofedora/related-links/ (FranciscoD, 14:30:14)
    20. A new FAS (better interface etc) is being planned, but there's no ETA of when it'll be ready for deployment (FranciscoD, 14:33:55)
    21. ACTION: FranciscoD update docs to request users to file bugs on pagure (FranciscoD, 14:35:34)
    22. https://pagure.io/neuro-sig/NeuroFedora/issue/121 -> Add comps groups (FranciscoD, 14:35:46)
    23. Neuron (without MPI/Python) is currently in review: https://bugzilla.redhat.com/show_bug.cgi?id=1662526 (FranciscoD, 14:37:30)
    24. Link to our suggestion form is here: https://docs.fedoraproject.org/en-US/neurofedora/overview/#_suggest_software_for_inclusion (FranciscoD, 14:39:06)
    25. https://pagure.io/neuro-sig/NeuroFedora/issue/180 -> Docker images for NEST (FranciscoD, 14:41:26)
    26. ACTION: FranciscoD create new page for third party software resources in docs (FranciscoD, 14:49:18)
    27. ACTION: FranciscoD add https://flathub.org/apps/details/org.gnode.NixView to "third party sources list" on docs (FranciscoD, 14:50:38)
    28. https://github.com/G-Node/nix/ (gicmo, 14:53:20)
    29. https://pagure.io/neuro-sig/NeuroFedora/issue/155 -> Including packages that need Matlab at runtime (FranciscoD, 14:55:27)
    30. Prioritise python over Matlab/Octave (FranciscoD, 14:57:56)

  3. Open floor (FranciscoD, 14:58:50)
    1. ACTION: FranciscoD add a page "neuroscience resources for beginners" (FranciscoD, 15:03:56)
    2. https://labs.fedoraproject.org/ -> I mean these (FranciscoD, 15:05:12)
    3. ACTION: FranciscoD send out logs (FranciscoD, 15:06:28)
    4. ACTION: FranciscoD summarise meeting discussion in next blog post (FranciscoD, 15:06:38)
    5. LoKoMurdoK and zbyszek are package maintainer sponsors (FranciscoD, 15:08:33)
    6. Thanks gicmo pac23 zbyszek LoKoMurdoK blackfile mhough for coming, and helping out (FranciscoD, 15:09:35)


Meeting ended at 15:10:43 UTC (full logs).

Action items

  1. FranciscoD update docs to request users to file bugs on pagure
  2. FranciscoD create new page for third party software resources in docs
  3. FranciscoD add https://flathub.org/apps/details/org.gnode.NixView to "third party sources list" on docs
  4. FranciscoD add a page "neuroscience resources for beginners"
  5. FranciscoD send out logs
  6. FranciscoD summarise meeting discussion in next blog post


Action items, by person

  1. FranciscoD
    1. FranciscoD update docs to request users to file bugs on pagure
    2. FranciscoD create new page for third party software resources in docs
    3. FranciscoD add https://flathub.org/apps/details/org.gnode.NixView to "third party sources list" on docs
    4. FranciscoD add a page "neuroscience resources for beginners"
    5. FranciscoD send out logs
    6. FranciscoD summarise meeting discussion in next blog post


People present (lines said)

  1. FranciscoD (196)
  2. gicmo (56)
  3. pac23 (29)
  4. zbyszek (29)
  5. zodbot (26)
  6. LoKoMurdoK (21)
  7. fm-neuro (12)
  8. blackfile (8)
  9. mhough (0)


Generated by MeetBot 0.1.4.