community_outreach_revamp_meeting_for_the_ttf
MINUTES

#fedora-mindshare: Community Outreach Revamp Meeting for the TTF

Meeting started by riecatnor at 15:02:30 UTC (full logs).

Meeting summary

  1. roll call (riecatnor, 15:03:22)
  2. ambassador group cleanup (riecatnor, 15:09:24)
    1. https://hackmd.io/pdlYb6UgQC2Chys2UfRVfw?view (riecatnor, 15:16:20)
    2. ACTION: sayak to rework email for mentors/sponsor activity status (riecatnor, 15:20:02)

  3. working process (riecatnor, 15:22:12)
    1. https://trello.com/b/XFg3Zgh8/fedora-ambassadors-revamp-2020 (riecatnor, 15:23:34)

  4. ambassador specific survey (riecatnor, 15:33:56)
    1. https://etherpad.wikimedia.org/p/Community_Outreach_Survey (riecatnor, 15:34:04)
    2. https://pagure.io/fedora-diversity/issue/153 (riecatnor, 15:36:45)

  5. role handbooks (riecatnor, 15:41:55)
  6. open floor (riecatnor, 15:46:51)


Meeting ended at 15:52:27 UTC (full logs).

Action items

  1. sayak to rework email for mentors/sponsor activity status


Action items, by person

  1. sayak
    1. sayak to rework email for mentors/sponsor activity status


People present (lines said)

  1. riecatnor (71)
  2. sayak (14)
  3. zodbot (10)
  4. tg-fedmindshare (8)
  5. sumantro[m] (8)
  6. bt0 (7)
  7. x3mboy[m] (5)
  8. alciregi (2)
  9. marianab[m] (1)


Generated by MeetBot 0.1.4.