mindshare
MINUTES

#fedora-mindshare: Mindshare (2020-05-27)

Meeting started by riecatnor at 17:35:22 UTC (full logs).

Meeting summary

    1. Agenda is at: https://board.net/p/fedora-mindshare (riecatnor, 17:35:22)
    2. About Mindshare: https://docs.fedoraproject.org/en-US/mindshare/ (riecatnor, 17:35:22)

  1. Hello (riecatnor, 17:35:23)
  2. Ambassadors (riecatnor, 17:38:31)
    1. https://pagure.io/mindshare/issue/218 (riecatnor, 17:38:47)
    2. AGREED: proposal/plan needs an overall timeline (riecatnor, 17:56:09)

  3. open floor (riecatnor, 18:24:24)
  4. WELCOME VIPUL (riecatnor, 18:28:59)
  5. open floor (riecatnor, 18:31:45)


Meeting ended at 18:32:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. riecatnor (83)
  2. siddharthvipul (49)
  3. nasirhm (38)
  4. bt0 (17)
  5. zodbot (16)
  6. sumantro (15)
  7. nb (10)
  8. x3mboy (9)
  9. pbokoc (6)
  10. hhlp (5)
  11. tg-fedmindshare (2)
  12. sumantrom (0)
  13. bt0dotninja (0)
  14. codeblock (0)


Generated by MeetBot 0.1.4.