mindshare_committee_meeting
MINUTES

#fedora-mindshare: Mindshare Committee meeting

Meeting started by riecatnor at 17:33:39 UTC (full logs).

Meeting summary

  1. welcome pbokoc (riecatnor, 17:37:10)
    1. ACTION: bt0 to buddy for pbokoc (riecatnor, 17:39:41)

  2. tickets (riecatnor, 17:43:29)
    1. https://pagure.io/mindshare/issue/213 (riecatnor, 17:44:24)
    2. https://pagure.io/mindshare/issue/211 (riecatnor, 17:50:45)
    3. https://pagure.io/mindshare/issue/210 (riecatnor, 17:52:35)
    4. https://docs.fedoraproject.org/en-US/mentored-projects/gsoc/2020/ (riecatnor, 17:55:41)
    5. ACTION: nasirhm to nominate siddharthvipul for mindshare seat (riecatnor, 18:01:24)

  3. elections (riecatnor, 18:17:31)
    1. https://pagure.io/mindshare/issue/145 (nasirhm, 18:30:09)

  4. tickets (riecatnor, 18:30:14)
    1. https://pagure.io/mindshare/issue/145 (riecatnor, 18:30:19)


Meeting ended at 18:59:53 UTC (full logs).

Action items

  1. bt0 to buddy for pbokoc
  2. nasirhm to nominate siddharthvipul for mindshare seat


Action items, by person

  1. bt0
    1. bt0 to buddy for pbokoc
  2. nasirhm
    1. nasirhm to nominate siddharthvipul for mindshare seat
  3. pbokoc
    1. bt0 to buddy for pbokoc
  4. siddharthvipul
    1. nasirhm to nominate siddharthvipul for mindshare seat


People present (lines said)

  1. riecatnor (130)
  2. siddharthvipul (60)
  3. nasirhm (36)
  4. tg-fedmindshare (33)
  5. zodbot (15)
  6. x3mboy (14)
  7. pbokoc (10)
  8. bt0 (9)
  9. hhlp (6)
  10. relrod (3)


Generated by MeetBot 0.1.4.