mindshare
MINUTES

#fedora-mindshare: Mindshare

Meeting started by bexelbie at 17:36:04 UTC (full logs).

Meeting summary

  1. Roll Call (bexelbie, 17:36:05)
  2. Agenda (bexelbie, 17:40:57)
  3. #48 SeaGL Funding Request (bexelbie, 17:43:23)
    1. https://pagure.io/mindshare/issue/48 (bexelbie, 17:43:24)

  4. #49 Fedora release party at CERN (bexelbie, 17:53:17)
    1. https://pagure.io/mindshare/issue/49 (bexelbie, 17:53:17)

  5. #38 Announcement of F29 release parties (bexelbie, 17:55:44)
    1. https://pagure.io/mindshare/issue/38 (bexelbie, 17:55:44)

  6. Subproject Report to the Council (bexelbie, 17:57:13)
  7. fast approval formalize (bexelbie, 18:13:57)
  8. swag (bexelbie, 18:14:47)
  9. vfad proposal (bexelbie, 18:25:55)
    1. sumantro will run the meeting next week (bexelbie, 18:30:04)
    2. ACTION: x3mboy working on vfad agenda and release party email (bexelbie, 18:30:24)
    3. ACTION: bex to update tickets with votes and notes and start ticket on approval (bexelbie, 18:30:33)
    4. ACTION: nb to work with bex on lisa swag, and other NA swag ... and consider na hack with other ambys (bexelbie, 18:30:55)


Meeting ended at 18:33:01 UTC (full logs).

Action items

  1. x3mboy working on vfad agenda and release party email
  2. bex to update tickets with votes and notes and start ticket on approval
  3. nb to work with bex on lisa swag, and other NA swag ... and consider na hack with other ambys


Action items, by person

  1. bex
    1. bex to update tickets with votes and notes and start ticket on approval
    2. nb to work with bex on lisa swag, and other NA swag ... and consider na hack with other ambys
  2. nb
    1. nb to work with bex on lisa swag, and other NA swag ... and consider na hack with other ambys
  3. x3mboy
    1. x3mboy working on vfad agenda and release party email


People present (lines said)

  1. bexelbie (99)
  2. fmindshare-tg (87)
  3. sumantro (11)
  4. zodbot (7)
  5. mleonova (0)
  6. jflory7 (0)
  7. nb (0)
  8. sumantrom (0)
  9. robyduck (0)
  10. bex (0)
  11. x3mboy (0)
  12. jsmith (0)
  13. jwf (0)


Generated by MeetBot 0.1.4.