mindshare
MINUTES

#fedora-mindshare: Mindshare

Meeting started by bexelbie at 17:30:52 UTC (full logs).

Meeting summary

  1. Roll Call (bexelbie, 17:30:52)
  2. Agenda (bexelbie, 17:34:43)
  3. #44 Consider moving our meetings to #fedora-mindshare (bexelbie, 17:36:01)
    1. https://pagure.io/mindshare/issue/44 (bexelbie, 17:36:01)

  4. #45 Swag request for Linux Day 2018 in Italy (bexelbie, 17:36:54)
    1. https://pagure.io/mindshare/issue/45 (bexelbie, 17:36:54)

  5. #46 Swag and funding for LinuxDays 2018 in Prague (bexelbie, 17:39:27)
    1. https://pagure.io/mindshare/issue/46 (bexelbie, 17:39:27)

  6. #38 Announcement of F29 release parties (bexelbie, 17:43:46)
    1. https://pagure.io/mindshare/issue/38 (bexelbie, 17:43:47)
    2. ACTION: x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired (bexelbie, 17:45:43)

  7. Ambassadors (bexelbie, 17:46:43)
    1. #47 nominate jonatoni for Ambassadors mentor (bexelbie, 17:46:43)
    2. https://pagure.io/mindshare/issue/47 (bexelbie, 17:46:44)
    3. #31 Direction of Ambassdors moving forward (bexelbie, 17:46:44)
    4. https://pagure.io/mindshare/issue/31 (bexelbie, 17:46:46)
    5. #30 Status of Documentation and procedures (bexelbie, 17:46:48)
    6. https://pagure.io/mindshare/issue/30 (bexelbie, 17:46:50)
    7. ACTION: Mindshare please vote in ticket on https://pagure.io/mindshare/issue/47 (bexelbie, 17:54:39)
    8. ACTION: nb to collect some wiki links that cover the amby project (bexelbie, 17:56:44)
    9. ACTION: bexelbie to put those links into a draft we can put on docs.fp.o (bexelbie, 17:56:54)
    10. ACTION: nb to keep on after emeritus def (bexelbie, 17:57:01)

  8. Open Floor (bexelbie, 17:58:53)


Meeting ended at 18:02:33 UTC (full logs).

Action items

  1. x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
  2. Mindshare please vote in ticket on https://pagure.io/mindshare/issue/47
  3. nb to collect some wiki links that cover the amby project
  4. bexelbie to put those links into a draft we can put on docs.fp.o
  5. nb to keep on after emeritus def


Action items, by person

  1. bex
    1. x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
    2. bexelbie to put those links into a draft we can put on docs.fp.o
  2. bexelbie
    1. x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired
    2. bexelbie to put those links into a draft we can put on docs.fp.o
  3. nb
    1. nb to collect some wiki links that cover the amby project
    2. nb to keep on after emeritus def
  4. x3mboy
    1. x3mboy to write a draft for the Amby ML and we will also convert to commblog ... bexelbie to help edit if desired


People present (lines said)

  1. bexelbie (116)
  2. nb (47)
  3. fmindshare-tg1 (21)
  4. jwf (13)
  5. zodbot (8)
  6. mleonova (0)
  7. jflory7 (0)
  8. sumantrom (0)
  9. robyduck (0)
  10. bex (0)
  11. x3mboy (0)
  12. jsmith (0)


Generated by MeetBot 0.1.4.