fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 18:00:44 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 18:00:55)
  2. Agenda (pboy, 18:08:11)
    1. Follow up actions (pboy, 18:08:24)
    2. Fedora release 39 - State of Server media and Download Web page (pboy, 18:08:24)
    3. Fedora Server release and quality criteria (pboy, 18:08:24)
    4. Work program and goals for F40 (pboy, 18:08:24)
    5. Open floor (pboy, 18:08:24)

  3. 1. Follow up actions (pboy, 18:09:19)
    1. No new outstanding actions (pboy, 18:09:34)

  4. 2. Fedora release 39 - State of Server media and Download Web page (pboy, 18:10:25)
    1. https://fedoraproject.org/server/download (pboy, 18:10:40)
    2. ACTION: Mowest will take care ot disussed modifications of the Server download page. (pboy, 18:54:15)

  5. 4. Work program and goals for F40 (pboy, 18:56:04)


Meeting ended at 19:03:37 UTC (full logs).

Action items

  1. Mowest will take care ot disussed modifications of the Server download page.


People present (lines said)

  1. pboy (108)
  2. mowest (24)
  3. eseyman (12)
  4. pwhalen (12)
  5. zodbot (9)
  6. jwhimpel (7)
  7. cooltshirtguy (5)


Generated by MeetBot 0.4.