eln
MINUTES

#fedora-meeting: ELN (2023-11-03)

Meeting started by sgallagh at 16:00:07 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:00:07)
  2. Agenda (sgallagh, 16:05:19)
    1. Agenda Item: Sysprof, frame-pointers and divergence between Fedora Linux and Fedora ELN (sgallagh, 16:05:44)
    2. Agenda Item: Content Resolver Workloads: what do they mean? (sgallagh, 16:05:57)

  3. Sysprof, frame-pointers and divergence between Fedora Linux and Fedora ELN (sgallagh, 16:09:59)
    1. https://github.com/minimization/content-resolver-input/pull/1007 (sgallagh, 16:10:36)
    2. https://fedorapeople.org/groups/schedule/f-40/f-40-all-tasks.html (Son_Goku, 16:26:22)
    3. AGREED: Fedora ELN will enable frame pointers in February, following the branching from Fedora for RHEL 10. We will re-evaluate the inclusion of frame pointers at the start of the Fedora release from which RHEL 11 will branch (giving us six months to test without them, if that is the decision). (sgallagh, 16:36:18)

  4. Content Resolver Workloads: what do they mean? (sgallagh, 16:36:49)
  5. Open Floor (sgallagh, 16:55:04)


Meeting ended at 16:57:26 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Son_Goku (67)
  2. sgallagh (61)
  3. tdawson (12)
  4. dcavalca (10)
  5. zodbot (9)
  6. yselkowitz (6)
  7. neil (1)


Generated by MeetBot 0.4.