fedora_iot_working_group_meeting
LOGS
15:00:35 <pwhalen> #startmeeting Fedora IoT Working Group Meeting
15:00:35 <zodbot> Meeting started Wed Jun  7 15:00:35 2023 UTC.
15:00:35 <zodbot> This meeting is logged and archived in a public location.
15:00:35 <zodbot> The chair is pwhalen. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:35 <zodbot> The meeting name has been set to 'fedora_iot_working_group_meeting'
15:00:35 <pwhalen> #chair pwhalen pbrobinson coremodule
15:00:35 <zodbot> Current chairs: coremodule pbrobinson pwhalen
15:00:50 <pwhalen> #topic roll call
15:01:02 <jwf> Huh. Did the minutes come through from the last meeting or were they not relayed to Matrix?
15:01:02 <pwhalen> Good morning, who's here today?
15:01:14 <pwhalen> jwf: they did
15:01:17 * djachimo is here
15:01:28 <jwf> Oh, could you post the summary link for me? Sorry to be in your hair :)
15:01:28 <pwhalen> jwf: Minutes: https://meetbot.fedoraproject.org/fedora-meeting/2023-06-07/council.2023-06-07-14.04.html
15:01:32 <jwf> Thanks!
15:01:40 <pwhalen> np!
15:01:43 <jwf> Not sure why that didn't come through 🤔
15:01:51 * coremodule is here
15:03:00 <pwhalen> Good morning coremodule djachimo
15:03:06 <pwhalen> #chair pwhalen pbrobinson coremodule idiez saypaul djachimo
15:03:06 <zodbot> Current chairs: coremodule djachimo idiez pbrobinson pwhalen saypaul
15:03:23 * pwhalen gives it another minute for others to join
15:05:01 * miabbott is lurking
15:05:25 <pwhalen> Ok, lets get started
15:05:32 <pwhalen> #topic 1) ==== Working Group ====
15:06:08 <pwhalen> Does anyone have anything for admin this week? I think the usual- we should go over our docs and look for stale content :)
15:06:25 <miabbott> can we capture that in an issue on our docs repo?
15:07:36 <pwhalen> #action pwhalen to create issue in docs repo
15:07:47 <pwhalen> will do
15:07:56 <miabbott> 👍
15:09:32 <pwhalen> #topic 2) ==== Fedora 38 - stable ====
15:09:40 <pwhalen> #info OpenQA testing - https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=38&build=Fedora-IoT-38-20230606.0&groupid=1&groupid=5
15:11:08 <pwhalen> rerunning the zezere tests now. Those should pass.
15:11:53 <pwhalen> The others are sadly expected.
15:12:01 * idiez is here
15:12:23 <miabbott> do we think we can fix/improve those tests to be more reliable?
15:12:25 <pwhalen> coremodule: did you have a chance to look at the clevis test on aarch64?
15:12:51 <coremodule> I did look at it, I can't remember what I found... let me look in my notes and see if I wrote anything down
15:13:00 <coremodule> it was sometime in April I think
15:13:05 <pwhalen> miabbott: we likley can for the zezere one, it usually passes when we rerun it
15:13:21 <miabbott> could we track that somewhere?
15:13:56 <coremodule> nothing in my notes. I'll add it to my list and report back next week
15:14:22 <pwhalen> coremodule: thanks.
15:15:45 <pwhalen> #action pwhalen to open issue for zezere openqa failures.
15:15:55 <miabbott> 👍
15:16:25 <miabbott> might be a good use of the `iot-distro` issue tracker that pbrobinson setup
15:16:43 <pwhalen> Any other issues reported for F38?
15:16:56 <coremodule> pwhalen, would you tag me on the zezere ticket?
15:17:04 <pwhalen> miabbott: I think openqa?
15:17:13 <miabbott> sure, whatever makes sense
15:17:23 <pwhalen> coremodule: will do
15:17:28 <coremodule> thanks
15:18:05 <pwhalen> #topic 3) ==== Fedora 39 - Rawhide ====
15:18:13 <pwhalen> #info OpenQA testing - https://openqa.fedoraproject.org/tests/overview?distri=fedora&version=39&build=Fedora-IoT-39-20230606.0&groupid=1&groupid=5
15:19:04 <pwhalen> I restarted the zezere test, it should be fine. The rebase failure we should likely look at
15:20:38 <pwhalen> https://openqa.fedoraproject.org/tests/1967118#step/rpmostree_rebase/17
15:21:11 <pwhalen> Does anyone want to look at that?
15:22:05 <coremodule> I'll give it a look, at least get a bug filed
15:22:15 <pwhalen> coremodule: thanks!
15:22:46 <pwhalen> #action Coremodule to look at Rawhide rebase failure.
15:25:14 <pwhalen> In good news, the issues we've been seeign with osbuild and composes looks to be fixed. Yesterday and today both F38 and rawhide finished without issue.
15:25:42 <pwhalen> I'll update that issue
15:25:53 <pwhalen> Anything else to discuss for rawhide?
15:26:19 <pwhalen> #topic 4) ==== Open Floor ====
15:26:35 <pwhalen> Anything else for today?
15:28:27 <pwhalen> #endmeeting