eln
MINUTES

#fedora-meeting: ELN (2023-05-19)

Meeting started by sgallagh at 16:00:23 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 16:00:23)
  2. Agenda (sgallagh, 16:03:03)
    1. Agenda Item: Status of the ELN compose and rebuilds (sgallagh, 16:03:26)

  3. Status of the ELN compose and rebuilds (sgallagh, 16:04:51)
    1. Compose is working again since yesterday. (sgallagh, 16:05:07)
    2. dropped ~70 SRPMs from runtime set and another ~200 from the buildroot in the last two weeks (yselkowitz[m], 16:07:04)
    3. dropped ~70 SRPMs from runtime set and another ~200 from the buildroot in the last two weeks (yselkowitz[m], 16:07:25)
    4. https://pagure.io/fedora-rust/rust2rpm/blob/main/f/rust2rpm/templates/crate.spec (decathorpe, 16:15:43)
    5. https://github.com/fedora-eln/eln/issues/124 (yselkowitz[m], 16:16:25)
    6. creating eln branches for vendoring deps in rust-based RHEL packages (yselkowitz[m], 16:24:39)
    7. that will help drop ~600 SRPMs from ELN buildroot (yselkowitz[m], 16:25:04)
    8. still working on unwanted python build deps (yselkowitz[m], 16:29:56)
    9. https://github.com/fedora-eln/eln/issues/125 (yselkowitz[m], 16:30:00)
    10. https://github.com/fedora-eln/eln/issues/115 (yselkowitz[m], 16:30:07)
    11. ACTION: Michel Alexandre Salim to propose `%bcond`s for docs and tests as packaging best practices to the FPC (sgallagh, 16:48:38)

  4. ELN and CentOS Stream tags in discussion.fp.o (sgallagh, 16:53:00)
    1. https://discussion.fedoraproject.org/t/how-to-request-a-new-team-tag-or-a-team-workflows-subcategory/35557/16 (bstinson, 16:54:05)
    2. Davide Cavalca will be presenting on Meta's use of ELN at Devconf.cz (sgallagh, 17:01:12)


Meeting ended at 17:02:43 UTC (full logs).

Action items

  1. Michel Alexandre Salim to propose `%bcond`s for docs and tests as packaging best practices to the FPC


People present (lines said)

  1. sgallagh (57)
  2. yselkowitz[m] (39)
  3. michel (24)
  4. decathorpe (14)
  5. bstinson (12)
  6. zodbot (11)
  7. davide (7)
  8. tdawson (5)
  9. yselkowitz (0)


Generated by MeetBot 0.4.