fesco
MINUTES

#fedora-meeting: FESCO (2023-05-09)

Meeting started by zbyszek at 17:01:18 UTC (full logs).

Meeting summary

  1. init process (zbyszek, 17:01:21)
  2. #2989 Proposal to adjust Changes Policy to use Fedora Discussion instead of the devel list (zbyszek, 17:03:21)
    1. https://discussion.fedoraproject.org/t/site-tip-create-linked-topics-for-deep-dives-or-tangents/34526 (mattdm, 17:32:30)
    2. AGREED: APPROVED (+5, 1, 0) (zbyszek, 17:43:07)
    3. ACTION: mattdm to put together a CommBlog post explaining what's happening and how to subscribe to Change announcements (zbyszek, 17:44:36)
    4. ACTION: mattdm/others a devel-announce post (possibly pointing to the CommBlog story) (zbyszek, 17:54:17)
    5. AGREED: APPROVED (+6, 0, 0) (zbyszek, 17:54:35)

  3. Next week's chair (zbyszek, 17:54:38)
    1. ACTION: zbyszek will chair next meeting (zbyszek, 17:55:47)

  4. Open Floor (zbyszek, 17:55:51)


Meeting ended at 17:57:58 UTC (full logs).

Action items

  1. mattdm to put together a CommBlog post explaining what's happening and how to subscribe to Change announcements
  2. mattdm/others a devel-announce post (possibly pointing to the CommBlog story)
  3. zbyszek will chair next meeting


Action items, by person

  1. mattdm
    1. mattdm to put together a CommBlog post explaining what's happening and how to subscribe to Change announcements
    2. mattdm/others a devel-announce post (possibly pointing to the CommBlog story)
  2. zbyszek
    1. zbyszek will chair next meeting


People present (lines said)

  1. Eighth_Doctor (67)
  2. zbyszek (64)
  3. mattdm (35)
  4. sgallagh (32)
  5. nirik (28)
  6. zodbot (15)
  7. dcantrell (14)
  8. mhayden (7)
  9. bcotton (5)
  10. decathorpe (0)
  11. mhroncok (0)
  12. music (0)
  13. Conan_Kudo (0)
  14. Pharaoh_Atem (0)
  15. Son_Goku (0)
  16. King_InuYasha (0)
  17. Sir_Gallantmon (0)


Generated by MeetBot 0.4.