council
MINUTES

#fedora-meeting: Council (2023-04-26)

Meeting started by bcotton at 14:01:32 UTC (full logs).

Meeting summary

  1.  Introductions, Welcomes (bcotton, 14:01:48)
  2. Today's agenda (bcotton, 14:07:00)
    1. Open ticket review (bcotton, 14:07:11)
    2.  Your topics here! (bcotton, 14:07:11)

  3. Tickets review (bcotton, 14:07:18)
    1. https://pagure.io/Fedora-Council/council-docs/issues?status=Open&order_key=date_created&order=desc (bcotton, 14:07:18)
    2. https://pagure.io/Fedora-Council/tickets/issues?status=Open&order_key=date_created&order=desc (bcotton, 14:07:18)
    3. One more day of voting for the "equalize auxiliary positions" proposal (bcotton, 14:07:59)
    4. (everyone present has already voted) (bcotton, 14:08:03)
    5. https://pagure.io/Fedora-Council/tickets/issue/447 (bcotton, 14:08:06)
    6. I started the interview questions a week early (oops!) so there's still plenty of time to weigh in (bcotton, 14:08:40)
    7. https://pagure.io/Fedora-Council/tickets/issue/448 (bcotton, 14:08:41)
    8. Trademark approval for fedora-toolbox as release-blocking deliverable (bcotton, 14:09:42)
    9. https://discussion.fedoraproject.org/t/fedora-council-tickets-ticket-449-trademark-approval-for-container-fedora-toolbox-as-a-fedora-linux-39-release-blocking-deliverable/81236/5 (bcotton, 14:09:44)
    10. Matthew started the "What if we took devel and moved it to Discussion?" thread (bcotton, 14:22:53)
    11. https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/Z2T5WKUTHNLS2SVCVAWNYYRIBK3NGF32/ (bcotton, 14:22:55)
    12. https://pagure.io/Fedora-Council/tickets/issue/434 (AleksandraFedoro, 14:36:18)

  4. Next meeting (bcotton, 14:37:54)
    1. https://discussion.fedoraproject.org/t/may-and-june-video-meetings/80799 (bcotton, 14:38:59)
    2. AGREED: The May video meeting is uncancelled and the June video meeting is cancelled (bcotton, 14:41:43)
    3. ACTION: mattdm to invite Silverblue, CoreOS, IoT, Kinoite, etc., teams to May council meeting. (mattdm, 14:48:15)
    4. the next meeting will be a video meeting featuring our rpm-ostree teams (bcotton, 14:49:21)
    5. https://fedoraproject.org/wiki/Council/Video_Meetings (bcotton, 14:49:28)
    6. The next regular business meeting is Wednesday 24 May (bcotton, 14:49:53)

  5. Open floor (bcotton, 14:49:56)


Meeting ended at 14:58:36 UTC (full logs).

Action items

  1. mattdm to invite Silverblue, CoreOS, IoT, Kinoite, etc., teams to May council meeting.


Action items, by person

  1. mattdm
    1. mattdm to invite Silverblue, CoreOS, IoT, Kinoite, etc., teams to May council meeting.


People present (lines said)

  1. bcotton (65)
  2. mattdm (25)
  3. AleksandraFedoro (23)
  4. t0xic0der (15)
  5. zodbot (13)
  6. SumantroMukherje (5)
  7. jwf (5)
  8. VipulSiddharth[m (1)
  9. dcantrell siddharthvipul1 jwf bookwar mattdm bcotton sumantrom (0)
  10. bt0 (0)


Generated by MeetBot 0.4.