fedora-server
MINUTES

#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:39 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:50)
  2. Agenda (pboy, 17:05:48)
    1. Follow up actions (pboy, 17:05:57)
    2. Fedora Website revamp (pboy, 17:06:06)
    3. Each Edition has a story for each release (pboy, 17:06:14)
    4. Fedora Server goal(s) for F39 (pboy, 17:06:22)
    5. Open Floor (pboy, 17:06:44)
    6. ACTION: pboy will write a info about changing the timeout value and nirik will review – still work in progress (pboy, 17:07:42)

  3. 2. Fedora Website revamp (pboy, 17:09:13)
    1. Issue #66: https://pagure.io/fedora-server/issue/66 (pboy, 17:09:20)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/7QJHY6E422W6SGLMETH5VFOUY6IKJA3P/ (pboy, 17:09:38)
    3. https://fedoraproject.org/server/ (pboy, 17:09:57)
    4. AGREED: The new Server site is great as it is. (pboy, 17:15:37)

  4. 3.Each Edition has a story for each release (pboy, 17:16:06)
    1. https://pagure.io/fedora-server/issue/101 (pboy, 17:16:19)
    2. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/VILYMWVJ7GVHOSLP3C3YC42S3G7JACM4/ (pboy, 17:16:48)
    3. https://discussion.fedoraproject.org/t/objective-review-each-edition-has-a-story-for-each-release/79324/1 (pboy, 17:17:06)
    4. https://groups.google.com/g/wildfly/?pli=1 (jwhimpel, 17:37:58)
    5. ACTION: eseyman will try and think up something for next meeting (pboy, 17:40:57)

  5. 4. Fedora Server goal(s) for F39 (pboy, 17:41:27)
    1. https://pagure.io/fedora-server/issue/102 (pboy, 17:41:36)
    2. AGREED: We evaluate 2 options for F39: ServerVM support for various hosting services and Usage of SBC as a Server device (pboy, 18:00:33)


Meeting ended at 18:01:37 UTC (full logs).

Action items

  1. eseyman will try and think up something for next meeting


Action items, by person

  1. eseyman
    1. eseyman will try and think up something for next meeting


People present (lines said)

  1. pboy (100)
  2. eseyman (19)
  3. zodbot (10)
  4. jwhimpel (8)
  5. copperi[m] (1)
  6. nirik (1)


Generated by MeetBot 0.4.